<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "engel-uks-composites-conference-delegates-drive-forward-int", "author": ["John Carlon"], "fb_app_id": null, "subsection": null, "instance": "bpr", "type": "article", "tag": ["The University of Warwick", "LanXess", "Jaguar Landrover", "Engel", "Featured", "DuPont", "UK Manufacturing"], "section": "News"};
      </script>
      
      <title>Engel UK’s Composites Conference charts road to automotive lightweighting - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "show_occ_paginator": false, "comments_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/fe607ff2-29bc-11e7-8182-0aea2a882f79\/get_comments", "tcomments": {"name_required": "Name required", "post_to_wall": "Publish comment to your Wall", "comments": "Comments", "post_moderated": "Comment successfully submitted.", "subject": "Type subject here...", "ugc_allow_comments": true, "email_invalid": "Invalid email address", "fb_logout": "Logout", "email_required": "Email required", "comment_required": "Comment required", "your_name": "Your Name", "submit": "Submit", "type_comment": "Type your comment here...", "fb_login": " or login with Facebook", "email": "Email", "wrong_captchas": "Wrong Captchas", "rss_feed": "Comment Feed", "content_uuid": "fe607ff2-29bc-11e7-8182-0aea2a882f79", "fb_app_id": null, "post_success": "Comment successfully submitted.", "subject_required": "Subject required", "type_captchas": "Enter the word from the Image", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "view_more": "View More"}, "is_pro": true, "google_api_key": null, "related_links_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/fe607ff2-29bc-11e7-8182-0aea2a882f79\/get_related_links", "media_support": {"slots": [{"slot_ord": 0, "slot_uuid": "f0c8e514-8eb1-41d8-98fc-cfb18da94521", "display_type": "carousel", "media_count": 1, "slot_id": 3523}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.77\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.e6b3cfb85f408dbcffc370e04293e82c.js"></script>


        
      
      <meta name="description" content="Engel UK has welcomed over 200 delegates to conferences at its facilities in Warwick."/>
      <meta name="keywords" content="The University of Warwick,LanXess,Jaguar Landrover,Engel,Featured,DuPont,UK Manufacturing,John Carlon"/>
      <meta name="thumbnail" content="http://www.britishplastics.co.uk/downloads/3702/download/IMG_8318%20copy.jpg?cb=778573290cd7340eff844925b49a2169"/>
      

      <link href="http://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Engel UK’s Composites Conference charts road to automotive lightweighting - British Plastics and Rubber" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.ab9ae3adb56241c6e5b398521095b77d.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.britishplastics.co.uk/api/design-3e1d35eb033014540be3ef9dc4a26e23/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.6c2bed8e3643893c72c3053e9a9a60b2.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.britishplastics.co.uk/api/design-3e1d35eb033014540be3ef9dc4a26e23/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:description" content="Engel UK has welcomed over 200 delegates to conferences at its facilities in Warwick."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.britishplastics.co.uk/api/content/fe607ff2-29bc-11e7-8182-0aea2a882f79/"/><meta property="og:title" content="Engel UK’s Composites Conference charts road to automotive lightweighting"/><meta property="og:image" content="http://www.britishplastics.co.uk/downloads/3702/download/IMG_8318%20copy.jpg?cb=778573290cd7340eff844925b49a2169"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta property="article:author" content="John Carlon"/><meta property="article:tag" content="The University of Warwick"/><meta property="article:tag" content="LanXess"/><meta property="article:tag" content="Jaguar Landrover"/><meta property="article:tag" content="Engel"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="DuPont"/><meta property="article:tag" content="UK Manufacturing"/><meta property="article:published_time" content="2017-04-25T14:42:18.819160"/>
      

      

      

      
      
      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_News_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013997102601980581692:1y2m1bvttti" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="http://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="http://www.britishplastics.co.uk/api/design-6114e9f6270884e81469e39448b5abad/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="http://www.britishplastics.co.uk/api/design-6114e9f6270884e81469e39448b5abad/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.britishplastics.co.uk/api/design-6114e9f6270884e81469e39448b5abad/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.britishplastics.co.uk">Home</a> <a href="http://www.britishplastics.co.uk/News">Industry News</a> <a href="http://www.britishplastics.co.uk/News/engel-uks-composites-conference-delegates-drive-forward-int/">Engel UK’s Composites Conference charts road to automotive lightweighting</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.britishplastics.co.uk/downloads/3702/download/IMG_8318%20copy.jpg?cb=778573290cd7340eff844925b49a2169" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Engel UK’s Composites Conference charts road to automotive lightweighting" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-04-25T14:42:18.819160" />
            <h1 itemprop="headline">Engel UK’s Composites Conference charts road to automotive lightweighting</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/john-carlon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">John Carlon<meta itemprop="name" content="John Carlon" /></a> </p>
    <time itemprop="datePublished" datetime="2017-04-25T14:42:18.819160">
    <p class="date">April 25, 2017</p>
    <p class="time">2:42 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>

<script>
        (function () {
                var st_url = $('#old_url_for_sharethis').data('st_url');
                if (st_url !== undefined) {
                        $('.addthis_toolbox a').each(
                        function (idx, node) {
                                $(node).attr('addthis:url', st_url);
                        });
                }
        })();
</script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f9838902e68e665"> 
} </script>
<!-- AddThis Button END -->
    </div>
    <div class="share"><a class="RSS_link" href="http://www.britishplastics.co.uk/News">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <p class="lead">Engel UK has welcomed over 200 delegates to conferences at its facilities in Warwick.</p>&#13;
&#13;
<p>Two one-day conferences on high volume composite parts for automotive applications were jointly hosted by Engel UK and Jaguar Land Rover, featuring speakers from automotive manufacturers such as JLR and Nissan. Visitors also heard from material suppliers including DuPont and Lanxess and companies involved in the production of automotive components such as CCP Gransden and Formaplex. They were joined by presenters from Warwick Manufacturing Group, and trade association Composites UK.</p>&#13;
&#13;
<p>Opening the event, Graeme Herlihy, Managing Director of Engel UK said: “This is a big opportunity for the injection moulding industry”</p>&#13;
&#13;
<p>Robert Crow, Materials Innovation Manager at Jaguar Land Rover explained that polymer substrates account for 20 per cent of a vehicles mass and is the second largest element in the vehicle. This therefore offers great potential for light weighting of components. He emphasised that every gram counts in the challenge to make vehicles lighter and reduce Carbon Dioxide emissions. He added that knowledge will be key and education about the possibilities will be essential for future designers.</p>&#13;
&#13;
<p>Crow was followed by Mark Ellis from Nissan Technical Centre Europe, who agreed with JLR that it is essential to get the weight out of vehicles. He indicated that the right combination of design, materials and manufacturing process will be needed to achieve the light weight challenge for the automotive industry mass market. Ellis also emphasised the global pressure to reduce fuel consumption and Carbon Dioxide emissions. He explained that currently manufacturers receive penalty fines for vehicles sold with Carbon Dioxide emissions above targets. Of interest to the recycling sector of the plastics industry will be his view that increasing the use of lightweight materials shifts the environmental burden from the use phase of a vehicle to the end-of-life phase. Therefore, methods to recover, separate and recycle multi material components will need to be developed. Currently, EU legislation sets a target of 95 per cent recoverability and 85 per cent recyclability for vehicles. Ellis believes recyclability will be the key to any success for multi material construction of automotives.</p>&#13;
&#13;
<p>A big future for composites was predicted by Peter Egger from Engel’s Centre for Lightweight Composite Technologies. He explained how Engel’s belief in the imminent typical use of composites in manufacturing processes has lead them to develop machines with features suited to volume production of lightweight composite parts. Guests at the event could view one example of these, an Engel-130 Vertical Insert machine, in a live demonstration during lunch. This large-scale machine has been designed with lightweight automobile components in mind. It achieves particularly precise results, especially in fibre composite applications and processes with high cavity pressure. Delegates were impressed by its compact footprint and its excellent energy efficiency.</p>&#13;
&#13;
<div id="media-carousel-3523" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3523-0">    <span id="close-btn-3523-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3523 hidden" id="ms_3523-0" data-image-url="http://www.britishplastics.co.uk/downloads/3702/download/IMG_8318%20copy.jpg?cb=778573290cd7340eff844925b49a2169" data-image-id="3702" data-slot-media-path="/api/slot_media/4099/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_8318 copy.jpg" data-src="http://www.britishplastics.co.uk/downloads/3702/download/IMG_8318%20copy.jpg?cb=778573290cd7340eff844925b49a2169&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://www.britishplastics.co.uk/downloads/3702/download/IMG_8318%20copy.jpg?cb=778573290cd7340eff844925b49a2169">                    </div>        <div class="media-content">            <p>Engel UK</p>    </div>  </div>  </div></div><p>Warwick University’s Automotive Composite Research Centre outlined the research they are engaged in concerning process development. Delegates provided many questions for their speaker, Rachel Weare, about WMG’s results using an Engel v-Duo 1700 tonne (vertical) injection moulding machine.</p>&#13;
&#13;
<p>Craig Norrey from DuPont gave an informative overview of thermoplastic composites and illustrated some material characteristics versus metal. His case studies highlighted the key features of PA based composites and processing options.</p>&#13;
&#13;
<p>Lanxess presented an outline of fibre reinforced plastics (FRP) and the processes involved. They showed that a combination of processes strongly increases the lightweight efficiency, increasing stiffness, strength and toughness.</p>&#13;
&#13;
<p>For the parts production sector Formaplex discussed their wide experience of manufacturing of tooling and niche components for their customers using advanced materials. Participants in the event were particularly interested their part in the development of an automotive thermoplastic composite rear bulkhead.</p>&#13;
&#13;
<p>Scott King, Strategic Partnership Manager of Northern Ireland based CCP Gransden spoke with a passion about their “leap” into high volume advanced composite parts manufacturing. He explained how client demand and the identification of new business opportunities have led the company to invest in state of the art composite processing, potentially the highest rate manufacturing cell in the UK.  The audience could identify with many of the points he made through their own experiences in other moulding sectors.</p>
    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.britishplastics.co.uk/topics/the_university_of_warwick/" rel="tag" >The University of Warwick</a>

                <a href="http://www.britishplastics.co.uk/topics/lanxess/" rel="tag" >LanXess</a>

                <a href="http://www.britishplastics.co.uk/topics/jaguar-landrover/" rel="tag" >Jaguar Landrover</a>

                <a href="http://www.britishplastics.co.uk/topics/engel/" rel="tag" >Engel</a>

                <a href="http://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="http://www.britishplastics.co.uk/topics/dupont/" rel="tag" >DuPont</a>

                <a href="http://www.britishplastics.co.uk/topics/uk_manufacturing/" rel="tag" >UK Manufacturing</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/john-carlon/" rel="author"
       >John Carlon</a> </p>
    
    <time datetime="2017-04-25T14:42:18.819160">
    <p class="date">April 25, 2017</p>
    <p class="time">2:42 PM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_News_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="http://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="http://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img class="thumbnail" title="Subscribe to BP&amp;R" alt="Subscribe to BP&amp;R" src="http://www.britishplastics.co.uk/downloads/145/download/Subs1.jpg?cb=f921e21a2f0ef0682e3cfcf4fc903332"/></a></div>


  <div class="sprocket sprocket_image"><a href="https://youtu.be/i4fMXsvzY0o" target="_blank" title="Interplas 2017 Showreel "><img class="thumbnail" title="Interplas 2017 Showreel " alt="Interplas 2017 Showreel " src="http://www.britishplastics.co.uk/downloads/3443/download/interplasdates.jpg?cb=bfa0c7f4914ce3ac6baabf11d94b4c5e"/></a></div>


</div>

    
  </div>
  
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/fe607ff2-29bc-11e7-8182-0aea2a882f79/get_comments&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;fe607ff2-29bc-11e7-8182-0aea2a882f79&quot;, &quot;fb_app_id&quot;: null, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;}, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/fe607ff2-29bc-11e7-8182-0aea2a882f79/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;f0c8e514-8eb1-41d8-98fc-cfb18da94521&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3523}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4cf84a5c34bd5a566ed986fb89bbce7d.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/fe607ff2-29bc-11e7-8182-0aea2a882f79/get_comments&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;fe607ff2-29bc-11e7-8182-0aea2a882f79&quot;, &quot;fb_app_id&quot;: null, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;}, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/fe607ff2-29bc-11e7-8182-0aea2a882f79/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;f0c8e514-8eb1-41d8-98fc-cfb18da94521&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3523}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.697a62632c7003ba328ce87daf58283d.js" id="_mp_list_sprocket"></script>

  </body>
</html>
