<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "bpr", "author": ["John Carlon"], "fb_app_id": null, "type": "article", "urlname": "epro-celebrates-twenty-years-of-recycling-advocacy", "subsection": null, "section": "News", "tag": ["European Association of Plastics Recycli", "Featured", "Recoup", "Reclamation and Recycling", "Recycling "]};
      </script>
      
      <title>EPRO celebrates twenty years of recycling advocacy - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.82\/static\/", "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"related_links_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/b78d62b2-6651-11e7-8b9f-0a5fbc963f88\/get_related_links", "back_title": "Return to \"EPRO celebrates twenty years of recycling advocacy\"", "show_occ_paginator": false, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "media_count": 1, "slot_id": 3913, "slot_uuid": "694a8801-f7f4-45e4-f602-6de0a476f8d4", "display_type": "carousel"}]}, "google_api_key": null, "is_pro": true, "ctype": null, "comments_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/b78d62b2-6651-11e7-8b9f-0a5fbc963f88\/get_comments", "tcomments": {"view_more": "View More", "rss_feed": "Comment Feed", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "content_uuid": "b78d62b2-6651-11e7-8b9f-0a5fbc963f88", "post_moderated": "Comment successfully submitted.", "post_to_wall": "Publish comment to your Wall", "fb_app_id": null, "wrong_captchas": "Wrong Captchas", "submit": "Submit", "email_invalid": "Invalid email address", "ugc_allow_comments": true, "comment_required": "Comment required", "subject": "Type subject here...", "email_required": "Email required", "fb_logout": "Logout", "post_success": "Comment successfully submitted.", "your_name": "Your Name", "subject_required": "Subject required", "type_comment": "Type your comment here...", "type_captchas": "Enter the word from the Image", "ugc_email_for_comments": true, "email": "Email", "comments": "Comments", "fb_login": " or login with Facebook", "chars_left": "characters left"}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The European Association of Plastics Recycling and Recovery Organisations (EPRO) is reflecting on successes and challenges after it reached its 20-year anniversary."/>
      <meta name="keywords" content="John Carlon,European Association of Plastics Recycling and Recovery Organisations (EPRO),Featured,Recoup,Reclamation and Recycling,Recycling"/>
      <meta name="thumbnail" content="http://www.britishplastics.co.uk/downloads/4086/download/EPROmember.jpg?cb=2c37049c79679965a35838382e13c2db"/>
      

      <link href="http://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="EPRO celebrates twenty years of recycling advocacy - British Plastics and Rubber" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.b43996b096a71f20262b746806a4b1bc.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.britishplastics.co.uk/api/design-7afdeca6664c6e7953ec0cfbbc29aeee/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.britishplastics.co.uk/api/design-7afdeca6664c6e7953ec0cfbbc29aeee/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:description" content="The European Association of Plastics Recycling and Recovery Organisations (EPRO) is reflecting on successes and challenges after it reached its 20-year anniversary."/><meta property="og:title" content="EPRO celebrates twenty years of recycling advocacy"/><meta property="og:url" content="http://www.britishplastics.co.uk/api/content/b78d62b2-6651-11e7-8b9f-0a5fbc963f88/"/><meta property="og:image" content="http://www.britishplastics.co.uk/downloads/4086/download/EPROmember.jpg?cb=2c37049c79679965a35838382e13c2db"/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta property="article:author" content="John Carlon"/><meta property="article:published_time" content="2017-07-11T16:58:03.744972"/><meta property="article:tag" content="European Association of Plastics Recycling and Recovery Organisations (EPRO)"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Recoup"/><meta property="article:tag" content="Reclamation and Recycling"/><meta property="article:tag" content="Recycling "/>
      

      

      

      
      
      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_News_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013997102601980581692:1y2m1bvttti" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="http://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="http://www.britishplastics.co.uk/api/design-7afdeca6664c6e7953ec0cfbbc29aeee/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="http://www.britishplastics.co.uk/api/design-7afdeca6664c6e7953ec0cfbbc29aeee/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.britishplastics.co.uk/api/design-7afdeca6664c6e7953ec0cfbbc29aeee/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="http://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.britishplastics.co.uk">Home</a> <a href="http://www.britishplastics.co.uk/News">Industry News</a> <a href="http://www.britishplastics.co.uk/News/epro-celebrates-twenty-years-of-recycling-advocacy/">EPRO celebrates twenty years of recycling advocacy</a></div>
        

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.britishplastics.co.uk/downloads/4086/download/EPROmember.jpg?cb=2c37049c79679965a35838382e13c2db" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="EPRO celebrates twenty years of recycling advocacy" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-07-11T16:58:03.744972" />
            <h1 itemprop="headline">EPRO celebrates twenty years of recycling advocacy</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/john-carlon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">John Carlon<meta itemprop="name" content="John Carlon" /></a> </p>
    <time itemprop="datePublished" datetime="2017-07-11T16:58:03.744972">
    <p class="date">July 11, 2017</p>
    <p class="time">4:58 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>

<script>
        (function () {
                var st_url = $('#old_url_for_sharethis').data('st_url');
                if (st_url !== undefined) {
                        $('.addthis_toolbox a').each(
                        function (idx, node) {
                                $(node).attr('addthis:url', st_url);
                        });
                }
        })();
</script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f9838902e68e665"> 
} </script>
<!-- AddThis Button END -->
    </div>
    <div class="share"><a class="RSS_link" href="http://www.britishplastics.co.uk/News">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">EPRO, a group with focus on reintegrating plastic waste to the supply chain, started in 1997 with seven founding organisations and has since grown to encompass 20 partners from 17 countries.</p>&#13;&#13;
&#13;&#13;
<p>Liam Moloney, Managing Director of IFFPG (Irish Farm Films Producers Group), said that joining EPRO meant the opportunity to exchange ideas about best practice: “We are also interested in finding out about impending EU legislation and in having a voice in influencing legislation through membership of a strong representative body. Our decision to join was also influenced by the quality of the existing membership, some of whom we had very positive interactions with before joining EPRO.”</p>&#13;&#13;
&#13;&#13;
<p>Stuart Foster, Recoup CEO, said: “EPRO is not just another association. It is a practical group of like-minded and very knowledgeable people from across Europe who are passionate about moving plastic recycling and resource efficiency forwards. I have personally been involved with the group since 2006 and the work of EPRO today is more important than ever before.”&#13;&#13;
</p><div id="media-carousel-3913" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3913-0">    <span id="close-btn-3913-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3913 hidden" id="ms_3913-0" data-image-url="http://www.britishplastics.co.uk/downloads/4086/download/EPROmember.jpg?cb=2c37049c79679965a35838382e13c2db" data-image-id="4086" data-slot-media-path="/api/slot_media/4481/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="EPROmember.jpg" data-src="http://www.britishplastics.co.uk/downloads/4086/download/EPROmember.jpg?cb=2c37049c79679965a35838382e13c2db&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://www.britishplastics.co.uk/downloads/4086/download/EPROmember.jpg?cb=2c37049c79679965a35838382e13c2db">        <p class="credits">RECOUP</p>            </div>        <div class="media-content">            <p>National members of EPRO, including British delegate RECOUP</p>    </div>  </div>  </div></div><p>The association is active in all regions of North, Western and Southern Europe as well as in Canada and South Africa. In these countries, EPRO helps to optimise national opportunities through an international exchange of experience. A central concern is to make approved solutions internationally known and to adapt them to national conditions to promote a sustainable use of plastics. In working groups EPRO focuses on specific activity in the fields of Agricultural Plastics, EPBP (European PET Bottle Platform), Statistics and EuCertPlast (European Certification for Plastics Recyclers).</p>&#13;&#13;
&#13;&#13;
<p>Peter Sundt, one of the founders of EPRO, said: “In 1997, most countries in Europe had just established their EPR schemes for plastic packaging. Several organisations had a need to exchange and learn from similar systems. In 1997 the Austrian take back system invited to a first meeting in Vienna. Based on this very first meeting EPRO was established with the aim to exchange experience and optimise national effectiveness through international co-operation. 20 years later, we are 20 members, from 17 countries, inclusive of Canada and South Africa. The scope of EPRO has also been extended into all kinds of plastics from the agriculture sector, both packaging and non-packaging plastics. Thanks also to EPRO, members have met their national recycling targets. Now, based on circular economy package, EPRO and it members prepare for higher targets, we are prepared and looking forward to meet new challenges."</p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.britishplastics.co.uk/topics/european-association-of-plastics-recycling-and-recovery-orga/" rel="tag" >European Association of Plastics Recycling and Recovery Organisations (EPRO)</a>

                <a href="http://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="http://www.britishplastics.co.uk/topics/recoup/" rel="tag" >Recoup</a>

                <a href="http://www.britishplastics.co.uk/topics/reclamation_and_recycling/" rel="tag" >Reclamation and Recycling</a>

                <a href="http://www.britishplastics.co.uk/topics/recycling/" rel="tag" >Recycling </a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/john-carlon/" rel="author"
       >John Carlon</a> </p>
    
    <time datetime="2017-07-11T16:58:03.744972">
    <p class="date">July 11, 2017</p>
    <p class="time">4:58 PM</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_News_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.britishplastics.co.uk/industry-events/interplas-2017" title="Click for Show News"><img class="thumbnail" title="Click for Show News" alt="Click for Show News" src="http://www.britishplastics.co.uk/downloads/4040/download/Show-News.jpg?cb=79e5f7bffa4345f7274edcd8d7b579b8"/></a></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="http://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="http://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img class="thumbnail" title="Subscribe to BP&amp;R" alt="Subscribe to BP&amp;R" src="http://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4"/></a></div>


</div>

    
  </div>
  
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="http://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/b78d62b2-6651-11e7-8b9f-0a5fbc963f88/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;EPRO celebrates twenty years of recycling advocacy\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3913, &quot;slot_uuid&quot;: &quot;694a8801-f7f4-45e4-f602-6de0a476f8d4&quot;, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/b78d62b2-6651-11e7-8b9f-0a5fbc963f88/get_comments&quot;, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;b78d62b2-6651-11e7-8b9f-0a5fbc963f88&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;chars_left&quot;: &quot;characters left&quot;}}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0e9247e141dcd97a456b7a1c4e6812d7.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.f8147d952bba6119b8fb06637a236c56.js" data-config="{&quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/b78d62b2-6651-11e7-8b9f-0a5fbc963f88/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;EPRO celebrates twenty years of recycling advocacy\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3913, &quot;slot_uuid&quot;: &quot;694a8801-f7f4-45e4-f602-6de0a476f8d4&quot;, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/b78d62b2-6651-11e7-8b9f-0a5fbc963f88/get_comments&quot;, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;b78d62b2-6651-11e7-8b9f-0a5fbc963f88&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;chars_left&quot;: &quot;characters left&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
