<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "author": ["John Carlon"], "section": "News", "instance": "bpr", "tag": ["Industry 4.0", "Featured", "EUROMAP"], "subsection": null, "urlname": "opc-and-euromap-agree-to-advance-digital-interfaces-for-moul", "type": "article"};
      </script>
      
      <title>OPC and EUROMAP agree to advance digital interfaces for moulding - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"google_api_key": null, "comments_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/914765ac-ed21-11e6-ab2c-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/914765ac-ed21-11e6-ab2c-0aea2a882f79\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 3220, "slot_uuid": "1d6f37f4-4dc4-41a1-821f-3682bc6b915d", "slot_ord": 0, "media_count": 1, "display_type": "carousel"}]}, "tcomments": {"chars_left": "characters left", "fb_app_id": null, "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted.", "ugc_email_for_comments": true, "type_comment": "Type your comment here...", "content_uuid": "914765ac-ed21-11e6-ab2c-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": true, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "is_pro": true}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.64\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>


        
      
      <meta name="description" content="EUROMAP and OPC announce closer cooperation for moulding machine interfaces in light of Industry 4.0"/>
      <meta name="keywords" content="Industry 4.0,Featured,EUROMAP,John Carlon"/>
      <meta name="thumbnail" content="http://www.britishplastics.co.uk/downloads/3426/download/EUROMAP-Press-Release_2017-02-06_MoU_EUROMAP-OPC-UA_Source-EUROMAP.jpg?cb=22b8be5415d48381f13d823a97af9c6c"/>
      

      <link href="http://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="OPC and EUROMAP agree to advance digital interfaces for moulding - British Plastics and Rubber" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.13d1cddb7eac40cb62d47ac7197b2e1b.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.britishplastics.co.uk/api/design-d289ed75d9728a26c4d9bbb288f467a3/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.276625718aef8c97934d9ba23d69f22a.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.britishplastics.co.uk/api/design-d289ed75d9728a26c4d9bbb288f467a3/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:url" content="http://www.britishplastics.co.uk/api/content/914765ac-ed21-11e6-ab2c-0aea2a882f79/"/><meta property="og:image" content="http://www.britishplastics.co.uk/downloads/3426/download/EUROMAP-Press-Release_2017-02-06_MoU_EUROMAP-OPC-UA_Source-EUROMAP.jpg?cb=22b8be5415d48381f13d823a97af9c6c"/><meta property="og:type" content="article"/><meta property="og:description" content="EUROMAP and OPC announce closer cooperation for moulding machine interfaces in light of Industry 4.0"/><meta property="og:title" content="OPC and EUROMAP agree to advance digital interfaces for moulding"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta property="article:tag" content="Industry 4.0"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="EUROMAP"/><meta property="article:published_time" content="2017-02-07T10:48:35.071228"/><meta property="article:author" content="John Carlon"/>
      

      

      

      
      
      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article">

    <div id="body">
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_News_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013997102601980581692:1y2m1bvttti" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="http://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="http://www.britishplastics.co.uk/api/design-d289ed75d9728a26c4d9bbb288f467a3/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="http://www.britishplastics.co.uk/api/design-d289ed75d9728a26c4d9bbb288f467a3/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.britishplastics.co.uk/api/design-d289ed75d9728a26c4d9bbb288f467a3/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.britishplastics.co.uk">Home</a> <a href="http://www.britishplastics.co.uk/News">Industry News</a> <a href="http://www.britishplastics.co.uk/News/opc-and-euromap-agree-to-advance-digital-interfaces-for-moul/">OPC and EUROMAP agree to advance digital interfaces for moulding</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.britishplastics.co.uk/downloads/3426/download/EUROMAP-Press-Release_2017-02-06_MoU_EUROMAP-OPC-UA_Source-EUROMAP.jpg?cb=22b8be5415d48381f13d823a97af9c6c" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="300" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="OPC and EUROMAP agree to advance digital interfaces for moulding" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-02-07T10:48:35.071228" />
            <h1 itemprop="headline">OPC and EUROMAP agree to advance digital interfaces for moulding</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/john-carlon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">John Carlon<meta itemprop="name" content="John Carlon" /></a> </p>
    <time itemprop="datePublished" datetime="2017-02-07T10:48:35.071228">
    <p class="date">February 7, 2017</p>
    <p class="time">10:48 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>

<script>
        (function () {
                var st_url = $('#old_url_for_sharethis').data('st_url');
                if (st_url !== undefined) {
                        $('.addthis_toolbox a').each(
                        function (idx, node) {
                                $(node).attr('addthis:url', st_url);
                        });
                }
        })();
</script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f9838902e68e665"> 
} </script>
<!-- AddThis Button END -->
    </div>
    <div class="share"><a class="RSS_link" href="http://www.britishplastics.co.uk/News">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <p class="lead">The European organisation for plastics and rubber machinery manufacturers, EUROMAP, has signed a memorandum of understanding (MOU) with the OPC Foundation, the organisation behind the industry standards for the secure and reliable exchange of data.</p>&#13;
&#13;
<div id="media-carousel-3220" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3220-0">    <span id="close-btn-3220-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3220 hidden" id="ms_3220-0" data-image-url="http://www.britishplastics.co.uk/downloads/3426/download/EUROMAP-Press-Release_2017-02-06_MoU_EUROMAP-OPC-UA_Source-EUROMAP.jpg?cb=22b8be5415d48381f13d823a97af9c6c" data-image-id="3426" data-slot-media-path="/api/slot_media/3801/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="EUROMAP-Press-Release_2017-02-06_MoU_EUROMAP-OPC-UA_Source-EUROMAP.jpg" data-src="http://www.britishplastics.co.uk/downloads/3426/download/EUROMAP-Press-Release_2017-02-06_MoU_EUROMAP-OPC-UA_Source-EUROMAP.jpg?cb=22b8be5415d48381f13d823a97af9c6c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://www.britishplastics.co.uk/downloads/3426/download/EUROMAP-Press-Release_2017-02-06_MoU_EUROMAP-OPC-UA_Source-EUROMAP.jpg?cb=22b8be5415d48381f13d823a97af9c6c">                    </div>        <div class="media-content">            <p>Thorsten Kühmann, Secretary General, EUROMAP ; Right: Stefan Hoppe, Vice-President, OPC Foundation.</p>    </div>  </div>  </div></div><p>The move comes as EUROMAP looks to further develop the networking of different machinery as the plastics and rubber industry increasingly looks to Industry 4.0 and the idea of a connected factory, people and processes.</p>&#13;
&#13;
<p>The latest interface, EUROMAP 77, was published as a Release Candidate at the K 2016 trade show and focuses on the interface between injection moulding machines and central computers/MES).</p>&#13;
&#13;
<p>That was the first of the interfaces developed jointly between Euromap and OPC, based on the OPC’s ‘UA’ standard, which looks at security and data modelling and provides a platform for future technology.</p>&#13;
&#13;
<p>Further specifications for the networking of different machines are being developed and working groups are already being assisted by the OPC Foundation.</p>&#13;
&#13;
<p>To cement this commitment to further developing these standards, OPC Foundation Vice-President, Stefan Hoppe, and EUROMAP Secretary General, Thorsten Kühmann signed a Memorandum of Understanding on February 1 dedicating the organisations to future teamwork.</p>&#13;
&#13;
<p>Both parties say they wish to publish interface descriptions for plastics and rubber machinery as “Companion Specifications”. These uniform information models eliminate the cost associated with the adjustments that the networking of machinery previously required.</p>&#13;
&#13;
<p>Components from different manufacturers can be combined into installations more easily if each manufacturer provides its data in the same form, which EUROMAP says is essential if Industry 4.0 is to be made a reality. </p>&#13;
&#13;
<p>An overview of the specifications currently under development can be found at <a href="http://www.euromap.org/i40" target="_blank">www.euromap.org/i40</a>.</p>
    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.britishplastics.co.uk/topics/industry-4.0/" rel="tag" >Industry 4.0</a>

                <a href="http://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="http://www.britishplastics.co.uk/topics/euromap/" rel="tag" >EUROMAP</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/john-carlon/" rel="author"
       >John Carlon</a> </p>
    
    <time datetime="2017-02-07T10:48:35.071228">
    <p class="date">February 7, 2017</p>
    <p class="time">10:48 AM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>


  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_News_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="http://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="http://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img class="thumbnail" title="Subscribe to BP&amp;R" alt="Subscribe to BP&amp;R" src="http://www.britishplastics.co.uk/downloads/145/download/Subs1.jpg?cb=f921e21a2f0ef0682e3cfcf4fc903332"/></a></div>


</div>

    
  </div>
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/914765ac-ed21-11e6-ab2c-0aea2a882f79/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/914765ac-ed21-11e6-ab2c-0aea2a882f79/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 3220, &quot;slot_uuid&quot;: &quot;1d6f37f4-4dc4-41a1-821f-3682bc6b915d&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;914765ac-ed21-11e6-ab2c-0aea2a882f79&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.3155ee6639ef6cf2aabb836d992d2980.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4e8059a7cd044dfdb9fbec8ee06db4d2.js" data-config="{&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/914765ac-ed21-11e6-ab2c-0aea2a882f79/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/914765ac-ed21-11e6-ab2c-0aea2a882f79/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 3220, &quot;slot_uuid&quot;: &quot;1d6f37f4-4dc4-41a1-821f-3682bc6b915d&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;914765ac-ed21-11e6-ab2c-0aea2a882f79&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
