<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "urlname": "thermotec-announce-changes-prompted-by-retirement-of-commerc", "instance": "bpr", "author": ["Kimberley Hoar"], "subsection": null, "type": "article", "tag": ["Thermotec Plastics", "Featured"], "section": "News"};
      </script>
      
      <title>Thermotec announce changes prompted by retirement of Commercial Director - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.81\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "related_links_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/bff4f8a0-4547-11e7-80d2-0aea2a882f79\/get_related_links", "tcomments": {"wrong_captchas": "Wrong Captchas", "fb_app_id": null, "post_moderated": "Comment successfully submitted.", "post_to_wall": "Publish comment to your Wall", "content_uuid": "bff4f8a0-4547-11e7-80d2-0aea2a882f79", "ugc_allow_comments": true, "subject": "Type subject here...", "name_required": "Name required", "view_more": "View More", "your_name": "Your Name", "email": "Email", "subject_required": "Subject required", "comments": "Comments", "post_success": "Comment successfully submitted.", "email_invalid": "Invalid email address", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "email_required": "Email required", "chars_left": "characters left", "ugc_email_for_comments": true, "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "type_comment": "Type your comment here...", "fb_logout": "Logout", "fb_login": " or login with Facebook", "rss_feed": "Comment Feed"}, "show_occ_paginator": false, "google_api_key": null, "comments_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/bff4f8a0-4547-11e7-80d2-0aea2a882f79\/get_comments", "is_pro": true, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "media_count": 1, "slot_id": 3686, "slot_uuid": "3884c66a-1609-45fb-b0c2-319203997546", "slot_ord": 0}]}}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.3dbd5773bec06efe9d1ef55a8c1e3e3a.js"></script>


        
      
      <meta name="description" content="The Commercial Director of Thermotec, Tony Mousely, has retired, triggering a series of changes within the company."/>
      <meta name="keywords" content="Kimberley Hoar,Thermotec Plastics,Featured"/>
      <meta name="thumbnail" content="http://www.britishplastics.co.uk/downloads/3870/download/Thermotec%20New.jpg?cb=00dfdbf911ad068333e4e0384cfebbcb"/>
      

      <link href="http://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Thermotec announce changes prompted by retirement of Commercial Director - British Plastics and Rubber" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.ab9ae3adb56241c6e5b398521095b77d.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.britishplastics.co.uk/api/design-8ee28243dd0ed2f933eef314b8034cf2/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aca15664aa1c495564ae6a385e0f7efd.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.britishplastics.co.uk/api/design-8ee28243dd0ed2f933eef314b8034cf2/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:description" content="The Commercial Director of Thermotec, Tony Mousely, has retired, triggering a series of changes within the company."/><meta property="og:image" content="http://www.britishplastics.co.uk/downloads/3870/download/Thermotec%20New.jpg?cb=00dfdbf911ad068333e4e0384cfebbcb"/><meta property="og:title" content="Thermotec announce changes prompted by retirement of Commercial Director"/><meta property="og:url" content="http://www.britishplastics.co.uk/api/content/bff4f8a0-4547-11e7-80d2-0aea2a882f79/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta property="article:published_time" content="2017-05-30T16:14:21.683495"/><meta property="article:tag" content="Thermotec Plastics"/><meta property="article:tag" content="Featured"/><meta property="article:author" content="Kimberley Hoar"/>
      

      

      

      
      
      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_News_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013997102601980581692:1y2m1bvttti" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="http://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="http://www.britishplastics.co.uk/api/design-8ee28243dd0ed2f933eef314b8034cf2/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="http://www.britishplastics.co.uk/api/design-8ee28243dd0ed2f933eef314b8034cf2/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.britishplastics.co.uk/api/design-8ee28243dd0ed2f933eef314b8034cf2/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.britishplastics.co.uk">Home</a> <a href="http://www.britishplastics.co.uk/News">Industry News</a> <a href="http://www.britishplastics.co.uk/News/thermotec-announce-changes-prompted-by-retirement-of-commerc/">Thermotec announce changes prompted by retirement of Commercial Director</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.britishplastics.co.uk/downloads/3870/download/Thermotec%20New.jpg?cb=00dfdbf911ad068333e4e0384cfebbcb" />
    <meta id="content-image-width" itemprop="width" content="620" />
    <meta id="content-image-height" itemprop="height" content="414" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Thermotec announce changes prompted by retirement of Commercial Director" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-05-30T16:14:21.683495" />
            <h1 itemprop="headline">Thermotec announce changes prompted by retirement of Commercial Director</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/kimberley-hoar/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kimberley Hoar<meta itemprop="name" content="Kimberley Hoar" /></a> </p>
    <time itemprop="datePublished" datetime="2017-05-30T16:14:21.683495">
    <p class="date">May 30, 2017</p>
    <p class="time">4:14 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>

<script>
        (function () {
                var st_url = $('#old_url_for_sharethis').data('st_url');
                if (st_url !== undefined) {
                        $('.addthis_toolbox a').each(
                        function (idx, node) {
                                $(node).attr('addthis:url', st_url);
                        });
                }
        })();
</script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f9838902e68e665"> 
} </script>
<!-- AddThis Button END -->
    </div>
    <div class="share"><a class="RSS_link" href="http://www.britishplastics.co.uk/News">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <p class="lead">Tony Mousely has announced his retirement from <a href="http://www.thermotecplastics.co.uk/index.html" target="_blank">Thermotec Plastics</a>, prompting the company to make a series of changes.</p>&#13;
&#13;
<p>Mousely’s career at Thermotec has spanned two decades, where he started as a Technical Sales Engineer, then Manager, and finally Commercial Director.</p>&#13;
&#13;
<div id="media-carousel-3686" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3686-0">    <span id="close-btn-3686-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3686 hidden" id="ms_3686-0" data-image-url="http://www.britishplastics.co.uk/downloads/3870/download/Thermotec%20New.jpg?cb=00dfdbf911ad068333e4e0384cfebbcb" data-image-id="3870" data-slot-media-path="/api/slot_media/4262/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Thermotec New.jpg" data-src="http://www.britishplastics.co.uk/downloads/3870/download/Thermotec%20New.jpg?cb=00dfdbf911ad068333e4e0384cfebbcb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="http://www.britishplastics.co.uk/downloads/3870/download/Thermotec%20New.jpg?cb=00dfdbf911ad068333e4e0384cfebbcb">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>Mike McDonough, Owner and Founder of Thermotec, said: “Tony has been integral to <a href="http://www.britishplastics.co.uk/topics/thermotec-plastics/">Thermotec</a>’s success, growth and developing key relationships with our current customers. His retirement is well earned and we wish him the best. Tony will hopefully continue to pop in and see us when he has some spare time.”</p>&#13;
&#13;
<p>The changes made include the promotions of Jon Shilling to Project Manager, Paul Raybould to Process and Systems Director, Rob Streeter to Operations Director, and Darren Hodgen to General Manager.</p>&#13;
&#13;
<p>Everyone will take part in a Management Development Programme run by Gradvert.</p>&#13;
&#13;
<p>Managing Director, Ian Thurman, said: “Undertaking the Gradvert Management Development Programme ensures we have all the skills necessary to continue to deliver the professional service that our customers and suppliers have come to expect.”</p>
    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.britishplastics.co.uk/topics/thermotec-plastics/" rel="tag" >Thermotec Plastics</a>

                <a href="http://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/kimberley-hoar/" rel="author"
       >Kimberley Hoar</a> </p>
    
    <time datetime="2017-05-30T16:14:21.683495">
    <p class="date">May 30, 2017</p>
    <p class="time">4:14 PM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_News_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="http://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="http://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img class="thumbnail" title="Subscribe to BP&amp;R" alt="Subscribe to BP&amp;R" src="http://www.britishplastics.co.uk/downloads/145/download/Subs1.jpg?cb=f921e21a2f0ef0682e3cfcf4fc903332"/></a></div>


  <div class="sprocket sprocket_image"><a href="https://youtu.be/i4fMXsvzY0o" target="_blank" title="Interplas 2017 Showreel "><img class="thumbnail" title="Interplas 2017 Showreel " alt="Interplas 2017 Showreel " src="http://www.britishplastics.co.uk/downloads/3443/download/interplasdates.jpg?cb=bfa0c7f4914ce3ac6baabf11d94b4c5e"/></a></div>


</div>

    
  </div>
  
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/bff4f8a0-4547-11e7-80d2-0aea2a882f79/get_related_links&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;bff4f8a0-4547-11e7-80d2-0aea2a882f79&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/bff4f8a0-4547-11e7-80d2-0aea2a882f79/get_comments&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3686, &quot;slot_uuid&quot;: &quot;3884c66a-1609-45fb-b0c2-319203997546&quot;, &quot;slot_ord&quot;: 0}]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.7a2857d320756e85901b1f871511e62b.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/bff4f8a0-4547-11e7-80d2-0aea2a882f79/get_related_links&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;bff4f8a0-4547-11e7-80d2-0aea2a882f79&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/bff4f8a0-4547-11e7-80d2-0aea2a882f79/get_comments&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3686, &quot;slot_uuid&quot;: &quot;3884c66a-1609-45fb-b0c2-319203997546&quot;, &quot;slot_ord&quot;: 0}]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.cb813d93d144392435fe9bdd98e9845b.js" id="_mp_list_sprocket"></script>

  </body>
</html>
