<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "a-schulman-to-increase-capacity-for-colour-masterbatches-in-", "section": "materials", "author": ["Leanne Taylor"], "tag": ["Colour", "Masterbatch", "Featured", "A. Schulman, Inc."], "subsection": null, "type": "article", "fb_app_id": null, "instance": "bpr"};
      </script>
      
      <title>A. Schulman to increase capacity for colour masterbatches in Europe - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"tcomments": {"post_to_wall": "Publish comment to your Wall", "wrong_captchas": "Wrong Captchas", "fb_app_id": null, "email": "Email", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "view_more": "View More", "comment_required": "Comment required", "fb_logout": "Logout", "type_comment": "Type your comment here...", "email_required": "Email required", "subject_required": "Subject required", "comments": "Comments", "content_uuid": "3305c580-13c1-11e7-90a3-0aea2a882f79", "ugc_email_for_comments": true, "email_invalid": "Invalid email address", "rss_feed": "Comment Feed", "your_name": "Your Name", "name_required": "Name required", "subject": "Type subject here...", "submit": "Submit", "ugc_allow_comments": true, "post_moderated": "Comment successfully submitted.", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted."}, "media_support": {"slots": [{"slot_id": 3409, "display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_uuid": "d0a80bee-a049-4b4c-977e-9f1ae0f7a63e"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "google_api_key": null, "show_occ_paginator": false, "comments_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/3305c580-13c1-11e7-90a3-0aea2a882f79\/get_comments", "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "related_links_url": "http:\/\/www.britishplastics.co.uk\/api\/content\/3305c580-13c1-11e7-90a3-0aea2a882f79\/get_related_links", "is_pro": true}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.74\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.15f3f38601ed28770188bb2738a86764.js"></script>


        
      
      <meta name="description" content="A. Schulman has announced plans to add three extra extruders to plants in Poland, Italy and Hungary."/>
      <meta name="keywords" content="Colour,Masterbatch,Featured,A. Schulman  Inc.,Leanne Taylor"/>
      <meta name="thumbnail" content="http://www.britishplastics.co.uk/downloads/3602/download/Schulman.jpg?cb=6518413e08e94d4ed1a11bd8d97c95a7"/>
      

      <link href="http://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="A. Schulman to increase capacity for colour masterbatches in Europe - British Plastics and Rubber" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.874d75139995f871c55d402d9fe16bfc.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.britishplastics.co.uk/api/design-b3a83f2147d3acffffbde85520849b28/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.05678a0c8f33e623ea9f1e5c9ddf86ca.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.britishplastics.co.uk/api/design-b3a83f2147d3acffffbde85520849b28/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_materials_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_materials_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_materials_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_materials_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:image" content="http://www.britishplastics.co.uk/downloads/3602/download/Schulman.jpg?cb=6518413e08e94d4ed1a11bd8d97c95a7"/><meta property="og:description" content="A. Schulman has announced plans to add three extra extruders to plants in Poland, Italy and Hungary."/><meta property="og:title" content="A. Schulman to increase capacity for colour masterbatches in Europe"/><meta property="og:url" content="http://www.britishplastics.co.uk/api/content/3305c580-13c1-11e7-90a3-0aea2a882f79/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta property="article:tag" content="Colour"/><meta property="article:tag" content="Masterbatch"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="A. Schulman, Inc."/><meta property="article:author" content="Leanne Taylor"/><meta property="article:published_time" content="2017-03-28T15:17:02.347276"/>
      

      

      

      
      
      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_materials_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_materials">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_materials_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_materials_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013997102601980581692:1y2m1bvttti" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="http://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="http://www.britishplastics.co.uk/api/design-b3a83f2147d3acffffbde85520849b28/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="http://www.britishplastics.co.uk/api/design-b3a83f2147d3acffffbde85520849b28/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.britishplastics.co.uk/api/design-b3a83f2147d3acffffbde85520849b28/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="selected menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_materials_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.britishplastics.co.uk">Home</a> <a href="http://www.britishplastics.co.uk/materials">Materials</a> <a href="http://www.britishplastics.co.uk/materials/a-schulman-to-increase-capacity-for-colour-masterbatches-in-/">A. Schulman to increase capacity for colour masterbatches in Europe</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.britishplastics.co.uk/downloads/3602/download/Schulman.jpg?cb=6518413e08e94d4ed1a11bd8d97c95a7" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="A. Schulman to increase capacity for colour masterbatches in Europe" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-03-28T15:17:28.651893" />
            <h1 itemprop="headline">A. Schulman to increase capacity for colour masterbatches in Europe</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/leanne_taylor/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Leanne Taylor<meta itemprop="name" content="Leanne Taylor" /></a> </p>
    <time itemprop="datePublished" datetime="2017-03-28T15:17:02.347276">
    <p class="date">March 28, 2017</p>
    <p class="time">3:17 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>

<script>
        (function () {
                var st_url = $('#old_url_for_sharethis').data('st_url');
                if (st_url !== undefined) {
                        $('.addthis_toolbox a').each(
                        function (idx, node) {
                                $(node).attr('addthis:url', st_url);
                        });
                }
        })();
</script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f9838902e68e665"> 
} </script>
<!-- AddThis Button END -->
    </div>
    <div class="share"><a class="RSS_link" href="http://www.britishplastics.co.uk/materials">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <div id="media-carousel-3409" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3409-0">    <span id="close-btn-3409-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3409 hidden" id="ms_3409-0" data-image-url="http://www.britishplastics.co.uk/downloads/3602/download/Schulman.jpg?cb=6518413e08e94d4ed1a11bd8d97c95a7" data-image-id="3602" data-slot-media-path="/api/slot_media/3985/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Schulman" data-src="http://www.britishplastics.co.uk/downloads/3602/download/Schulman.jpg?cb=6518413e08e94d4ed1a11bd8d97c95a7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://www.britishplastics.co.uk/downloads/3602/download/Schulman.jpg?cb=6518413e08e94d4ed1a11bd8d97c95a7">                    </div>        <div class="media-content">      <h2>Schulman</h2>      <p>A.Schulman has increased its capacity for colour master batch production in Europe.</p>    </div>  </div>  </div></div><p class="lead">A. Schulman, a supplier of high-performance plastic compounds, powders, composites and resins, will grow its European production capacity for colour masterbatches.</p>&#13;
&#13;
<p>The company has factories for colour masterbatches across Europe, as well as several competence centres where colour masterbatches for more demanding applications are developed. Due to increased market demand, A. Schulman will add three additional extruders to its facilities in Hungary, Italy and Poland.</p>&#13;
&#13;
<p>Andrzej Rozalski, Vice-President of Custom Concentrates and Services, said: “A. Schulman is committed to continue investments in our colour facilities.</p>&#13;
&#13;
<p>“We combine our technical expertise in colour masterbatches with increased capacity, which enables us to service our customers even faster and better."</p>&#13;
&#13;
<p>Heinrich Lingnau, Senior Vice-President and European Manager, said: “Coloured masterbatches see increased demand across the European region and we want to be part of it.</p>&#13;
&#13;
<p>“The expansion of our production lines in Poland, Italy and Hungary are the third significant investment that we are making in our masterbatch manufacturing sites in the last months.”</p>
    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.britishplastics.co.uk/topics/colour/" rel="tag" >Colour</a>

                <a href="http://www.britishplastics.co.uk/topics/masterbatch/" rel="tag" >Masterbatch</a>

                <a href="http://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="http://www.britishplastics.co.uk/topics/inc_a_schulman/" rel="tag" >A. Schulman, Inc.</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.britishplastics.co.uk/topics/leanne_taylor/" rel="author"
       >Leanne Taylor</a> </p>
    
    <time datetime="2017-03-28T15:17:02.347276">
    <p class="date">March 28, 2017</p>
    <p class="time">3:17 PM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_materials_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.britishplastics.co.uk/materials/plastic-solution-made-from-recycled-gum-paves-the-way-for-cleaner-streets/" title="Read more..."><img class="thumbnail" title="Read more..." alt="Read more..." src="http://www.britishplastics.co.uk/downloads/2317/download/Gumdrop.jpg?cb=e822fa25c2af4a5354da8e58785c4e57"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img class="thumbnail" title="Subscribe to BP&amp;R" alt="Subscribe to BP&amp;R" src="http://www.britishplastics.co.uk/downloads/145/download/Subs1.jpg?cb=f921e21a2f0ef0682e3cfcf4fc903332"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://www.britishplastics.co.uk/downloads/2008/download/Screen%20Shot%202015-10-09%20at%2014.10.35.png" title="Click for more... "><img class="thumbnail" title="Click for more... " alt="Click for more... " src="http://www.britishplastics.co.uk/downloads/2287/download/PB.jpg?cb=efd06db0ea5cf120c83cb0c6f9db3279"/></a></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Events Button" class="thumbnail mp-lazyload" data-src="http://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9" title="Upcoming Events" />
    
</div>


    <ul data-seed="0" data-sprocket_id="29" data-url="http://www.britishplastics.co.uk/api/list_sprocket/29/get_sprocket_data" id="mp_list_sprocket_29">
    </ul>
    
</div>


</div>

    
  </div>
  
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_materials_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="http://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="http://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="selected menu_section_materials">
	<a href="http://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="http://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="http://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="http://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="http://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="http://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="http://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_materials_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;3305c580-13c1-11e7-90a3-0aea2a882f79&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 3409, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;d0a80bee-a049-4b4c-977e-9f1ae0f7a63e&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/3305c580-13c1-11e7-90a3-0aea2a882f79/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/3305c580-13c1-11e7-90a3-0aea2a882f79/get_related_links&quot;, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.a348033c23113487ace93d3bffaaf18c.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.c6a8c0b91a95ccd6482dce28617ffab6.js" data-config="{&quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;3305c580-13c1-11e7-90a3-0aea2a882f79&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 3409, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;d0a80bee-a049-4b4c-977e-9f1ae0f7a63e&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/3305c580-13c1-11e7-90a3-0aea2a882f79/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;http://www.britishplastics.co.uk/api/content/3305c580-13c1-11e7-90a3-0aea2a882f79/get_related_links&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
