<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "aston-martin-lagonda-opens-manufacturing-plant-in-wales", "type": "article", "tag": ["Featured", "Industry", "Aston Martin", "Wales", "UK Manufacturing", "Automotive"], "fb_app_id": null, "section": "News", "subsection": null, "instance": "bpr", "author": ["Tom Walker"]};
      </script>
      
      
      <title>Aston Martin Lagonda opens manufacturing plant in Wales - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/39095c62-2020-11ea-ab28-1244d5f7c7c6\/get_comments", "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/39095c62-2020-11ea-ab28-1244d5f7c7c6\/get_related_links", "show_dynamic_map": false, "ctype": null, "google_api_key": null, "back_title": "Return to \"Aston Martin Lagonda opens manufacturing plant in Wales\"", "show_occ_paginator": false, "is_pro": true, "tcomments": {"type_comment": "Type your comment here...", "subject": "Type subject here...", "fb_app_id": null, "chars_left": "characters left", "fb_login": " or login with Facebook", "email": "EMail", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "39095c62-2020-11ea-ab28-1244d5f7c7c6", "type_captchas": "Enter the word from the Image", "email_invalid": "Invalid EMail Address", "ugc_allow_comments": true, "your_name": "Your Name", "email_required": "EMail required", "post_moderated": "Comment successfully submitted.", "wrong_captchas": "Wrong Captchas", "ugc_email_for_comments": true, "post_success": "Comment successfully submitted.", "subject_required": "Subject required", "submit": "Submit", "view_more": "View More", "rss_feed": "Comment Feed", "comments": "Comments", "fb_logout": "Logout", "name_required": "Name required", "comment_required": "Comment required", "post_to_wall": "Publish comment to your Wall"}, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "osm_active": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "media_count": 1, "slot_id": 8793, "slot_uuid": "76c9a7f8-424b-4d71-9b37-ca383734c857", "slot_ord": 0}]}}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.160.post11.dev86826302751\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="When the plant commences full production, which is expected in the second quarter of 2020, the company will have created up to 600 new highly-skilled jobs, rising to 750 at peak production"/>
      <meta name="keywords" content="Tom Walker,Featured,Industry,Aston Martin,Wales,UK Manufacturing,Automotive"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1&amp;w=1200"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/News/aston-martin-lagonda-opens-manufacturing-plant-in-wales/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Aston Martin Lagonda opens manufacturing plant in Wales - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.5ceadda4dc58fc17d80fdec6e8a2838f.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-4ae33a756621675bc170d82eccd6be55/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-4ae33a756621675bc170d82eccd6be55/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  googletag.defineSlot('20337522/bpr_News_leaderboard_top_728x90', [728, 90], 'leaderboard_top').addService(googletag.pubads());googletag.defineSlot('20337522/bpr_News_house_top_205x90', [205, 90], 'house_top').addService(googletag.pubads());googletag.defineSlot('20337522/bpr_News_leaderboard_bottom_728x90', [728, 90], 'leaderboard_bottom').addService(googletag.pubads());googletag.defineSlot('20337522/bpr_News_mpu_right_300x250', [300, 250], 'mpu_right').addService(googletag.pubads());

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });

});
</script>


      <meta property="og:title" content="Aston Martin Lagonda opens manufacturing plant in Wales"/><meta property="og:description" content="When the plant commences full production, which is expected in the second quarter of 2020, the company will have created up to 600 new highly-skilled jobs, rising to 750 at peak production"/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1&amp;w=1200"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/39095c62-2020-11ea-ab28-1244d5f7c7c6/"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1&amp;amp;w=1200"/>
      <meta name="author" content="Tom Walker"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Industry"/><meta property="article:tag" content="Aston Martin"/><meta property="article:tag" content="Wales"/><meta property="article:tag" content="UK Manufacturing"/><meta property="article:tag" content="Automotive"/><meta property="article:published_time" content="2019-12-16T16:22:22.425474"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/tom-walker/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"keywords": ["Featured", "Industry", "Aston Martin", "Wales", "UK Manufacturing", "Automotive"], "@type": "Article", "name": "Aston Martin Lagonda opens manufacturing plant in Wales", "@id": "https://www.britishplastics.co.uk/News/aston-martin-lagonda-opens-manufacturing-plant-in-wales/", "thumbnailUrl": "https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1&w=600", "image": "https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1&w=600", "articleSection": "Industry News", "headline": "Aston Martin Lagonda opens manufacturing plant in Wales", "author": {"@type": "Person", "name": "Tom Walker"}, "datePublished": "2019-12-16T16:22:22.425474", "dateModified": "2019-12-16T16:22:22.425474", "creator": "Tom Walker", "publisher": {"@type": "Organization", "name": "British Plastics and Rubber", "logo": {"@type": "ImageObject", "url": "https://www.britishplastics.co.uk/api/design-4ae33a756621675bc170d82eccd6be55/BP%26R_masthead_v1.jpg"}}, "mainEntityOfPage": "https://www.britishplastics.co.uk/News/aston-martin-lagonda-opens-manufacturing-plant-in-wales/", "url": "https://www.britishplastics.co.uk/News/aston-martin-lagonda-opens-manufacturing-plant-in-wales/"}]}
</script>

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#211E57"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
   }
 </script>
</div>

            </div></div>

            <div id="topad2"><div class="topad2">
              <div id="house_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 205) {
     googletag.cmd.push(function() { googletag.display('house_top'); });
   }
 </script>
</div>

            </div></div>

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-4ae33a756621675bc170d82eccd6be55/BP%26R_masthead_v1.jpg" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-4ae33a756621675bc170d82eccd6be55/BP%26R_masthead_v1.jpg" />
    <meta id="logo-width" itemprop="width" content="970" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-4ae33a756621675bc170d82eccd6be55/BP%26R_masthead_v1.jpg" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/News">Industry News</a> <a href="https://www.britishplastics.co.uk/News/aston-martin-lagonda-opens-manufacturing-plant-in-wales/">Aston Martin Lagonda opens manufacturing plant in Wales</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.britishplastics.co.uk/News/aston-martin-lagonda-opens-manufacturing-plant-in-wales/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.britishplastics.co.uk/News/aston-martin-lagonda-opens-manufacturing-plant-in-wales/" />
            <meta itemprop="name" content="Aston Martin Lagonda opens manufacturing plant in Wales" />
            <meta itemprop="description" content="When the plant commences full production, which is expected in the second quarter of 2020, the company will have created up to 600 new highly-skilled jobs, rising to 750 at peak production" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-12-16T16:22:22.425474" />
            <h1 itemprop="headline">Aston Martin Lagonda opens manufacturing plant in Wales</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/tom-walker/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Tom Walker<meta itemprop="name" content="Tom Walker" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-12-16T16:22:22.425474">
    <p class="date">16 December 2019</p>
    <p class="time">16:22</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Aston Martin Lagonda has opened its new manufacturing facility in St Athan, Wales.</p>&#13;
&#13;
<p>The opening ceremony was attended by Group CEO Dr Andy Palmer, and Wales First Minister Mark Drakeford.</p>&#13;
&#13;
<div id="media-carousel-8793" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8793-0">    <span id="close-btn-8793-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8793 hidden" id="ms_8793-0" data-image-url="https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1" data-image-id="8894" data-slot-media-path="/api/slot_media/9365/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="aston-martin-dbx-3-jpg..jpg" data-src="https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://www.britishplastics.co.uk/downloads/8894/download/aston-martin-dbx-3-jpg..jpg?cb=3d7298efac8e13e4a674d4c3e618a8b1" title="aston-martin-dbx-3-jpg..jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>When the plant commences full production, which is expected in the second quarter of 2020, the company will have created up to 600 new highly-skilled jobs, rising to 750 at peak production.</p>&#13;
&#13;
<p>Palmer said: “Opening our new manufacturing facility at St Athan today is a pivotal day for Aston Martin and a vote of confidence in the UK, with the facility projected to employ up to 750 highly-skilled workers at its peak.”</p>&#13;
&#13;
<p>“St Athan is a critical step in delivering our new car, DBX, which will be built in the new facility. The opening of St Athan is a hugely important milestone in the company’s growth plan and integral to our ambitions as a global luxury brand with a presence in all major sectors of the market.”</p>&#13;
&#13;
<p>Drakeford said: “Today is a proud moment for Aston Martin, the Welsh Government, and for Wales. Locating this world-class and globally recognised brand in St Athan is a huge vote of confidence in the Welsh workforce. It is an example of the Welsh Government’s support and can-do attitude driving economic growth and creating jobs.”</p>&#13;
&#13;
<p>“I look forward to the first made-in-Wales Aston Martins rolling off the production line next year.”</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/industry/" rel="tag" >Industry</a>

                <a href="https://www.britishplastics.co.uk/topics/aston-martin/" rel="tag" >Aston Martin</a>

                <a href="https://www.britishplastics.co.uk/topics/wales-1/" rel="tag" >Wales</a>

                <a href="https://www.britishplastics.co.uk/topics/uk_manufacturing/" rel="tag" >UK Manufacturing</a>

                <a href="https://www.britishplastics.co.uk/topics/automotive/" rel="tag" >Automotive</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/tom-walker/" rel="author"
       >Tom Walker</a> </p>
    
    <time datetime="2019-12-16T16:22:22.425474">
    <p class="date">16 December 2019</p>
    <p class="time">16:22</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 300) {
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
   }
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://issuu.com/bprmagazine/docs/bp_r_nov_dec_digital" target="_blank" title="Latest Issue October 2019"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Nov/Dec" data-src="https://www.britishplastics.co.uk/downloads/8794/download/spreads.gif?cb=6611a374f91fae279ff0f19de0d30c15&amp;w={width}&amp;h={height}" data-widths="[900]" src="https://www.britishplastics.co.uk/downloads/8794/download/spreads.gif?cb=6611a374f91fae279ff0f19de0d30c15&amp;w=300" title="Nov/Dec" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_100" class="view_more" data-limit="4" data-offset="4" data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R Subs" data-src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4" title="BP&amp;amp;R Subs" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
   }
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2019 Rapid Plastics Media Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    
    </div>
  
  
  <!-- POP UP MODAL -->
<div id="modal-content">
  <h1 class="modal-title-bpr">Claim your free subscription to British Plastics and Rubber today!</h1>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-bpr" src="https://www.britishplastics.co.uk/downloads/5190/download/mags-bpr.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-bpr">BP&R is the essential leading journal for the UK’s plastics and rubber processors, providing information and insight to keep you abreast of the latest economic, political and global situations.</p>
      <a class="modal-button-bpr subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/?data=[CD|random_id|]&source=SubsBPR_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-BPR','Subscribe-EPPM','Subscribe-now-BPR');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 5
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>

<script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/39095c62-2020-11ea-ab28-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/39095c62-2020-11ea-ab28-1244d5f7c7c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Aston Martin Lagonda opens manufacturing plant in Wales\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;39095c62-2020-11ea-ab28-1244d5f7c7c6&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;osm_active&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8793, &quot;slot_uuid&quot;: &quot;76c9a7f8-424b-4d71-9b37-ca383734c857&quot;, &quot;slot_ord&quot;: 0}]}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/39095c62-2020-11ea-ab28-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/39095c62-2020-11ea-ab28-1244d5f7c7c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Aston Martin Lagonda opens manufacturing plant in Wales\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;39095c62-2020-11ea-ab28-1244d5f7c7c6&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;osm_active&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8793, &quot;slot_uuid&quot;: &quot;76c9a7f8-424b-4d71-9b37-ca383734c857&quot;, &quot;slot_ord&quot;: 0}]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
