<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>
      <script>
        var mp_global = {"subsection": null, "type": "article", "author": ["John Carlon"], "fb_app_id": null, "urlname": "eu-no-deal-too-expensive-for-bpf", "tag": ["Lead", "British Plastics Federation (BPF) ", "UK Manufacturing", "'Brexit'", "Exporting", "Featured", "EU referendum"], "section": "News", "instance": "bpr"};
      </script>
      
      <title>EU 'no deal' too expensive for BPF - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"tcomments": {"name_required": "Name required", "submit": "Submit", "ugc_allow_comments": true, "fb_login": " or login with Facebook", "fb_app_id": null, "email_invalid": "Invalid EMail Address", "subject": "Type subject here...", "fb_logout": "Logout", "ugc_email_for_comments": true, "post_success": "Comment successfully submitted.", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "comments": "Comments", "email_required": "EMail required", "content_uuid": "fe7e8024-b323-11e7-b06b-121bebc5777e", "subject_required": "Subject required", "chars_left": "characters left", "view_more": "View More", "your_name": "Your Name", "comment_required": "Comment required", "email": "EMail", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted.", "rss_feed": "Comment Feed"}, "media_support": {"slots": [{"slot_id": 4236, "media_count": 1, "slot_ord": 0, "display_type": "carousel", "slot_uuid": "186914ff-e06e-4cc0-c396-864a4f327143"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/fe7e8024-b323-11e7-b06b-121bebc5777e\/get_comments", "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/fe7e8024-b323-11e7-b06b-121bebc5777e\/get_related_links", "is_pro": true, "google_api_key": null, "ctype": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "show_occ_paginator": false, "back_title": "Return to \"EU 'no deal' too expensive for BPF\""}, "js\/page_roundup": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.91\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Leaving the European Union without a trade deal would cost industry £880million, finds the British Plastics Federation."/>
      <meta name="keywords" content="EU referendum,John Carlon,British Plastics Federation (BPF),UK Manufacturing,'Brexit',Exporting,Featured,Lead"/>
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/4413/download/Screen%20Shot%202017-10-17%20at%2011.09.53.png?cb=68395a4cfb1e82d1d7087300ef9fe0a1"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/News/eu-no-deal-too-expensive-for-bpf/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="EU 'no deal' too expensive for BPF - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.154c91813ecfdfd50e67dd8faa75a911.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-ba5babdcd828852efaa8a89195f273f5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.4622edf44f09f2bcdbc7a3b0de0b6e21.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-ba5babdcd828852efaa8a89195f273f5/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:description" content="Leaving the European Union without a trade deal would cost industry £880million, finds the British Plastics Federation."/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/4413/download/Screen%20Shot%202017-10-17%20at%2011.09.53.png?cb=68395a4cfb1e82d1d7087300ef9fe0a1"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:title" content="EU 'no deal' too expensive for BPF"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/fe7e8024-b323-11e7-b06b-121bebc5777e/"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta property="article:published_time" content="2017-10-17T11:14:49.304064"/><meta property="article:tag" content="EU referendum"/><meta property="article:tag" content="British Plastics Federation (BPF) "/><meta property="article:tag" content="UK Manufacturing"/><meta property="article:tag" content="'Brexit'"/><meta property="article:tag" content="Exporting"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Lead"/><meta property="article:author" content="John Carlon"/>
      

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_News_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013997102601980581692:1y2m1bvttti" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-ba5babdcd828852efaa8a89195f273f5/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-ba5babdcd828852efaa8a89195f273f5/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-ba5babdcd828852efaa8a89195f273f5/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="https://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/News">Industry News</a> <a href="https://www.britishplastics.co.uk/News/eu-no-deal-too-expensive-for-bpf/">EU 'no deal' too expensive for BPF</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/4413/download/Screen%20Shot%202017-10-17%20at%2011.09.53.png?cb=68395a4cfb1e82d1d7087300ef9fe0a1" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="EU 'no deal' too expensive for BPF" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-10-17T13:22:22.497225" />
            <h1 itemprop="headline">EU 'no deal' too expensive for BPF</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/john-carlon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">John Carlon<meta itemprop="name" content="John Carlon" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-10-17T11:14:49.304064">
    <p class="date">17 October 2017</p>
    <p class="time">11:14</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">The British Plastics Federation (BPF) has calculated that if no trade deal is established with the European Union, and World Trade Organisation tariffs were applied to both imports and exports, it could raise the cost of trade with Britain by £880m. Its figures show that the cost of exports could increase by £340m and the cost of imports by a substantial £540m.</p>&#13;
&#13;
<p>The BPF’s reports, ‘Understanding Plastics Trade’, analyses trade flow between the UK, the EU and the rest of the world. Each year, the UK imports £13bn of plastic products, material and machinery and exports £8.4bn. This shows plastics to be one of the UK’s top ten imports and exports, with the EU accounting for 69 per cent of all plastics-related trade, followed by Asia (16 per cent) and North America (8 per cent).</p>&#13;
&#13;
<div id="media-carousel-4236" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4236-0">    <span id="close-btn-4236-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4236 hidden" id="ms_4236-0" data-image-url="https://www.britishplastics.co.uk/downloads/4413/download/Screen%20Shot%202017-10-17%20at%2011.09.53.png?cb=68395a4cfb1e82d1d7087300ef9fe0a1" data-image-id="4413" data-slot-media-path="/api/slot_media/4812/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2017-10-17 at 11.09.53.png" data-src="https://www.britishplastics.co.uk/downloads/4413/download/Screen%20Shot%202017-10-17%20at%2011.09.53.png?cb=68395a4cfb1e82d1d7087300ef9fe0a1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://www.britishplastics.co.uk/downloads/4413/download/Screen%20Shot%202017-10-17%20at%2011.09.53.png?cb=68395a4cfb1e82d1d7087300ef9fe0a1">                    </div>        <div class="media-content">            <p>No deal impact according to the British Plastics Federation</p>    </div>  </div>  </div></div><p>However, the data also highlights that the UK remains heavily reliant on imports, with an overall plastics trade deficit of £4.6bn. Out of the top 15 countries with which we trade plastics, the UK has a trade deficit with 13 of them. Breaking the numbers down into plastics materials, plastic products and plastics and rubber equipment confirms this trend: the UK generally imports substantially more than it exports to trading partners.</p>&#13;
&#13;
<p>Mike Boswell, Chairman of the BPF’s Brexit Committee, said: “It is clear that the EU is a vital market for the UK plastics industry and plastics are absolutely crucial to the success of the UK economy. The UK is a successful exporter of plastic materials, products and machinery but also remains highly reliant upon imports, making it essential that a favourable trade deal is struck with the EU. If no deal is reached, a significant increase in the cost of both exports and imports will undermine the competitiveness of the UK’s plastics sector at a crucial time for cementing existing trade links and exploring new opportunities.</p>&#13;
&#13;
<p>“It is important to note that it is not just the tariffs that will affect trade; the impact of non-tariff barriers could be just as severe and there is an absolute need for streamlined customs clearance procedures to be put in place.”</p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/eu-referendum/" rel="tag" >EU referendum</a>

                <a href="https://www.britishplastics.co.uk/topics/british_plastics_federation_bpf/" rel="tag" >British Plastics Federation (BPF) </a>

                <a href="https://www.britishplastics.co.uk/topics/uk_manufacturing/" rel="tag" >UK Manufacturing</a>

                <a href="https://www.britishplastics.co.uk/topics/%27brexit%27/" rel="tag" >'Brexit'</a>

                <a href="https://www.britishplastics.co.uk/topics/exporting/" rel="tag" >Exporting</a>

                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/lead/" rel="tag" >Lead</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/john-carlon/" rel="author"
       >John Carlon</a> </p>
    
    <time datetime="2017-10-17T11:14:49.304064">
    <p class="date">17 October 2017</p>
    <p class="time">11:14</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_News_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.britishplastics.co.uk/industry-events/interplas-2017" title="Click for Show News"><img class="thumbnail" title="Click for Show News" alt="Click for Show News" src="https://www.britishplastics.co.uk/downloads/4040/download/Show-News.jpg?cb=79e5f7bffa4345f7274edcd8d7b579b8"/></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img class="thumbnail" title="Subscribe to BP&amp;R" alt="Subscribe to BP&amp;R" src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4"/></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="https://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;content_uuid&quot;: &quot;fe7e8024-b323-11e7-b06b-121bebc5777e&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 4236, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;186914ff-e06e-4cc0-c396-864a4f327143&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/fe7e8024-b323-11e7-b06b-121bebc5777e/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/fe7e8024-b323-11e7-b06b-121bebc5777e/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;EU 'no deal' too expensive for BPF\&quot;&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;content_uuid&quot;: &quot;fe7e8024-b323-11e7-b06b-121bebc5777e&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 4236, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;186914ff-e06e-4cc0-c396-864a4f327143&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/fe7e8024-b323-11e7-b06b-121bebc5777e/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/fe7e8024-b323-11e7-b06b-121bebc5777e/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;EU 'no deal' too expensive for BPF\&quot;&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
