<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"instance": "bpr", "subsection": null, "fb_app_id": null, "author": ["Grace Nolan"], "urlname": "make-uk-survey-shows-industry-call-for-job-retention-scheme-", "section": "News", "mpuid": "3024402f-ea88-537b-b156-58b234bca679", "tag": ["Make UK", "Featured"], "type": "article"};
      </script>
      
      
      <title>Make UK survey shows industry call for Job Retention Scheme extension for critical sectors - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "is_pro": true, "show_occ_paginator": false, "tcomments": {"your_name": "Your Name", "email_required": "EMail required", "comment_required": "Comment required", "fb_app_id": null, "email_invalid": "Invalid EMail Address", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "post_to_wall": "Publish comment to your Wall", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "comments": "Comments", "submit": "Submit", "type_comment": "Type your comment here...", "chars_left": "characters left", "email": "EMail", "post_moderated": "Comment successfully submitted.", "view_more": "View More", "fb_login": " or login with Facebook", "subject": "Type subject here...", "ugc_email_for_comments": true, "wrong_captchas": "Wrong Captchas", "ugc_allow_comments": true, "fb_logout": "Logout", "name_required": "Name required", "content_uuid": "8b4911ca-f275-11ea-afd7-1244d5f7c7c6", "post_success": "Comment successfully submitted."}, "google_api_key": null, "back_title": "Return to \"Make UK survey shows industry call for Job Retention Scheme extension for critical sectors\"", "show_dynamic_map": false, "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/8b4911ca-f275-11ea-afd7-1244d5f7c7c6\/get_related_links", "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/8b4911ca-f275-11ea-afd7-1244d5f7c7c6\/get_comments", "osm_active": false, "ctype": null, "media_support": {"slots": [{"media_count": 1, "display_type": "carousel", "slot_id": 9807, "slot_uuid": "20b76edb-5537-4fc8-8844-eb06e65ebe7a", "slot_ord": 0}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.178.post49.dev343740666677\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The call was made on the back of its latest Manufacturing Monitor tracking survey."/>
      <meta name="keywords" content="Grace Nolan,Make UK,Featured"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493&amp;w=1200"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/News/make-uk-survey-shows-industry-call-for-job-retention-scheme-/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Make UK survey shows industry call for Job Retention Scheme extension for critical sectors - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.b44aea5a682ed04bd576d52636280380.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-f22ad2a3ac7c9d93a418e95d70384ff2/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://www.britishplastics.co.uk/api/design-f22ad2a3ac7c9d93a418e95d70384ff2/option.js"></script>

      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-f22ad2a3ac7c9d93a418e95d70384ff2/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="The call was made on the back of its latest Manufacturing Monitor tracking survey."/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/8b4911ca-f275-11ea-afd7-1244d5f7c7c6/"/><meta property="og:title" content="Make UK survey shows industry call for Job Retention Scheme extension for critical sectors"/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493&amp;w=1200"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="1333"/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493&amp;amp;w=1200"/>
      <meta name="author" content="Grace Nolan"/><meta property="article:published_time" content="2020-09-09T09:23:56.192522"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/grace-nolan/"/><meta property="article:tag" content="Make UK"/><meta property="article:tag" content="Featured"/>
      
      <script type="application/ld+json">
{"@graph": [{"@type": "Article", "publisher": {"@type": "Organization", "logo": {"url": "https://www.britishplastics.co.uk/api/design-f22ad2a3ac7c9d93a418e95d70384ff2/BP%26R_masthead_v1.jpg", "@type": "ImageObject"}, "name": "British Plastics and Rubber"}, "headline": "Make UK survey shows industry call for Job Retention Scheme extension for critical sectors", "thumbnailUrl": "https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493&w=2000", "name": "Make UK survey shows industry call for Job Retention Scheme extension for critical sectors", "mainEntityOfPage": "https://www.britishplastics.co.uk/News/make-uk-survey-shows-industry-call-for-job-retention-scheme-/", "@id": "https://www.britishplastics.co.uk/News/make-uk-survey-shows-industry-call-for-job-retention-scheme-/", "image": "https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493&w=2000", "url": "https://www.britishplastics.co.uk/News/make-uk-survey-shows-industry-call-for-job-retention-scheme-/", "author": {"@type": "Person", "name": "Grace Nolan"}, "articleSection": "Industry News", "creator": "Grace Nolan", "dateModified": "2020-09-09T09:23:56.192522", "keywords": ["Make UK", "Featured"], "datePublished": "2020-09-09T09:23:56.192522"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
<!-- Floater pop-up-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/BPR-pop-oop', 'div-gpt-ad-1583914930987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#211E57"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-f22ad2a3ac7c9d93a418e95d70384ff2/BP%26R_masthead_v1.jpg" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-f22ad2a3ac7c9d93a418e95d70384ff2/BP%26R_masthead_v1.jpg" />
    <meta id="logo-width" itemprop="width" content="970" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-f22ad2a3ac7c9d93a418e95d70384ff2/BP%26R_masthead_v1.jpg" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/News">Industry News</a> <a href="https://www.britishplastics.co.uk/News/make-uk-survey-shows-industry-call-for-job-retention-scheme-/">Make UK survey shows industry call for Job Retention Scheme extension for critical sectors</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.britishplastics.co.uk/News/make-uk-survey-shows-industry-call-for-job-retention-scheme-/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493" />
    <meta id="content-image-width" itemprop="width" content="2000" />
    <meta id="content-image-height" itemprop="height" content="1333" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.britishplastics.co.uk/News/make-uk-survey-shows-industry-call-for-job-retention-scheme-/" />
            <meta itemprop="name" content="Make UK survey shows industry call for Job Retention Scheme extension for critical sectors" />
            <meta itemprop="description" content="The call was made on the back of its latest Manufacturing Monitor tracking survey." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-09-09T09:23:56.192522" />
            <h1 itemprop="headline">Make UK survey shows industry call for Job Retention Scheme extension for critical sectors</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Grace Nolan<meta itemprop="name" content="Grace Nolan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-09-09T09:23:56.192522">
    <p class="date">9 September 2020</p>
    <p class="time">09:23</p></time>
</div>

</header>


<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">According to <a href="https://www.britishplastics.co.uk/News/make-uk-sees-post-exam-surge-in-apprenticeship-enquires/">Make UK</a>, The Job Retention Scheme must be extended for critical, strategic industrial sectors or risk the loss of key skills leaving the UK in the slow lane behind major competitors in recovering from the pandemic.</p>&#13;
&#13;
<p>The call was made on the back of its latest Manufacturing Monitor tracking survey which shows strong support for the measure from industry with over 62% of companies either agreeing or strongly agreeing with the proposal. Just under 14% of companies surveyed disagreed with the proposal.</p>&#13;
&#13;
<p>Almost a quarter of companies (22.8%) said they disagreed with the Government’s decision to end the Scheme and that it should be extended to critical sectors, while 17% said it should be extended to any business.</p>&#13;
&#13;
<div id="media-carousel-9807" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9807-0">    <span id="close-btn-9807-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9807 hidden" id="ms_9807-0" data-image-url="https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493" data-image-id="9909" data-slot-media-path="/api/slot_media/10379/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="JRS.jpg" data-src="https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2000]" src="https://www.britishplastics.co.uk/downloads/9909/download/JRS.jpg?cb=b3a71133eb91b8ba9862c7cc38cf1493&amp;w=640" title="JRS.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>A further quarter (25.9%) said it should be continued should there be further lockdowns or a second wave while almost a further fifth (17.9%) said the scheme should end but another support scheme should be put in its place.</p>&#13;
&#13;
<p>Make UK also believes that an extension to the scheme may help avoid a second wave of redundancies which the survey shows are in the pipeline. Over two fifths of companies (42.4%) of companies asked said that they have already made redundancies while almost a further third (30.2%) said they intend to in the next six months with just over another third of companies (35.6%) saying they may do.</p>&#13;
&#13;
<p>Aerospace and Automotive sectors are those most in need of an extension says Make UK. These sectors are at the cutting edge of technologies which will be vital to growth sectors of the future employing many highly skilled, well paid people across the UK.</p>&#13;
&#13;
<p>New analysis of official data by Make UK backs this up with the two sectors being the largest investors in research &amp; development, accounting for more than two thirds of the total spend (36.4%). This is worth £5.9 billion to the UK economy.</p>&#13;
&#13;
<p>The sectors are also among the hardest hit by the pandemic with many job losses already announced and output in the automotive and aerospace sectors forecast to fall by 33% (£4.6bn loss in value) and 14% (£1.1bn loss) respectively.  </p>&#13;
&#13;
<p>“The protection of key skills should be a strategic national priority as this will be the first building block in getting the economy up and running. Ensuring that those sectors which are at the forefront of technology and will provide the growth sectors and high skill jobs in recovery should receive the greatest support possible,” said Stephen Phipson, Make UK Chief Executive.</p>&#13;
&#13;
<p>“The starting point for this should be an extension of the Job Retention Scheme to those sectors which are not just our most important but who have been hit hardest. Failure to do so will leave us out of step with our major competitors and risk a loss of key skills when we can least afford to do so.”</p>&#13;
&#13;
<p>The survey does provide some encouraging signs in line with other recent economic indicators of an improvement in business conditions. Almost a fifth of companies are now at full operating levels (17.6%) while a further 28% are operating between three quarters and full capacity. Looking forward over a quarter (27%) expect to be at full capacity at the start of 2021 while a further third (35.4%) expect to be between three quarters and full capacity.</p>&#13;
&#13;
<p>Furthermore, the number of companies who expect normal a return to normal trading conditions of twelve months or longer has dropped for the first time.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/make-uk/" rel="tag" >Make UK</a>

                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author"
       >Grace Nolan</a> </p>
    
    <time datetime="2020-09-09T09:23:56.192522">
    <p class="date">9 September 2020</p>
    <p class="time">09:23</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://issuu.com/bprmagazine/docs/bp_r_september_2020" target="_blank" title="Latest Issue July/Aug 2020"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="September issue 2020" data-src="https://www.britishplastics.co.uk/downloads/9888/download/Screenshot%202020-09-02%20at%2013.55.35.png?cb=2373cca9d696910f5fc955c81b2bdbdd&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1008]" src="https://www.britishplastics.co.uk/downloads/9888/download/Screenshot%202020-09-02%20at%2013.55.35.png?cb=2373cca9d696910f5fc955c81b2bdbdd&amp;w=300" title="September issue 2020" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_100" class="view_more" data-limit="4" data-offset="4" data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R MPU Subs" data-src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa" title="BP&amp;amp;R MPU Subs" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Plastics Media Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/BPR-pop-oop -->
<div id='div-gpt-ad-1583914930987-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583914930987-0'); });
  </script>
</div>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;8b4911ca-f275-11ea-afd7-1244d5f7c7c6&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;}, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Make UK survey shows industry call for Job Retention Scheme extension for critical sectors\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/8b4911ca-f275-11ea-afd7-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/8b4911ca-f275-11ea-afd7-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 9807, &quot;slot_uuid&quot;: &quot;20b76edb-5537-4fc8-8844-eb06e65ebe7a&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.0833766dbba75942abcab75d2995281c.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;8b4911ca-f275-11ea-afd7-1244d5f7c7c6&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;}, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Make UK survey shows industry call for Job Retention Scheme extension for critical sectors\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/8b4911ca-f275-11ea-afd7-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/8b4911ca-f275-11ea-afd7-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 9807, &quot;slot_uuid&quot;: &quot;20b76edb-5537-4fc8-8844-eb06e65ebe7a&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script>

  </body>
</html>
