<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "make-ukbdo-survey-shows-industry-calls-for-national-recovery", "type": "article", "author": ["Grace Nolan"], "tag": ["Featured", "surveys", "Make UK"], "section": "News", "instance": "bpr", "subsection": null, "fb_app_id": null};
      </script>
      
      
      <title>Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"back_title": "Return to \"Make UK\/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows\"", "tcomments": {"fb_login": " or login with Facebook", "fb_logout": "Logout", "rss_feed": "Comment Feed", "type_comment": "Type your comment here...", "name_required": "Name required", "subject_required": "Subject required", "your_name": "Your Name", "fb_app_id": null, "ugc_allow_comments": true, "post_moderated": "Comment successfully submitted.", "post_to_wall": "Publish comment to your Wall", "email_required": "EMail required", "post_success": "Comment successfully submitted.", "ugc_email_for_comments": true, "submit": "Submit", "view_more": "View More", "comment_required": "Comment required", "chars_left": "characters left", "wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid EMail Address", "email": "EMail", "comments": "Comments", "content_uuid": "2187f99c-b06f-11ea-9c14-1244d5f7c7c6", "subject": "Type subject here..."}, "show_occ_paginator": false, "osm_active": false, "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/2187f99c-b06f-11ea-9c14-1244d5f7c7c6\/get_related_links", "media_support": {"slots": [{"display_type": "carousel", "slot_ord": 0, "slot_uuid": "622f7231-8ba1-4dbc-884c-797f3d21cdf7", "slot_id": 9580, "media_count": 1}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "show_dynamic_map": false, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/2187f99c-b06f-11ea-9c14-1244d5f7c7c6\/get_comments", "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "ctype": null, "google_api_key": null}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.167.post3.dev228387295484\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Immediate stimulus package for manufacturers should lead measures to boost investment and save jobs."/>
      <meta name="keywords" content="Grace Nolan,Featured,surveys,Make UK"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b&amp;w=1200"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/News/make-ukbdo-survey-shows-industry-calls-for-national-recovery/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.9b8c19f64b0b534ce16f8dc589bc9560.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-7c060ef1ac3cfd2f4b9f907e77be7660/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-7c060ef1ac3cfd2f4b9f907e77be7660/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/2187f99c-b06f-11ea-9c14-1244d5f7c7c6/"/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b&amp;w=1200"/><meta property="og:image:width" content="3000"/><meta property="og:image:height" content="2091"/><meta property="og:description" content="Immediate stimulus package for manufacturers should lead measures to boost investment and save jobs."/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b&amp;amp;w=1200"/>
      <meta name="author" content="Grace Nolan"/><meta property="article:published_time" content="2020-06-17T08:55:56.484556"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/grace-nolan/"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="surveys"/><meta property="article:tag" content="Make UK"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"articleSection": "Industry News", "author": {"@type": "Person", "name": "Grace Nolan"}, "headline": "Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows", "url": "https://www.britishplastics.co.uk/News/make-ukbdo-survey-shows-industry-calls-for-national-recovery/", "@id": "https://www.britishplastics.co.uk/News/make-ukbdo-survey-shows-industry-calls-for-national-recovery/", "image": "https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b&w=3000", "keywords": ["Featured", "surveys", "Make UK"], "datePublished": "2020-06-17T08:55:56.484556", "name": "Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows", "creator": "Grace Nolan", "@type": "Article", "thumbnailUrl": "https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b&w=3000", "dateModified": "2020-06-17T08:55:56.484556", "mainEntityOfPage": "https://www.britishplastics.co.uk/News/make-ukbdo-survey-shows-industry-calls-for-national-recovery/", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.britishplastics.co.uk/api/design-7c060ef1ac3cfd2f4b9f907e77be7660/BP%26R_masthead_v1.jpg"}, "name": "British Plastics and Rubber"}}]}
</script>

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
<!-- Floater pop-up-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/BPR-pop-oop', 'div-gpt-ad-1583914930987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#211E57"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-7c060ef1ac3cfd2f4b9f907e77be7660/BP%26R_masthead_v1.jpg" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-7c060ef1ac3cfd2f4b9f907e77be7660/BP%26R_masthead_v1.jpg" />
    <meta id="logo-width" itemprop="width" content="970" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-7c060ef1ac3cfd2f4b9f907e77be7660/BP%26R_masthead_v1.jpg" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/News">Industry News</a> <a href="https://www.britishplastics.co.uk/News/make-ukbdo-survey-shows-industry-calls-for-national-recovery/">Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.britishplastics.co.uk/News/make-ukbdo-survey-shows-industry-calls-for-national-recovery/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b" />
    <meta id="content-image-width" itemprop="width" content="3000" />
    <meta id="content-image-height" itemprop="height" content="2091" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.britishplastics.co.uk/News/make-ukbdo-survey-shows-industry-calls-for-national-recovery/" />
            <meta itemprop="name" content="Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows" />
            <meta itemprop="description" content="Immediate stimulus package for manufacturers should lead measures to boost investment and save jobs." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-06-17T08:55:56.484556" />
            <h1 itemprop="headline">Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Grace Nolan<meta itemprop="name" content="Grace Nolan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-06-17T08:55:56.484556">
    <p class="date">17 June 2020</p>
    <p class="time">08:55</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">The Make UK/BDO Manufacturing Outlook Q2 survey comes on the back of the historic fall in GDP and shows the balance for output reached the lowest level in the 30 year history of the survey.</p>&#13;&#13;
&#13;&#13;
<p>Looking forward the survey shows the prospect for the next quarter and the rest of the year looks little better.</p>&#13;&#13;
&#13;&#13;
<p>Britain’s manufacturers are calling for a National Recovery Plan, including an immediate stimulus package, to boost investment and help save jobs on the back of a major survey showing that output in the sector plunged to a record low as the full impact of the crisis hit home.</p>&#13;&#13;
&#13;&#13;
<p>The organisation says in the short term this should begin with an immediate stimulus package beginning with an immediate Business Rates holiday for manufacturers similar to that granted to the retail sector earlier this year. Make UK believes this would be the single most important measure the Chancellor could introduce having the quickest impact for companies of all sizes and across all sectors.</p>&#13;&#13;
&#13;&#13;
<div id="media-carousel-9580" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9580-0">    <span id="close-btn-9580-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9580 hidden" id="ms_9580-0" data-image-url="https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b" data-image-id="9679" data-slot-media-path="/api/slot_media/10152/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="microphone.jpg" data-src="https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://www.britishplastics.co.uk/downloads/9679/download/microphone.jpg?cb=cd83a3c419501fd44cf8fa3833e1678b&amp;w=640" title="microphone.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>This should be accompanied by other immediate measures including a National Infrastructure Strategy with a commitment to immediate projects to help supply chains, a car scrappage scheme and incentives to invest in digital technology and skills.</p>&#13;&#13;
&#13;&#13;
<p>Make UK also re-iterated its previous call for Government help for recapitalisation to direct support at key sectors and companies, in particular to allow companies to access capital to service debt incurred during the lockdown.</p>&#13;&#13;
&#13;&#13;
<p>According to the survey output reached a record low of -56%, while both UK and export orders fell to -52%, comparable to the levels seen during the worst of the financial crisis.</p>&#13;&#13;
&#13;&#13;
<p>Export orders had turned negative last quarter for the first time since 2016 showing that demand in major markets was already slipping, a situation the Covid crisis has exacerbated.</p>&#13;&#13;
&#13;&#13;
<p>Alarmingly the prospects for the next quarter appear little better despite the easing of lockdowns across Europe and Asia with the forward looking indicator of output for the next three months at -42%, the worst ever predicted in the survey’s history. Whilst a slight improvement is in store for total orders in the next quarter at -41% it remains an extremely distressed balance historically.</p>&#13;&#13;
&#13;&#13;
<p>All sectors suffered a severe drop in output with those closely connected to the automotive, aerospace and construction sectors suffering very badly. Especially concerning were the levels reached by those sectors connected with investment in capital and automation, Machinery Equipment -70%, Electrical Equipment -67% and Electronics -54% all of whom serve as a proxy for investment in new technologies across the wider economy.</p>&#13;&#13;
&#13;&#13;
<p>Overall, just 11.7% of companies said they were operating at full capacity.</p>&#13;&#13;
&#13;&#13;
<p>The employment balance fell to -22% indicating that many companies are already going ahead with redundancies.</p>&#13;&#13;
&#13;&#13;
<p>Having appeared to turn a corner at the start of the year after the greater certainty provided by the election and leaving the EU, the picture for investment has now gone into reverse falling to a balance of -26%. </p>&#13;&#13;
&#13;&#13;
<p>Given the impact on the sector, Make UK is now forecasting that manufacturing will contract by almost 10% this year (-9.4%) before clawing some of it back in 2021 (+6.2%). GDP is forecast to fall by -7.8% for 2020 before recovering by almost the same amount in 2021 at +7.2%</p>&#13;&#13;
&#13;&#13;
<p>The survey of 309 companies was carried out between 5 and 26 May.</p>&#13;&#13;
&#13;&#13;
<p>“These figures graphically illustrate the severity of the crisis facing manufacturers of all sizes and in all sectors right across the UK. As with all other crises, however, the sector will find a way to recover though there is no disguising the immediate months and perhaps years ahead will be some of the toughest industry has ever faced.” Stephen Phipson, Chief Executive of Make UK.</p>&#13;&#13;
&#13;&#13;
<p>“To help get the UK economy and manufacturing back on its feet as we emerge from lockdown it is vital that every part of Government puts its shoulder to wheel with a National Recovery Plan for the short and long term. The Chancellor can lead this charge with an immediate package of measures to provide the consumer and industry with the shot in the arm they need.” </p>&#13;&#13;
&#13;&#13;
<p>Tom Lawton, Head of Manufacturing at BDO added: “With output plunging and order books shrinking, many manufacturers have had to ditch their investment plans and rethink their priorities. While the short-term support packages offered to date have provided a lifeline, it’s becoming increasingly clear that the Government needs to develop a comprehensive strategy to provide long term stability for the manufacturing sector.”</p>&#13;&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/surveys/" rel="tag" >surveys</a>

                <a href="https://www.britishplastics.co.uk/topics/make-uk/" rel="tag" >Make UK</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author"
       >Grace Nolan</a> </p>
    
    <time datetime="2020-06-17T08:55:56.484556">
    <p class="date">17 June 2020</p>
    <p class="time">08:55</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://issuu.com/bprmagazine/docs/bp_r_may_june_2020" target="_blank" title="Latest Issue May/June 2020"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="june/july2020" data-src="https://www.britishplastics.co.uk/downloads/9622/download/spreads.gif?cb=be97971f35272b5a21cbe20bd279eeb4&amp;w={width}&amp;h={height}" data-widths="[900]" src="https://www.britishplastics.co.uk/downloads/9622/download/spreads.gif?cb=be97971f35272b5a21cbe20bd279eeb4&amp;w=300" title="june/july2020" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_100" class="view_more" data-limit="4" data-offset="4" data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R MPU Subs" data-src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa" title="BP&amp;amp;R MPU Subs" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Plastics Media Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/BPR-pop-oop -->
<div id='div-gpt-ad-1583914930987-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583914930987-0'); });
  </script>
</div>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows\&quot;&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;2187f99c-b06f-11ea-9c14-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/2187f99c-b06f-11ea-9c14-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;622f7231-8ba1-4dbc-884c-797f3d21cdf7&quot;, &quot;slot_id&quot;: 9580, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/2187f99c-b06f-11ea-9c14-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.122acb5a0833dead3dd839fde8a40b7c.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Make UK/BDO survey shows industry calls for National Recovery Plan as sector plunges to record lows\&quot;&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;2187f99c-b06f-11ea-9c14-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/2187f99c-b06f-11ea-9c14-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;622f7231-8ba1-4dbc-884c-797f3d21cdf7&quot;, &quot;slot_id&quot;: 9580, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/2187f99c-b06f-11ea-9c14-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
