<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>
      <script>
        var mp_global = {"type": "article", "subsection": null, "tag": ["Featured", "property", "Polyethylene", "Polypipe", "Building and Construction"], "instance": "bpr", "fb_app_id": null, "section": "News", "urlname": "polypipe-terrain-to-supply-drainage-system-to-new-\u00a3150m-\u2018cro", "author": ["Grace Nolan"]};
      </script>
      
      
      <title>Polypipe Terrain to supply drainage system to new £150m ‘crowned’ London landmark - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"media_support": {"slots": [{"slot_ord": 0, "slot_id": 5272, "display_type": "carousel", "slot_uuid": "94e79a5e-cbdb-4b9b-b84c-8a1fd1ead3c7", "media_count": 1}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_occ_paginator": false, "back_title": "Return to \"Polypipe Terrain to supply drainage system to new \u00a3150m \u2018crowned\u2019 London landmark\"", "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/4ec141a0-7e9b-11e8-9154-12408cbff2b0\/get_related_links", "is_pro": true, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/4ec141a0-7e9b-11e8-9154-12408cbff2b0\/get_comments", "google_api_key": null, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "tcomments": {"rss_feed": "Comment Feed", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_moderated": "Comment successfully submitted.", "your_name": "Your Name", "name_required": "Name required", "comment_required": "Comment required", "subject_required": "Subject required", "fb_login": " or login with Facebook", "email_invalid": "Invalid EMail Address", "email_required": "EMail required", "fb_app_id": null, "post_to_wall": "Publish comment to your Wall", "content_uuid": "4ec141a0-7e9b-11e8-9154-12408cbff2b0", "submit": "Submit", "type_comment": "Type your comment here...", "ugc_email_for_comments": true, "ugc_allow_comments": true, "type_captchas": "Enter the word from the Image", "chars_left": "characters left", "wrong_captchas": "Wrong Captchas", "post_success": "Comment successfully submitted.", "subject": "Type subject here...", "fb_logout": "Logout", "email": "EMail", "view_more": "View More", "comments": "Comments"}, "ctype": null}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.124.post110.dev873481651824\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Polypipe Terrain is to supply the water management system to one of London’s most recognisable commercial developments."/>
      <meta name="keywords" content="Grace Nolan,Featured,property,Polyethylene,Polypipe,Building and Construction"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/5367/download/10_Fenchurch_Avenue%2002.jpg?cb=bf8232c4236d244b54127db13ef7bafc"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/News/polypipe-terrain-to-supply-drainage-system-to-new-%C2%A3150m-%E2%80%98cro/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Polypipe Terrain to supply drainage system to new £150m ‘crowned’ London landmark - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.de72ffee9b3ce3c05bdb202b0cf9bcc9.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa6dc5d6e98be05b580c955dee499fec.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:image" content="https://www.britishplastics.co.uk/downloads/5367/download/10_Fenchurch_Avenue%2002.jpg?cb=bf8232c4236d244b54127db13ef7bafc"/><meta property="og:image:width" content="620"/><meta property="og:image:height" content="826"/><meta property="og:title" content="Polypipe Terrain to supply drainage system to new £150m ‘crowned’ London landmark"/><meta property="og:description" content="Polypipe Terrain is to supply the water management system to one of London’s most recognisable commercial developments."/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/4ec141a0-7e9b-11e8-9154-12408cbff2b0/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/5367/download/10_Fenchurch_Avenue%2002.jpg?cb=bf8232c4236d244b54127db13ef7bafc"/>
      <meta name="author" content="Grace Nolan"/><meta property="article:published_time" content="2018-07-03T09:33:06.463492"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/grace-nolan/"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="property"/><meta property="article:tag" content="Polyethylene"/><meta property="article:tag" content="Polypipe"/><meta property="article:tag" content="Building and Construction"/>
      

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_News_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_worldcup2018">
        <a href="https://www.britishplastics.co.uk/industry-events/worldcup2018">World Cup 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/News">Industry News</a> <a href="https://www.britishplastics.co.uk/News/polypipe-terrain-to-supply-drainage-system-to-new-%C2%A3150m-%E2%80%98cro/">Polypipe Terrain to supply drainage system to new £150m ‘crowned’ London landmark</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/5367/download/10_Fenchurch_Avenue%2002.jpg?cb=bf8232c4236d244b54127db13ef7bafc" />
    <meta id="content-image-width" itemprop="width" content="620" />
    <meta id="content-image-height" itemprop="height" content="826" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Polypipe Terrain to supply drainage system to new £150m ‘crowned’ London landmark" />
            <meta itemprop="description" content="Polypipe Terrain is to supply the water management system to one of London’s most recognisable commercial developments." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-07-03T09:33:06.463492" />
            <h1 itemprop="headline">Polypipe Terrain to supply drainage system to new £150m ‘crowned’ London landmark</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Grace Nolan<meta itemprop="name" content="Grace Nolan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-07-03T09:33:06.463492">
    <p class="date">3 July 2018</p>
    <p class="time">09:33</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead"><a href="http://www.polypipe.com/commercial-property-public-buildings" target="_blank">Polypipe Terrain,</a> UK plastic piping manufacturer, will provide its Terrain FUZE HDPE plastic drainage solution to the £150million 10 Fenchurch Avenue tower in the City of London.</p>&#13;
&#13;
<p>Made of high-density polyethylene, Terrain FUZE HDPE weighs less than cast iron systems and is available in longer lengths, which require less jointing.</p>&#13;
&#13;
<p>The 15-storey, 420,000 sq ft mixed-use property, will have a ‘crown-shaped’ landscaped roof garden, complete with a restaurant, pergola canopies and seating areas.</p>&#13;
&#13;
<p>The vast complex replaces six buildings, which were demolished throughout 2014 and 2015 and once completed, the facility will also house office and retail units.</p>&#13;
&#13;
<div id="media-carousel-5272" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-5272-0">    <span id="close-btn-5272-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group5272 hidden" id="ms_5272-0" data-image-url="https://www.britishplastics.co.uk/downloads/5367/download/10_Fenchurch_Avenue%2002.jpg?cb=bf8232c4236d244b54127db13ef7bafc" data-image-id="5367" data-slot-media-path="/api/slot_media/5837/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DBOX for CORE - 120 Fenchurch st - Hero" data-src="https://www.britishplastics.co.uk/downloads/5367/download/10_Fenchurch_Avenue%2002.jpg?cb=bf8232c4236d244b54127db13ef7bafc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="https://www.britishplastics.co.uk/downloads/5367/download/10_Fenchurch_Avenue%2002.jpg?cb=bf8232c4236d244b54127db13ef7bafc">        <p class="credits">DBOX</p>            </div>        <div class="media-content">      <h2>DBOX for CORE - 120 Fenchurch st - Hero</h2>      <p>.</p>    </div>  </div>  </div></div><p>“Having delivered drainage systems to tall buildings for more than 50 years, we were able to design and deliver an engineered solution to significantly reduce installation time and labour onsite,” said Claire Stafford, Technical Sales Manager at Polypipe Terrain.</p>&#13;
&#13;
<p>“We very much look forward to seeing the system installed and in action on the opening of this one-of-a-kind building.”</p>&#13;
&#13;
<p>Lee Rouvray, Director at <a href="https://www.fitzpatrickmechanicalservices.com/" target="_blank">Fitzpatrick Mechanical Services</a>, which is installing the drainage system, added: “The plastic involved is easy to install, durable and lightweight, which is perfect for construction sites. Polypipe Terrain was also able to deliver engineered solutions using butt welding, and negotiate the design challenges on site.”</p>&#13;
&#13;
<p>The building is due to open in March 2019.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/property/" rel="tag" >property</a>

                <a href="https://www.britishplastics.co.uk/topics/polyethylene/" rel="tag" >Polyethylene</a>

                <a href="https://www.britishplastics.co.uk/topics/polypipe/" rel="tag" >Polypipe</a>

                <a href="https://www.britishplastics.co.uk/topics/building-and-construction/" rel="tag" >Building and Construction</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author"
       >Grace Nolan</a> </p>
    
    <time datetime="2018-07-03T09:33:06.463492">
    <p class="date">3 July 2018</p>
    <p class="time">09:33</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_News_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.britishplastics.co.uk/News/the-clock-is-ticking-plastics-companies-urged-to-act-now-to-/" title="BPF CCA"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BPF CCA Agreement" data-src="https://www.britishplastics.co.uk/downloads/4562/download/CCA.jpg?cb=61b782de38794339b356fbf1435fcc71&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/4562/download/CCA.jpg?cb=61b782de38794339b356fbf1435fcc71" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_100" class="view_more" data-limit="4" data-offset="4" data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R Subs" data-src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_worldcup2018">
        <a href="https://www.britishplastics.co.uk/industry-events/worldcup2018">World Cup 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2018 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  <!-- POP UP MODAL -->
<div id="modal-content">
  <h1 class="modal-title-bpr">Claim your free subscription to British Plastics and Rubber today!</h1>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-bpr" src="https://www.britishplastics.co.uk/downloads/5190/download/mags-bpr.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-bpr">BP&R is the essential leading journal for the UK’s plastics and rubber processors, providing information and insight to keep you abreast of the latest economic, political and global situations.</p>
      <a class="modal-button-bpr subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/?data=[CD|random_id|]&source=SubsBPR_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-BPR','Subscribe-EPPM','Subscribe-now-BPR');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 5272, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;94e79a5e-cbdb-4b9b-b84c-8a1fd1ead3c7&quot;, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Polypipe Terrain to supply drainage system to new \u00a3150m \u2018crowned\u2019 London landmark\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/4ec141a0-7e9b-11e8-9154-12408cbff2b0/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/4ec141a0-7e9b-11e8-9154-12408cbff2b0/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;4ec141a0-7e9b-11e8-9154-12408cbff2b0&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;}, &quot;ctype&quot;: null}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.1497e71f9f8cbd3dd365c44a86b834db.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 5272, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;94e79a5e-cbdb-4b9b-b84c-8a1fd1ead3c7&quot;, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Polypipe Terrain to supply drainage system to new \u00a3150m \u2018crowned\u2019 London landmark\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/4ec141a0-7e9b-11e8-9154-12408cbff2b0/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/4ec141a0-7e9b-11e8-9154-12408cbff2b0/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;4ec141a0-7e9b-11e8-9154-12408cbff2b0&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;}, &quot;ctype&quot;: null}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
