<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"mpuid": "3322aaf0-36d1-5b56-837c-dc759d1a4c5f", "author": ["Mike Boswell"], "tag": ["people", "planning", "Plastribution", "business", "challenge", "management", "communication", "demand", "lockdown", "Lead"], "type": "article", "urlname": "reflections-in-lockdown", "subsection": null, "instance": "bpr", "fb_app_id": null, "section": "News"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW87RNW');</script>
<!-- End Google Tag Manager -->
      
      <title>Reflections in lockdown: "It was a real challenge" - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "config": {"js\/page_content": {"related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/4d106db2-3e16-11eb-bb44-1244d5f7c7c6\/get_related_links", "osm_active": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "back_title": "Return to \"Reflections in lockdown: \"It was a real challenge\"\"", "google_api_key": null, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/4d106db2-3e16-11eb-bb44-1244d5f7c7c6\/get_comments", "tcomments": {"content_uuid": "4d106db2-3e16-11eb-bb44-1244d5f7c7c6", "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "ugc_email_for_comments": true, "email_invalid": "Invalid EMail Address", "name_required": "Name required", "submit": "Submit", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "post_to_wall": "Publish comment to your Wall", "rss_feed": "Comment Feed", "fb_app_id": null, "post_moderated": "Comment successfully submitted.", "post_success": "Comment successfully submitted.", "wrong_captchas": "Wrong Captchas", "comment_required": "Comment required", "chars_left": "characters left", "comments": "Comments", "subject": "Type subject here...", "email_required": "EMail required", "fb_logout": "Logout", "fb_login": " or login with Facebook", "view_more": "View More", "subject_required": "Subject required", "email": "EMail", "type_comment": "Type your comment here..."}, "media_support": {"slots": [{"media_count": 1, "slot_ord": 0, "slot_id": 10089, "display_type": "aside", "slot_uuid": "bad595f9-0713-4eed-fb26-dbd153ea0257"}, {"media_count": 1, "slot_ord": 1, "slot_id": 10088, "display_type": "carousel", "slot_uuid": "9ae8a53a-a2bf-441b-bbb3-796347dd44a6"}, {"media_count": 1, "slot_ord": 2, "slot_id": 10090, "display_type": "carousel", "slot_uuid": "7d69dc10-15ce-411c-e60f-8f1368900e32"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "ctype": null, "show_dynamic_map": false, "show_occ_paginator": false}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.187.post33.dev693753833382\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Mike Boswell, Managing Director of leading polymer distributor, Plastribution, provides an insight on a year like no other."/>
      <meta name="keywords" content="Mike Boswell,Lead,Plastribution,business,challenge,people,communication,demand,lockdown,management,planning"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/10194/download/plastribution-mikeb_cropped.jpg?cb=33e02e9c95c1983d6dc45fe276fee97c&amp;w=1200"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/News/reflections-in-lockdown/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Reflections in lockdown: &quot;It was a real challenge&quot; - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.52bb0c26c9995497cda249ee1f36d5cb.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-fce2e84eba753755b16cb38eb95b623c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://www.britishplastics.co.uk/api/design-fce2e84eba753755b16cb38eb95b623c/option.js"></script>

      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-fce2e84eba753755b16cb38eb95b623c/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.britishplastics.co.uk/downloads/10194/download/plastribution-mikeb_cropped.jpg?cb=33e02e9c95c1983d6dc45fe276fee97c&amp;w=1200"/><meta property="og:image:width" content="403"/><meta property="og:image:height" content="403"/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/10193/download/personal%20challenge.jpg?cb=42fa25b539c5e177a33738c9291dea0c&amp;w=1200"/><meta property="og:image:width" content="3000"/><meta property="og:image:height" content="2000"/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/10195/download/looking%20ahead%20.jpg?cb=46762753a35e0811af134055036cfc74&amp;w=1200"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="1476"/><meta property="og:description" content="Mike Boswell, Managing Director of leading polymer distributor, Plastribution, provides an insight on a year like no other."/><meta property="og:type" content="article"/><meta property="og:title" content="Reflections in lockdown: &quot;It was a real challenge&quot;"/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/4d106db2-3e16-11eb-bb44-1244d5f7c7c6/"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/10194/download/plastribution-mikeb_cropped.jpg?cb=33e02e9c95c1983d6dc45fe276fee97c&amp;amp;w=1200"/>
      <meta name="author" content="Mike Boswell"/><meta property="article:published_time" content="2020-12-14T15:18:13.143764"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/mike-boswell/"/><meta property="article:tag" content="Lead"/><meta property="article:tag" content="Plastribution"/><meta property="article:tag" content="business"/><meta property="article:tag" content="challenge"/><meta property="article:tag" content="people"/><meta property="article:tag" content="communication"/><meta property="article:tag" content="demand"/><meta property="article:tag" content="lockdown"/><meta property="article:tag" content="management"/><meta property="article:tag" content="planning"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"@id": "https://www.britishplastics.co.uk/News/reflections-in-lockdown/", "creator": "Mike Boswell", "articleSection": "Industry News", "@type": "Article", "dateModified": "2020-12-15T10:34:01.684123", "datePublished": "2020-12-14T15:18:13.143764", "url": "https://www.britishplastics.co.uk/News/reflections-in-lockdown/", "headline": "Reflections in lockdown: \"It was a real challenge\"", "mainEntityOfPage": "https://www.britishplastics.co.uk/News/reflections-in-lockdown/", "publisher": {"logo": {"@type": "ImageObject", "url": "https://www.britishplastics.co.uk/api/design-fce2e84eba753755b16cb38eb95b623c/BP%26R_masthead_v1.jpg"}, "name": "British Plastics and Rubber", "@type": "Organization"}, "author": {"name": "Mike Boswell", "@type": "Person"}, "name": "Reflections in lockdown: \"It was a real challenge\"", "thumbnailUrl": "https://www.britishplastics.co.uk/downloads/10194/download/plastribution-mikeb_cropped.jpg?cb=33e02e9c95c1983d6dc45fe276fee97c&w=403", "keywords": ["Lead", "Plastribution", "business", "challenge", "people", "communication", "demand", "lockdown", "management", "planning"], "image": "https://www.britishplastics.co.uk/downloads/10194/download/plastribution-mikeb_cropped.jpg?cb=33e02e9c95c1983d6dc45fe276fee97c&w=403"}]}
</script>

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
<!-- Floater pop-up-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/BPR-pop-oop', 'div-gpt-ad-1583914930987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#211E57"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW87RNW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-fce2e84eba753755b16cb38eb95b623c/BP%26R_masthead_v1.jpg" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-fce2e84eba753755b16cb38eb95b623c/BP%26R_masthead_v1.jpg" />
    <meta id="logo-width" itemprop="width" content="970" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-fce2e84eba753755b16cb38eb95b623c/BP%26R_masthead_v1.jpg" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events</a>
    
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/News">Industry News</a> <a href="https://www.britishplastics.co.uk/News/reflections-in-lockdown/">Reflections in lockdown: "It was a real challenge"</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.britishplastics.co.uk/News/reflections-in-lockdown/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/10194/download/plastribution-mikeb_cropped.jpg?cb=33e02e9c95c1983d6dc45fe276fee97c" />
    <meta id="content-image-width" itemprop="width" content="403" />
    <meta id="content-image-height" itemprop="height" content="403" />
</span>







  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.britishplastics.co.uk/News/reflections-in-lockdown/" />
            <meta itemprop="name" content="Reflections in lockdown: &quot;It was a real challenge&quot;" />
            <meta itemprop="description" content="Mike Boswell, Managing Director of leading polymer distributor, Plastribution, provides an insight on a year like no other." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-12-15T10:34:01.684123" />
            <h1 itemprop="headline">Reflections in lockdown: "It was a real challenge"</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/mike-boswell/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Mike Boswell<meta itemprop="name" content="Mike Boswell" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-12-14T15:18:13.143764">
    <p class="date">14 December 2020</p>
    <p class="time">15:18</p></time>
</div>

</header>


<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" data-paginate=" " itemprop="articleBody">


     <div>

    <p class="lead">Mike Boswell, Managing Director of leading polymer distributor, <a href="https://www.plastribution.co.uk/" target="_blank">Plastribution</a>, provides an insight on a year like no other.</p>&#13;
&#13;
<p><strong>A fast-moving situation</strong></p>&#13;
&#13;
<p>As the world descended into Covid-19 chaos in some shape or form in February/March this year, l think my early view of the global implications were probably a little ‘off-the-map’. I only started watching in some amazement as the situation developed - first of all in Asia than in Italy. I think like a lot of people, it initially seemed a little bit remote in the UK, until we started to see more cases arriving and then when the first Covid-19 related death occurred, the seriousness of the situation became very real.</p>&#13;
&#13;
<div id="media-carousel-10089" class="media-aside">    <div class="gallery_slide single" id="media-thumb-10089-1" style="">            <div class="file group10089 " id="ms_10089-0" data-slot-media-path="/api/slot_media/10661/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Mike Boswell" data-src="https://www.britishplastics.co.uk/downloads/10194/download/plastribution-mikeb_cropped.jpg?cb=33e02e9c95c1983d6dc45fe276fee97c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 403]" src="https://www.britishplastics.co.uk/downloads/10194/download/plastribution-mikeb_cropped.jpg?cb=33e02e9c95c1983d6dc45fe276fee97c" title="Mike Boswell"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Mike Boswell</h2>        <p>Mike Boswell, Managing Director of <a href="https://www.plastribution.co.uk/" target="_blank">Plastribution</a></p>    </div></div></div><p>As a business, we had never prepared for a global pandemic previously. The potential impact on the UK, its population and also the business community was concerning, so most of our early efforts prior to lockdown were focused on trying to understand the scale of the issue and then how to respond.</p>&#13;
&#13;
<p>We are fortunate at Plastribution to have an experienced and knowledgeable management team, which can operate very effectively in a range of different situations. So, from the outset, our collective and immediate priority was to consider the needs of the business and its personnel and, in terms of preparation, try and come up with the right solution in the circumstances for us and our business.</p>&#13;
&#13;
<p>Where we had any concerns for personnel with regard to anybody who was vulnerable from a health position, or anybody who lived in a household where members were potentially vulnerable, we got people to go home with the appropriate equipment to enable them to do their jobs.</p>&#13;
&#13;
<p><strong>Investment in technology was a bonus</strong></p>&#13;
&#13;
<p>Working remotely was something that, historically, we were used to - certainly from a regional perspective. We had invested in business software systems at Plastribution, such as Oracle NetSuite, so when it came to full lockdown in March, getting people settled into a new work regime was much smoother than we anticipated. Communicating with customers wasn’t as problematic as we thought it might have been as we were able to instigate approaches that suited them.</p>&#13;
&#13;
<p>Commercially, as we moved into lockdown, it was a case of doing the ‘checks and balances’, such as - can we continue to operate normally? Can we receive goods into the warehouses? Can we dispatch those goods to customers? Can we do all the paperwork that goes with that? Can we manage payments effectively, both to our suppliers, and receive funds from our customers? And ultimately, can we afford to pay ourselves at the end of the period?</p>&#13;
&#13;
<p>Key to this initial phase was not to panic and to make sure that we could maintain levels of service to meet the needs of our customers and suppliers. It was important to continue to be the trusted partner of all our stakeholders and be seen to be managing the situation proactively, but also with consideration.</p>&#13;
&#13;
<p><strong>Implications of lockdown</strong></p>&#13;
&#13;
<p>Once in full lockdown, we looked very carefully at the issues of staff welfare. We had already completed some preparatory work looking at mental health support in the workplace, and training mental health first aiders. We also put our management team through mental health awareness training, which helped enormously in keeping watch on this hugely important issue.</p>&#13;
&#13;
<p>As lockdown became a reality, we took advantage of the government furlough scheme, which we saw as being useful to the business in a number of ways. The scheme allowed us to match resources to the requirements of the business.</p>&#13;
&#13;
<p>Volumes were down by around 30-40% during May, so furlough allowed us to staff the operation to deal with demand. Furlough also enabled us to take the opportunity to conduct personal development. Prior to the pandemic we had signed up to a training portal, which gave us access to a wide range of modules suitable for the business. The result being that while on furlough, we were able to work on staff personal development as well as training on business systems and processes. We were also embedding Microsoft Teams at the time, which enabled us to drive a number of projects and processes through the business seamlessly.</p>&#13;
&#13;
<p><strong>Communication is key</strong></p>&#13;
&#13;
<p>We were communicating far more with our teams across the whole organisation than we ever had before. Currently we have twice weekly briefings, which is a tremendous uplift from our previous meetings schedule, where company-wide meetings happened every two to three months. The feedback from staff on this new system has been really positive and we are looking to maintain this meeting frequency going forward.</p>&#13;
&#13;


    
    

    </div>




     <div>

    <p>I took the opportunity during lockdown to fine tune the organisation of the business, resulting in integrating logistics more into the commercial operation. This was something we were slightly challenged with prior to the pandemic, but I think during lockdown, it became apparent that we needed to make changes. I guess it shows the confidence we had in the business, plus our ability to communicate with people that were able to do that. We also slightly adjusted some of our administration resource. Again, this was a result of the pandemic in terms of no longer needing or being able to travel and make travel arrangements.</p>&#13;
&#13;
<p><strong>Personal challenges </strong></p>&#13;
&#13;
<p>The pandemic has been the biggest challenge I have had to face in my whole management career. Becoming a managing director is always a big step and very much a challenge, but ultimately, it’s something that you can prepare for, albeit with a little bit on the job learning. I've also been very fortunate throughout my career, to get involved in various management development programs. However, none of those are quite focused on the sort of situation that we have faced with coronavirus, where there was so much happening so quickly. There were long days, which if I’m honest, left me feeling mentally exhausted dealing with things that were very different to what I was used to doing before. It was a real challenge.</p>&#13;
&#13;
<p>Overall, I think the way that we've gone about our business, the investment we've made in our management team, developing the relationships between managers and, in particular, amongst the senior management team, equipped us to work very effectively together. I don't remember any cases where we were having long debates, or there was any politics around what we were trying to achieve. I think people understood, collaborated, supported and worked hard to make things happen.</p>&#13;
&#13;
<div id="media-carousel-10088" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-10088-0">    <span id="close-btn-10088-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group10088 hidden" id="ms_10088-0" data-image-url="https://www.britishplastics.co.uk/downloads/10193/download/personal%20challenge.jpg?cb=42fa25b539c5e177a33738c9291dea0c" data-image-id="10193" data-slot-media-path="/api/slot_media/10660/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="personal challenge.jpg" data-src="https://www.britishplastics.co.uk/downloads/10193/download/personal%20challenge.jpg?cb=42fa25b539c5e177a33738c9291dea0c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://www.britishplastics.co.uk/downloads/10193/download/personal%20challenge.jpg?cb=42fa25b539c5e177a33738c9291dea0c&amp;w=640" title="personal challenge.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>From a sort of personal viewpoint, I’m somebody who enjoys difficult situations and challenges and trying to work my way through those is certainly rewarding. When it goes right, it’s great…it's a bit frustrating when it all goes wrong. From a management viewpoint, I had some great support from colleagues, which was greatly appreciated, plus an abundance of support at home as well, which really helps of course.</p>&#13;
&#13;
<p>During lockdown, we instigated a series of ‘A Walk in the Park’ events in our local area, where we would encourage staff to get together in small groups (as restrictions allowed) and go on a planned walk for a couple of hours or so. This helped re-integrate staff and make them less isolated, while new members of the company benefitted enormously from the interaction.</p>&#13;
&#13;
<p><strong>On reflection </strong></p>&#13;
&#13;
<p>Internally, I think that one of the key surprises of the year was how professional the company has been overall and how dedicated all members of staff have been in trying to make things work in a very unusual set of circumstances. On an external level, I was heartened by prompt payments from customers, who recognised that it's important to show good payment behaviour in order to maintain credit lines. Their positive actions helped us maintain cash in the business going forward.</p>&#13;
&#13;
<p>Looking back, I think we were pretty happy with where we got to during lockdown. Financial performance went well, and we have kept pace with demand. Furlough has been pretty effective in terms of keeping people involved in the business and we’ve been successful in blending the resource to meet demand. By the end of July, we pretty much brought everybody back into the business on a full-time basis, which was a good result all round.</p>&#13;
&#13;
<p><strong>Restrictions ease</strong></p>&#13;
&#13;
<p>I think it was interesting seeing lockdown being eased. We still had a very strong desire to look after the welfare of our staff. Clearly, Covid-19 was not going away, so a number of people still had concerns about the risks, and rightly so; plus, we still had vulnerable employees.  As we entered this ‘slight recovery phase’, we also embarked on a process of office refurbishment and reorganisation that we needed to complete. Whilst we didn't necessarily know what the requirements in terms of office space would be [with flexible working], we certainly felt that we had plans in place ready to accommodate whatever configuration was required and be Covid-19 safe.</p>&#13;
&#13;
<p>On a national level, it seemed that the debate about working from home was constantly on the agenda, with many business commentators lauding the benefits of the ‘new normal’ and that homeworking was here to stay. In the first three weeks in September, we were getting back to probably having 20 plus people a day in the offices, which compared to a normal situation where we would probably have around 30-35. It was great to see the reaction of staff members venturing back to the working environment as the late summer months progressed - a mixture of joy and relief! Apart from a small percentage of staff, nobody at Plastribution seemed overly keen to work from home permanently.</p>&#13;
&#13;


    
    

    </div>




     <div>

    <p><strong>Looking ahead &amp; lockdown 2.0</strong></p>&#13;
&#13;
<p>As we entered a second lockdown, the déjà vu seemed surreal. The business had been stress tested to the full and had coped very well under pressure. Relationships have been enhanced, both internally and externally and we have proved what we can do in difficult circumstances. If you face a challenge like this, and an extreme challenge at that, and you come out of it successfully, it has to be a good thing.</p>&#13;
&#13;
<p>I think as a business, staff really appreciate the way we work for them, and with them - I think that's really important. The quality and calibre of people that we have here is one of the key benefits to the business - it’s a factor that ultimately drives loyalty and motivation, which in turn places us in a great position commercially. Yes, it's been a difficult journey at times, but I think we've emerged out of it in great shape to drive the business forward.</p>&#13;
&#13;
<div id="media-carousel-10090" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-10090-0">    <span id="close-btn-10090-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group10090 hidden" id="ms_10090-0" data-image-url="https://www.britishplastics.co.uk/downloads/10195/download/looking%20ahead%20.jpg?cb=46762753a35e0811af134055036cfc74" data-image-id="10195" data-slot-media-path="/api/slot_media/10662/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="looking ahead .jpg" data-src="https://www.britishplastics.co.uk/downloads/10195/download/looking%20ahead%20.jpg?cb=46762753a35e0811af134055036cfc74&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2000]" src="https://www.britishplastics.co.uk/downloads/10195/download/looking%20ahead%20.jpg?cb=46762753a35e0811af134055036cfc74&amp;w=640" title="looking ahead .jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>I think we were fortunate that many of the new technology investments we've made has given us the ideal platform to maintain momentum. As a business, we always had a strong philosophy that investment in systems and processes is the key tool that helps us to run the business efficiently.</p>&#13;
&#13;
<p>With much of the uncertainty still in place regarding Covid-19, likely restrictions and the roll out of a suitable vaccine on the agenda, we edge ever closer to another, potentially larger, economic hurdle which will undoubtedly help re-focus the mind - Brexit. And as we lurch, somewhat chaotically, forward to this next challenge, it only remains for me to wish you all a very Happy Christmas and a better 2021, whatever it brings - stay safe and stay connected.</p>&#13;
&#13;
<h3><em>ABOUT THE AUTHOR</em></h3>&#13;
&#13;
<h3><small><sup>Mike Boswell is Managing Director of UK materials distributor, <a href="https://www.plastribution.co.uk/" target="_blank">Plastribution</a>, as well as the Chairman of the British Plastic Federation’s Polymer Compounders and Distributors Group and its ‘BREXIT Committee’. He has a broad knowledge of both materials and the issues affecting the wider industry, with over 20 years experience in the field.</sup></small></h3>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/lead/" rel="tag" >Lead</a>

                <a href="https://www.britishplastics.co.uk/topics/plastribution/" rel="tag" >Plastribution</a>

                <a href="https://www.britishplastics.co.uk/topics/business/" rel="tag" >business</a>

                <a href="https://www.britishplastics.co.uk/topics/challenge/" rel="tag" >challenge</a>

                <a href="https://www.britishplastics.co.uk/topics/people-2/" rel="tag" >people</a>

                <a href="https://www.britishplastics.co.uk/topics/communication/" rel="tag" >communication</a>

                <a href="https://www.britishplastics.co.uk/topics/demand/" rel="tag" >demand</a>

                <a href="https://www.britishplastics.co.uk/topics/lockdown/" rel="tag" >lockdown</a>

                <a href="https://www.britishplastics.co.uk/topics/management/" rel="tag" >management</a>

                <a href="https://www.britishplastics.co.uk/topics/planning/" rel="tag" >planning</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/mike-boswell/" rel="author"
       >Mike Boswell</a> </p>
    
    <time datetime="2020-12-14T15:18:13.143764">
    <p class="date">14 December 2020</p>
    <p class="time">15:18</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.britishplastics.co.uk/latest-issues/bp-r-novdec-2020/" title="Latest Issue Nov/Dec 2020"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Bp&amp;amp;r Nov/Dec 2020" data-src="https://www.britishplastics.co.uk/downloads/10176/download/BP%26R-Nov-Dec-2020%20GIF.gif?cb=1e4f96d7b4eeac76196ba3883ddc329f&amp;w={width}&amp;h={height}" data-widths="[900]" src="https://www.britishplastics.co.uk/downloads/10176/download/BP%26R-Nov-Dec-2020%20GIF.gif?cb=1e4f96d7b4eeac76196ba3883ddc329f&amp;w=300" title="Bp&amp;amp;r Nov/Dec 2020" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_100" class="view_more" data-limit="4" data-offset="4" data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" rel="noopener" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R MPU Subs" data-src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa" title="BP&amp;amp;R MPU Subs" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events</a>
    
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Plastics Media Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/BPR-pop-oop -->
<div id='div-gpt-ad-1583914930987-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583914930987-0'); });
  </script>
</div>
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/4d106db2-3e16-11eb-bb44-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Reflections in lockdown: \&quot;It was a real challenge\&quot;\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/4d106db2-3e16-11eb-bb44-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;4d106db2-3e16-11eb-bb44-1244d5f7c7c6&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 10089, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;bad595f9-0713-4eed-fb26-dbd153ea0257&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 10088, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;9ae8a53a-a2bf-441b-bbb3-796347dd44a6&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 10090, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;7d69dc10-15ce-411c-e60f-8f1368900e32&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/4d106db2-3e16-11eb-bb44-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Reflections in lockdown: \&quot;It was a real challenge\&quot;\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/4d106db2-3e16-11eb-bb44-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;4d106db2-3e16-11eb-bb44-1244d5f7c7c6&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 10089, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;bad595f9-0713-4eed-fb26-dbd153ea0257&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 10088, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;9ae8a53a-a2bf-441b-bbb3-796347dd44a6&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 10090, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;7d69dc10-15ce-411c-e60f-8f1368900e32&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
