<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "instance": "bpr", "tag": ["Silvergate Plastics", "Featured"], "author": ["Grace Nolan"], "urlname": "silvergate-plastics-appoints-new-business-development-manage", "subsection": null, "type": "article", "section": "News"};
      </script>
      
      
      <title>Silvergate Plastics appoints new Business Development Manager - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.132.post43.dev348692182841\/static\/", "config": {"js\/page_content": {"show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/7f939d9c-ff8c-11e8-88c4-120e7ad5cf50\/get_related_links", "is_pro": true, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/7f939d9c-ff8c-11e8-88c4-120e7ad5cf50\/get_comments", "ctype": null, "google_api_key": null, "media_support": {"slots": [{"slot_ord": 0, "media_count": 1, "slot_id": 6001, "display_type": "carousel", "slot_uuid": "02994477-2fc9-4c9b-a947-b6745d23614c"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"wrong_captchas": "Wrong Captchas", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "post_success": "Comment successfully submitted.", "comments": "Comments", "fb_login": " or login with Facebook", "fb_app_id": null, "subject": "Type subject here...", "name_required": "Name required", "fb_logout": "Logout", "ugc_allow_comments": true, "email_invalid": "Invalid EMail Address", "content_uuid": "7f939d9c-ff8c-11e8-88c4-120e7ad5cf50", "submit": "Submit", "type_comment": "Type your comment here...", "email": "EMail", "subject_required": "Subject required", "ugc_email_for_comments": true, "rss_feed": "Comment Feed", "your_name": "Your Name", "view_more": "View More", "email_required": "EMail required", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "post_moderated": "Comment successfully submitted."}, "back_title": "Return to \"Silvergate Plastics appoints new Business Development Manager\""}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Silvergate Plastics appoints Paul Kitson as the company’s new Business Development Manager."/>
      <meta name="keywords" content="Grace Nolan,Silvergate Plastics,Featured"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/6086/download/Paul%20Kitson%20Joins%20Silvergate.jpg?cb=d247aec74f962e5863f986b31723a973&amp;w=-1"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/News/silvergate-plastics-appoints-new-business-development-manage/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Silvergate Plastics appoints new Business Development Manager - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.b9283e9cf287a9a500437795177f1a7c.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-533c52d8318feb26579cbf9a36dc7518/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-533c52d8318feb26579cbf9a36dc7518/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_News_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:url" content="https://www.britishplastics.co.uk/api/content/7f939d9c-ff8c-11e8-88c4-120e7ad5cf50/"/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/6086/download/Paul%20Kitson%20Joins%20Silvergate.jpg?cb=d247aec74f962e5863f986b31723a973&amp;w=-1"/><meta property="og:image:width" content="620"/><meta property="og:image:height" content="465"/><meta property="og:title" content="Silvergate Plastics appoints new Business Development Manager"/><meta property="og:description" content="Silvergate Plastics appoints Paul Kitson as the company’s new Business Development Manager."/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/6086/download/Paul%20Kitson%20Joins%20Silvergate.jpg?cb=d247aec74f962e5863f986b31723a973&amp;amp;w=-1"/>
      <meta name="author" content="Grace Nolan"/><meta property="article:tag" content="Silvergate Plastics"/><meta property="article:tag" content="Featured"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/grace-nolan/"/><meta property="article:published_time" content="2018-12-14T10:41:59.127092"/>
      

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_News_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-533c52d8318feb26579cbf9a36dc7518/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-533c52d8318feb26579cbf9a36dc7518/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-533c52d8318feb26579cbf9a36dc7518/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/News">Industry News</a> <a href="https://www.britishplastics.co.uk/News/silvergate-plastics-appoints-new-business-development-manage/">Silvergate Plastics appoints new Business Development Manager</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/6086/download/Paul%20Kitson%20Joins%20Silvergate.jpg?cb=d247aec74f962e5863f986b31723a973" />
    <meta id="content-image-width" itemprop="width" content="620" />
    <meta id="content-image-height" itemprop="height" content="465" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <meta itemprop="name" content="Silvergate Plastics appoints new Business Development Manager" />
            <meta itemprop="description" content="Silvergate Plastics appoints Paul Kitson as the company’s new Business Development Manager." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-12-14T10:43:49.723191" />
            <h1 itemprop="headline">Silvergate Plastics appoints new Business Development Manager</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Grace Nolan<meta itemprop="name" content="Grace Nolan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-12-14T10:41:59.127092">
    <p class="date">14 December 2018</p>
    <p class="time">10:41</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead"><a href="https://www.silvergate.co.uk/" target="_blank">Silvergate Plastics</a> has expanded its Sales Team by appointing Paul Kitson as the company’s new Business Development Manager.</p>&#13;
&#13;
<p>Kitson will be responsible for identifying new opportunities and developing relationships with customers and supply chain partners throughout the UK and Europe.</p>&#13;
&#13;
<p>He brings extensive processing knowledge and experience, having worked in the plastics industry for over 30 years.</p>&#13;
&#13;
<p>During his career, he has held both technical and sales roles, working extensively in Scandinavian and Iberian markets.</p>&#13;
&#13;
<div id="media-carousel-6001" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-6001-0">    <span id="close-btn-6001-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group6001 hidden" id="ms_6001-0" data-image-url="https://www.britishplastics.co.uk/downloads/6086/download/Paul%20Kitson%20Joins%20Silvergate.jpg?cb=d247aec74f962e5863f986b31723a973" data-image-id="6086" data-slot-media-path="/api/slot_media/6567/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Paul Kitson Joins Silvergate.jpg" data-src="https://www.britishplastics.co.uk/downloads/6086/download/Paul%20Kitson%20Joins%20Silvergate.jpg?cb=d247aec74f962e5863f986b31723a973&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="https://www.britishplastics.co.uk/downloads/6086/download/Paul%20Kitson%20Joins%20Silvergate.jpg?cb=d247aec74f962e5863f986b31723a973">        <p class="credits">Silvergate Plastics</p>            </div>        <div class="media-content">            <p>Paul Kitson Joins Silvergate</p>    </div>  </div>  </div></div><p>The company says with the uncertainty of Brexit, Silvergate is actively seeking to enter new markets in 2019 and Kitson will play an instrumental role in this strategy.</p>&#13;
&#13;
<p>Kitson said: “I am delighted to join Silvergate Plastics. Whilst the role is challenging, it offers a diversity and flexibility that I find attractive. What is particularly exciting about Silvergate is that our production facility operates with unparalleled agility and we can support our customers by carrying out extensive trials and developing custom products.”</p>&#13;
&#13;
<p>Sandy Bergeson, Silvergate’s Managing Director, added: “2019 signals a new chapter at Silvergate Plastics and every other company operating in the UK, as we collectively face the outcome of Brexit. We want to extend our reach into new markets to drive growth through what may be an extremely challenging time. With Paul’s depth of knowledge and expertise, we see him as an essential addition to our Sales Team.”</p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/silvergate_plastics/" rel="tag" >Silvergate Plastics</a>

                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author"
       >Grace Nolan</a> </p>
    
    <time datetime="2018-12-14T10:41:59.127092">
    <p class="date">14 December 2018</p>
    <p class="time">10:41</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_News_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.britishplastics.co.uk/News/the-clock-is-ticking-plastics-companies-urged-to-act-now-to-/" title="BPF CCA"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BPF CCA Agreement" data-src="https://www.britishplastics.co.uk/downloads/4562/download/CCA.jpg?cb=61b782de38794339b356fbf1435fcc71&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/4562/download/CCA.jpg?cb=61b782de38794339b356fbf1435fcc71" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_100" class="view_more" data-limit="4" data-offset="4" data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R Subs" data-src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_News_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2018 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_News_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  <!-- POP UP MODAL -->
<div id="modal-content">
  <h1 class="modal-title-bpr">Claim your free subscription to British Plastics and Rubber today!</h1>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-bpr" src="https://www.britishplastics.co.uk/downloads/5190/download/mags-bpr.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-bpr">BP&R is the essential leading journal for the UK’s plastics and rubber processors, providing information and insight to keep you abreast of the latest economic, political and global situations.</p>
      <a class="modal-button-bpr subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/?data=[CD|random_id|]&source=SubsBPR_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-BPR','Subscribe-EPPM','Subscribe-now-BPR');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/7f939d9c-ff8c-11e8-88c4-120e7ad5cf50/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/7f939d9c-ff8c-11e8-88c4-120e7ad5cf50/get_comments&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 6001, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;02994477-2fc9-4c9b-a947-b6745d23614c&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;content_uuid&quot;: &quot;7f939d9c-ff8c-11e8-88c4-120e7ad5cf50&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Silvergate Plastics appoints new Business Development Manager\&quot;&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/7f939d9c-ff8c-11e8-88c4-120e7ad5cf50/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/7f939d9c-ff8c-11e8-88c4-120e7ad5cf50/get_comments&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 6001, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;02994477-2fc9-4c9b-a947-b6745d23614c&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;content_uuid&quot;: &quot;7f939d9c-ff8c-11e8-88c4-120e7ad5cf50&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Silvergate Plastics appoints new Business Development Manager\&quot;&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
