<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "urlname": "new-vpower-vertical-moulding-machine-to-be-unveiled-by-wittm", "author": ["Leanne Taylor"], "section": "industry-events", "subsection": "Fakuma2018", "tag": ["Featured", "Fakuma 2018", "Wittmann Battenfeld", "Injection Moulding"], "instance": "bpr", "type": "article"};
      </script>
      
      
      <title>New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup": null, "js\/page_content": {"media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "display_type": "carousel", "slot_ord": 0, "slot_id": 5414, "slot_uuid": "0d8ede09-c65c-48d5-b576-dcc7bdac6082"}]}, "show_occ_paginator": false, "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/91fdaa14-9668-11e8-a5b4-12408cbff2b0\/get_comments", "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/91fdaa14-9668-11e8-a5b4-12408cbff2b0\/get_related_links", "ctype": null, "tcomments": {"content_uuid": "91fdaa14-9668-11e8-a5b4-12408cbff2b0", "name_required": "Name required", "ugc_email_for_comments": true, "subject_required": "Subject required", "type_comment": "Type your comment here...", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "email": "EMail", "post_to_wall": "Publish comment to your Wall", "rss_feed": "Comment Feed", "your_name": "Your Name", "comment_required": "Comment required", "post_moderated": "Comment successfully submitted.", "submit": "Submit", "email_required": "EMail required", "type_captchas": "Enter the word from the Image", "wrong_captchas": "Wrong Captchas", "view_more": "View More", "subject": "Type subject here...", "ugc_allow_comments": true, "fb_logout": "Logout", "email_invalid": "Invalid EMail Address", "post_success": "Comment successfully submitted.", "comments": "Comments", "fb_app_id": null}, "is_pro": true, "back_title": "Return to \"New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld\"", "google_api_key": null}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.124.post110.dev873481651824\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Wittmann Battenfeld will show its new vertical moulding machine to the public at the Fakuma trade fair in October."/>
      <meta name="keywords" content="Leanne Taylor,Featured,Fakuma 2018,Wittmann Battenfeld,Injection Moulding"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/5509/download/Wittmann.jpg?cb=56a232e509956d3e48272101674820d1&amp;w=-1"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/industry-events/Fakuma2018/new-vpower-vertical-moulding-machine-to-be-unveiled-by-wittm/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.f289a7233fb007c6f968388d2bd5fe3d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa6dc5d6e98be05b580c955dee499fec.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_mpu_right_300x250");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_tile_right1_125x125");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_tile_right2_125x125");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_tile_right3_125x125");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_tile_right4_125x125");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_tile_right5_125x125");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_industry-events_Fakuma2018_tile_right6_125x125");
  GA_googleFetchAds();
</script>



      <meta property="og:image" content="https://www.britishplastics.co.uk/downloads/5509/download/Wittmann.jpg?cb=56a232e509956d3e48272101674820d1&amp;w=-1"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:title" content="New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld"/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/91fdaa14-9668-11e8-a5b4-12408cbff2b0/"/><meta property="og:description" content="Wittmann Battenfeld will show its new vertical moulding machine to the public at the Fakuma trade fair in October."/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/5509/download/Wittmann.jpg?cb=56a232e509956d3e48272101674820d1&amp;amp;w=-1"/>
      <meta name="author" content="Leanne Taylor"/><meta property="article:published_time" content="2018-08-02T16:27:33.251701"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/leanne_taylor/"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Fakuma 2018"/><meta property="article:tag" content="Wittmann Battenfeld"/><meta property="article:tag" content="Injection Moulding"/>
      

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_industry-events">
          <div id="subsection_Fakuma2018">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-6b502cd4be870e9bf404621430ed1932/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="selected menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_Fakuma2018">
        <a href="https://www.britishplastics.co.uk/industry-events/Fakuma2018">Fakuma 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_webinars">
    <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_Fakuma2018">
    <a href="https://www.britishplastics.co.uk/industry-events/Fakuma2018">Fakuma 2018</a>
  </li>
</ul>


</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/industry-events">Events</a> <a href="https://www.britishplastics.co.uk/industry-events/Fakuma2018">Fakuma 2018</a> <a href="https://www.britishplastics.co.uk/industry-events/Fakuma2018/new-vpower-vertical-moulding-machine-to-be-unveiled-by-wittm/">New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/5509/download/Wittmann.jpg?cb=56a232e509956d3e48272101674820d1" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld" />
            <meta itemprop="description" content="Wittmann Battenfeld will show its new vertical moulding machine to the public at the Fakuma trade fair in October." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-08-02T16:31:09.841721" />
            <h1 itemprop="headline">New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/leanne_taylor/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Leanne Taylor<meta itemprop="name" content="Leanne Taylor" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-08-02T16:27:33.251701">
    <p class="date">2 August 2018</p>
    <p class="time">16:27</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/industry-events/Fakuma2018/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-5414" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-5414-0">    <span id="close-btn-5414-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group5414 hidden" id="ms_5414-0" data-image-url="https://www.britishplastics.co.uk/downloads/5509/download/Wittmann.jpg?cb=56a232e509956d3e48272101674820d1" data-image-id="5509" data-slot-media-path="/api/slot_media/5979/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Wittmann VPower" data-src="https://www.britishplastics.co.uk/downloads/5509/download/Wittmann.jpg?cb=56a232e509956d3e48272101674820d1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://www.britishplastics.co.uk/downloads/5509/download/Wittmann.jpg?cb=56a232e509956d3e48272101674820d1">        <p class="credits">The new Wittmann VPower</p>            </div>        <div class="media-content">      <h2>Wittmann VPower</h2>          </div>  </div>  </div></div><p class="lead">Wittmann Battenfeld will show its new vertical moulding machine to the public at the Fakuma trade fair in October.</p>&#13;
&#13;
<p>The company will use its presence at the show to demonstrate the Vpower to visitors, following the first showing of a prototype in June this year.</p>&#13;
&#13;
<p>With this model the company is taking the first step in redesigning its vertical machines to fit with its ‘PowerSeries’ portfolio. It has been converting all of its machines to the specifications of the PowerSeries since it acquired Battenfeld 10 years ago.</p>&#13;
&#13;
<p>Wittmann Battenfeld says that as the “highlight of its exhibit” at Fakuma, where it will show multiple moulding machines and ancillaries, the Vpower will showcase energy efficiency, compact design and user-friendly operation.</p>&#13;
&#13;
<p>The machine’s rotary table is powered by a servo-electric drive as standard and laid out for short rotation times. It offers flexibility, as the injection unit can be converted from vertical to horizontal and vice-versa, even after commissioning. In addition, the absence of a central tie-bar enables central media supply from below through the rotary table or the installation of a compact rotary manifold.</p>&#13;
&#13;
<p>Wittmann Battenfeld says that thanks to its open design, the machine is ideally suited for the integration of automation systems with insert feeding and finished part removal functions.</p>&#13;
&#13;
<p>During Fakuma, the new VPower will be demonstrated with the running of a 160/750 machine featuring a rotary table 1600mm in diameter.</p>&#13;
&#13;
<p>Other highlights offered by Wittmann Battenfeld at the event will include a working EcoPower Xpress 160/1100+. This series of Xpress machines in the lower clamping force follows the initial all-electric, high speed models launched in the 400-500ton range.</p>&#13;
&#13;
<p>Aimed at the thin-wall packaging industry, at Fakuma the machine will produce a polypropylene lid from a four cavity mould, decorated with Wittmann’s own IML technology.</p>&#13;
&#13;
<p>There will also be working examples of Wittmann’s Combimould, multi-component technology, as well as associated automation, process monitoring and networked systems.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/fakuma-2018/" rel="tag" >Fakuma 2018</a>

                <a href="https://www.britishplastics.co.uk/topics/wittmann_battenfeld/" rel="tag" >Wittmann Battenfeld</a>

                <a href="https://www.britishplastics.co.uk/topics/injection_moulding/" rel="tag" >Injection Moulding</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/leanne_taylor/" rel="author"
       >Leanne Taylor</a> </p>
    
    <time datetime="2018-08-02T16:27:33.251701">
    <p class="date">2 August 2018</p>
    <p class="time">16:27</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_tile_right1_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_tile_right2_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_tile_right3_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_tile_right4_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_tile_right5_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_tile_right6_125x125");
  }
</script>
</div>
        </div>
    </div>
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="selected menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_Fakuma2018">
        <a href="https://www.britishplastics.co.uk/industry-events/Fakuma2018">Fakuma 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_webinars">
    <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_Fakuma2018">
    <a href="https://www.britishplastics.co.uk/industry-events/Fakuma2018">Fakuma 2018</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2018 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_industry-events_Fakuma2018_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  <!-- POP UP MODAL -->
<div id="modal-content">
  <h1 class="modal-title-bpr">Claim your free subscription to British Plastics and Rubber today!</h1>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-bpr" src="https://www.britishplastics.co.uk/downloads/5190/download/mags-bpr.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-bpr">BP&R is the essential leading journal for the UK’s plastics and rubber processors, providing information and insight to keep you abreast of the latest economic, political and global situations.</p>
      <a class="modal-button-bpr subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/?data=[CD|random_id|]&source=SubsBPR_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-BPR','Subscribe-EPPM','Subscribe-now-BPR');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 5414, &quot;slot_uuid&quot;: &quot;0d8ede09-c65c-48d5-b576-dcc7bdac6082&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/91fdaa14-9668-11e8-a5b4-12408cbff2b0/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/91fdaa14-9668-11e8-a5b4-12408cbff2b0/get_related_links&quot;, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;91fdaa14-9668-11e8-a5b4-12408cbff2b0&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null}, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld\&quot;&quot;, &quot;google_api_key&quot;: null}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4162d46c357528bf494fe3514161cfb8.js" data-config="{&quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 5414, &quot;slot_uuid&quot;: &quot;0d8ede09-c65c-48d5-b576-dcc7bdac6082&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/91fdaa14-9668-11e8-a5b4-12408cbff2b0/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/91fdaa14-9668-11e8-a5b4-12408cbff2b0/get_related_links&quot;, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;91fdaa14-9668-11e8-a5b4-12408cbff2b0&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null}, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;New Vpower vertical moulding machine to be unveiled by Wittmann Battenfeld\&quot;&quot;, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
