<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>
      <script>
        var mp_global = {"subsection": null, "instance": "bpr", "tag": ["Injection Moulding", "Davis-Standard", "touchscreen", "Featured", "Quality Control"], "urlname": "a-view-to-a-low-bill-davis-standard-releases-touchscreen-con", "section": "machinery", "fb_app_id": null, "type": "article", "author": ["John Carlon"]};
      </script>
      
      
      <title>A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.101\/static\/", "config": {"js\/page_content": {"ctype": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/3ec0f194-0694-11e8-be06-121bebc5777e\/get_comments", "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/3ec0f194-0694-11e8-be06-121bebc5777e\/get_related_links", "show_occ_paginator": false, "is_pro": true, "tcomments": {"chars_left": "characters left", "subject": "Type subject here...", "comments": "Comments", "email_invalid": "Invalid EMail Address", "email": "EMail", "subject_required": "Subject required", "type_comment": "Type your comment here...", "view_more": "View More", "fb_logout": "Logout", "fb_login": " or login with Facebook", "comment_required": "Comment required", "name_required": "Name required", "post_success": "Comment successfully submitted.", "submit": "Submit", "type_captchas": "Enter the word from the Image", "email_required": "EMail required", "post_moderated": "Comment successfully submitted.", "fb_app_id": null, "your_name": "Your Name", "ugc_allow_comments": true, "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "ugc_email_for_comments": true, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "3ec0f194-0694-11e8-be06-121bebc5777e", "wrong_captchas": "Wrong Captchas"}, "back_title": "Return to \"A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring\"", "google_api_key": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "media_count": 1, "display_type": "carousel", "slot_id": 4595, "slot_uuid": "fb892c5b-5f4a-4cdd-dd4d-17b5b6471785"}]}}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="American controller maker Davis Standard has made its 'next generation' eTPC Control available to moulders."/>
      <meta name="keywords" content="John Carlon,Injection Moulding,Davis-Standard,touchscreen,Featured,Quality Control"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/4713/download/3.5%20Super%20Blue-TPC%20II%20screen%20copy.jpg?cb=13836c702d96cc9f51b217600d3b55bb"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/machinery/a-view-to-a-low-bill-davis-standard-releases-touchscreen-con/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.6fc4e96230c3e908ecac550ac3152a4d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-07fa6947f906a1d5425bed34668a087b/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-07fa6947f906a1d5425bed34668a087b/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_machinery_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_machinery_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_machinery_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_machinery_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:url" content="https://www.britishplastics.co.uk/api/content/3ec0f194-0694-11e8-be06-121bebc5777e/"/><meta property="og:description" content="American controller maker Davis Standard has made its 'next generation' eTPC Control available to moulders."/><meta property="og:title" content="A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring"/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/4713/download/3.5%20Super%20Blue-TPC%20II%20screen%20copy.jpg?cb=13836c702d96cc9f51b217600d3b55bb"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta name="author" content="John Carlon"/><meta property="article:published_time" content="2018-01-31T14:37:41.995628"/><meta property="article:tag" content="Injection Moulding"/><meta property="article:tag" content="Davis-Standard"/><meta property="article:tag" content="touchscreen"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Quality Control"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/john-carlon/"/>
      

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_machinery_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_machinery">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_machinery_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_machinery_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words"/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-07fa6947f906a1d5425bed34668a087b/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-07fa6947f906a1d5425bed34668a087b/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-07fa6947f906a1d5425bed34668a087b/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="selected menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="https://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_machinery_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/machinery">Machinery</a> <a href="https://www.britishplastics.co.uk/machinery/a-view-to-a-low-bill-davis-standard-releases-touchscreen-con/">A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/4713/download/3.5%20Super%20Blue-TPC%20II%20screen%20copy.jpg?cb=13836c702d96cc9f51b217600d3b55bb" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-01-31T14:37:41.995628" />
            <h1 itemprop="headline">A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/john-carlon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">John Carlon<meta itemprop="name" content="John Carlon" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-01-31T14:37:41.995628">
    <p class="date">31 January 2018</p>
    <p class="time">14:37</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/machinery/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">Davis-Standard has updated its controller range with its next generation of the DS-eTPC <a href="http://www.britishplastics.com/topics/touchscreen" target="_blank">touch-screen. </a></p>&#13;
&#13;
<p>Introduced in August as the DS-eTPC II, the updated controller is engineered with added flexibility to support a broader range of processes and applications. Processors will enjoy a larger 15-inch (380mm) viewing screen with multi-touch capabilities to enable zoom-in and out, as well as extruder control for up to three extruders and real-time and historical data trending. Other enhancements include an increase of heat-only zones from four to eight, with an option up to 20; two auxiliary drives; a remote set-point; and speed trim via discrete inputs from gauging equipment.    </p>&#13;
&#13;
<p>John Clemens, Davis-Standard’s Director of Extrusion Controls, said: “The DS-eTPC II has a modular design to improve control capabilities and application flexibility while maintaining an excellent price point. Customers will benefit from being able to control up to three extruders from one main HMI. They will also have the option for local control of co-extruders while maintaining line control from the primary HMI. For wire and cable processes, there are optional modes for auto on/off and manual control along with an option for capstan control. This controller goes way beyond basic touch-screen operations, which is much needed in the marketplace.”</p>&#13;
&#13;
<p>Standard features on the DS-eTPC II include historical data collection, real-time and historical data trending, web interface, thin client, alarm log and an auxiliary local operator station. The new control is also equipped to handle melt pumps for each extruder, and auxiliary functions such as vacuum pumps. On-screen diagnostics and Davis-Standard’s ReACT (remote access support) make this system the most capable touch-screen control in its class. As with its predecessor, the DS-eTPC II supports typical extrusion and line control functions.</p>&#13;
&#13;
<div id="media-carousel-4595" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4595-0">    <span id="close-btn-4595-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4595 hidden" id="ms_4595-0" data-image-url="https://www.britishplastics.co.uk/downloads/4713/download/3.5%20Super%20Blue-TPC%20II%20screen%20copy.jpg?cb=13836c702d96cc9f51b217600d3b55bb" data-image-id="4713" data-slot-media-path="/api/slot_media/5157/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="3.5 Super Blue-TPC II screen copy.jpg" data-src="https://www.britishplastics.co.uk/downloads/4713/download/3.5%20Super%20Blue-TPC%20II%20screen%20copy.jpg?cb=13836c702d96cc9f51b217600d3b55bb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://www.britishplastics.co.uk/downloads/4713/download/3.5%20Super%20Blue-TPC%20II%20screen%20copy.jpg?cb=13836c702d96cc9f51b217600d3b55bb">                    </div>        <div class="media-content">            <p>Super Blue TPC Davis Standard</p>    </div>  </div>  </div></div>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/injection_moulding/" rel="tag" >Injection Moulding</a>

                <a href="https://www.britishplastics.co.uk/topics/davis-standard/" rel="tag" >Davis-Standard</a>

                <a href="https://www.britishplastics.co.uk/topics/touchscreen/" rel="tag" >touchscreen</a>

                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/quality-control/" rel="tag" >Quality Control</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/john-carlon/" rel="author"
       >John Carlon</a> </p>
    
    <time datetime="2018-01-31T14:37:41.995628">
    <p class="date">31 January 2018</p>
    <p class="time">14:37</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_machinery_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Events Button" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9" title="Upcoming Events" />
    
</div>


    <ul data-seed="0" data-sprocket_id="29" data-url="https://www.britishplastics.co.uk/api/list_sprocket/29/get_sprocket_data" id="mp_list_sprocket_29">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://p.protolabs.co.uk/design-tips?utm_campaign=uk-sos&amp;utm_medium=display&amp;utm_source=bpr&amp;utm_content=b-designtips-0615" target="_blank" title="Click for more... "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Protolabs Sprocket" data-src="https://www.britishplastics.co.uk/downloads/2286/download/protolabs_sprocket.jpg?cb=c6be4654853733fd7782e6db16ee8230&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/2286/download/protolabs_sprocket.jpg?cb=c6be4654853733fd7782e6db16ee8230" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R Subs" data-src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_machinery_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="selected menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="https://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_machinery_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  <!-- POP UP MODAL -->
<div id="modal-content">
  <h1 class="modal-title-bpr">Claim your free subscription to British Plastics and Rubber today!</h1>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-bpr" src="https://www.britishplastics.co.uk/downloads/4664/download/mags-bpr.png" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-bpr">BP&R is the essential leading journal for the UK’s plastics and rubber processors, providing information and insight to keep you abreast of the latest economic, political and global situations.</p>
      <a class="modal-button-bpr subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/?data=[CD|random_id|]&source=SubsBPR_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-BPR','Subscribe-EPPM','Subscribe-now-BPR');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 40000);
}
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/3ec0f194-0694-11e8-be06-121bebc5777e/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/3ec0f194-0694-11e8-be06-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;3ec0f194-0694-11e8-be06-121bebc5777e&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4595, &quot;slot_uuid&quot;: &quot;fb892c5b-5f4a-4cdd-dd4d-17b5b6471785&quot;}]}}, &quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/3ec0f194-0694-11e8-be06-121bebc5777e/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/3ec0f194-0694-11e8-be06-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;3ec0f194-0694-11e8-be06-121bebc5777e&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;A view to a low bill: Davis Standard releases touchscreen control for affordable mould monitoring\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4595, &quot;slot_uuid&quot;: &quot;fb892c5b-5f4a-4cdd-dd4d-17b5b6471785&quot;}]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
