<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>
      <script>
        var mp_global = {"section": "machinery", "tag": ["Lead", "Featured", "Injection Moulding"], "subsection": null, "urlname": "borche-chooses-uk-to-establish-its-first-fully-owned-subsidi", "fb_app_id": null, "type": "article", "author": ["Leanne Taylor"], "instance": "bpr"};
      </script>
      
      <title>Borche chooses UK to establish its first fully-owned subsidiary - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"back_title": "Return to \"Borche chooses UK to establish its first fully-owned subsidiary\"", "is_pro": true, "ctype": null, "tcomments": {"post_moderated": "Comment successfully submitted.", "view_more": "View More", "fb_app_id": null, "comment_required": "Comment required", "submit": "Submit", "ugc_allow_comments": true, "content_uuid": "43077e94-8421-11e7-a0a7-0a72cbefeab2", "subject": "Type subject here...", "rss_feed": "Comment Feed", "chars_left": "characters left", "subject_required": "Subject required", "post_to_wall": "Publish comment to your Wall", "email": "EMail", "your_name": "Your Name", "comments": "Comments", "fb_logout": "Logout", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "email_invalid": "Invalid EMail Address", "post_success": "Comment successfully submitted.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "type_captchas": "Enter the word from the Image", "type_comment": "Type your comment here...", "email_required": "EMail required", "fb_login": " or login with Facebook"}, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/43077e94-8421-11e7-a0a7-0a72cbefeab2\/get_comments", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "google_api_key": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_id": 4051, "slot_uuid": "f9c4804b-ecfc-4fa0-d417-f0486ced063c", "slot_ord": 0, "display_type": "carousel"}]}, "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/43077e94-8421-11e7-a0a7-0a72cbefeab2\/get_related_links", "show_occ_paginator": false}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.84\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Borche Machinery has established a UK subsidiary business to serve the growing number of customers throughout the UK and Ireland."/>
      <meta name="keywords" content="Leanne Taylor,Lead,Featured,Injection Moulding"/>
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/4220/download/Borsche.jpg?cb=4c9a3ea9cbb6f2319f08aad3b0d1d8d5"/>
      

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Borche chooses UK to establish its first fully-owned subsidiary - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.e02b9d26b309a135d084442e883f97dc.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-b76f8a93702d7dec71b4a5c96df8e10f/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.8d3963ee355640e22346eff77b03e17d.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-b76f8a93702d7dec71b4a5c96df8e10f/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_machinery_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_machinery_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_machinery_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_machinery_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:url" content="https://www.britishplastics.co.uk/api/content/43077e94-8421-11e7-a0a7-0a72cbefeab2/"/><meta property="og:type" content="article"/><meta property="og:description" content="Borche Machinery has established a UK subsidiary business to serve the growing number of customers throughout the UK and Ireland."/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/4220/download/Borsche.jpg?cb=4c9a3ea9cbb6f2319f08aad3b0d1d8d5"/><meta property="og:title" content="Borche chooses UK to establish its first fully-owned subsidiary"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta property="article:tag" content="Lead"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Injection Moulding"/><meta property="article:author" content="Leanne Taylor"/><meta property="article:published_time" content="2017-08-18T15:27:45.905687"/>
      

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_machinery_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_machinery">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_machinery_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_machinery_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013997102601980581692:1y2m1bvttti" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-b76f8a93702d7dec71b4a5c96df8e10f/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-b76f8a93702d7dec71b4a5c96df8e10f/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-b76f8a93702d7dec71b4a5c96df8e10f/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="selected menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="https://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_machinery_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/machinery">Machinery</a> <a href="https://www.britishplastics.co.uk/machinery/borche-chooses-uk-to-establish-its-first-fully-owned-subsidi/">Borche chooses UK to establish its first fully-owned subsidiary</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/4220/download/Borsche.jpg?cb=4c9a3ea9cbb6f2319f08aad3b0d1d8d5" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Borche chooses UK to establish its first fully-owned subsidiary" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-08-18T15:27:45.905687" />
            <h1 itemprop="headline">Borche chooses UK to establish its first fully-owned subsidiary</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/leanne_taylor/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Leanne Taylor<meta itemprop="name" content="Leanne Taylor" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-08-18T15:27:45.905687">
    <p class="date">18 August 2017</p>
    <p class="time">15:27</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>

<script>
        (function () {
                var st_url = $('#old_url_for_sharethis').data('st_url');
                if (st_url !== undefined) {
                        $('.addthis_toolbox a').each(
                        function (idx, node) {
                                $(node).attr('addthis:url', st_url);
                        });
                }
        })();
</script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f9838902e68e665"> 
} </script>
<!-- AddThis Button END -->
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/machinery">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-4051" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4051-0">    <span id="close-btn-4051-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4051 hidden" id="ms_4051-0" data-image-url="https://www.britishplastics.co.uk/downloads/4220/download/Borsche.jpg?cb=4c9a3ea9cbb6f2319f08aad3b0d1d8d5" data-image-id="4220" data-slot-media-path="/api/slot_media/4615/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Borsche" data-src="https://www.britishplastics.co.uk/downloads/4220/download/Borsche.jpg?cb=4c9a3ea9cbb6f2319f08aad3b0d1d8d5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://www.britishplastics.co.uk/downloads/4220/download/Borsche.jpg?cb=4c9a3ea9cbb6f2319f08aad3b0d1d8d5">                    </div>        <div class="media-content">      <h2>Borsche</h2>      <p>Borsche UK's new offices in Kingswinford, West Midlands</p>    </div>  </div>  </div></div><p class="lead">Borche Machinery has established a UK subsidiary business to serve the growing number of customers throughout the UK and Ireland.</p>&#13;
&#13;
<p>Borche Machinery UK Co. Ltd will be based at the Pensnett Estate in Kingswinford, West Midlands.</p>&#13;
&#13;
<p>“Whilst the company currently has sales agency representation and network throughout the world, Borche UK will be the companies first fully-owned subsidiary in Europe, demonstrating the high level of importance in which the company regards and places on the UK and Irish markets,” explained Terry O’Reilly, Sales Director at Borche UK.</p>&#13;
&#13;
<p>Borche UK will have several machines in stock available for demonstration, inspection and training, enabling the potential for fast delivery. This, added O’Reilly, will allow the business to respond relatively quickly to market demands, as well as provide effective service as a result of an extensive spare parts inventory and its service team based at the Kingswinford site.</p>&#13;
&#13;
<p>A formal open event is currently being organised for later this year, during which the Borche President, Mr. Zhu, is expected to attend. The event will allow visitors to see machines both running and on display, as well as being able to inspect the service facilities.</p>&#13;
&#13;
<p>The UK and Irish markets have thus far proved to be very successful for Borche, with O’Reilly saying its range of energy efficient servo control machines have been “very well received.”</p>&#13;
&#13;
<p>The company already has machines installed up to and including 2200 ton and an existing customer base of both multi nationals and independents across a broad span of industrial sectors including automotive, building products, office chairs, white goods, electrical, medical components, housewares and storage bins, amongst others.</p>&#13;
&#13;
<p>The company also boasts one of the largest production capacity of intelligent Two Platen machines in Asia, of which an additional new dedicated factory has recently been commissioned to further expand the Borche BU machine range, which extends to 6800 ton.</p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/lead/" rel="tag" >Lead</a>

                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/injection_moulding/" rel="tag" >Injection Moulding</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/leanne_taylor/" rel="author"
       >Leanne Taylor</a> </p>
    
    <time datetime="2017-08-18T15:27:45.905687">
    <p class="date">18 August 2017</p>
    <p class="time">15:27</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_machinery_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.britishplastics.co.uk/industry-events/interplas-2017" title="Click for Show News"><img class="thumbnail" title="Click for Show News" alt="Click for Show News" src="https://www.britishplastics.co.uk/downloads/4040/download/Show-News.jpg?cb=79e5f7bffa4345f7274edcd8d7b579b8"/></a></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Upcoming Events</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="29" data-url="https://www.britishplastics.co.uk/api/list_sprocket/29/get_sprocket_data" id="mp_list_sprocket_29">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://p.protolabs.co.uk/design-tips?utm_campaign=uk-sos&amp;utm_medium=display&amp;utm_source=bpr&amp;utm_content=b-designtips-0615" target="_blank" title="Click for more... "><img class="thumbnail" title="Click for more... " alt="Click for more... " src="https://www.britishplastics.co.uk/downloads/2286/download/protolabs_sprocket.jpg?cb=c6be4654853733fd7782e6db16ee8230"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img class="thumbnail" title="Subscribe to BP&amp;R" alt="Subscribe to BP&amp;R" src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4"/></a></div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_machinery_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="selected menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="https://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_machinery_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Borche chooses UK to establish its first fully-owned subsidiary\&quot;&quot;, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;43077e94-8421-11e7-a0a7-0a72cbefeab2&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/43077e94-8421-11e7-a0a7-0a72cbefeab2/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 4051, &quot;slot_uuid&quot;: &quot;f9c4804b-ecfc-4fa0-d417-f0486ced063c&quot;, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/43077e94-8421-11e7-a0a7-0a72cbefeab2/get_related_links&quot;, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Borche chooses UK to establish its first fully-owned subsidiary\&quot;&quot;, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;43077e94-8421-11e7-a0a7-0a72cbefeab2&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/43077e94-8421-11e7-a0a7-0a72cbefeab2/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 4051, &quot;slot_uuid&quot;: &quot;f9c4804b-ecfc-4fa0-d417-f0486ced063c&quot;, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/43077e94-8421-11e7-a0a7-0a72cbefeab2/get_related_links&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
