<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "tag": ["Featured", "Silvergate Plastics"], "urlname": "a-collaborative-mindset-proves-uplifting-for-silvergate-plas", "subsection": null, "type": "article", "section": "materials", "author": ["Grace Nolan"], "instance": "bpr", "mpuid": "df445721-43a7-524f-afb9-393fe72e3f61"};
      </script>
      
      
      <title>A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"ctype": null, "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/c9cc21e2-0d57-11eb-b820-1244d5f7c7c6\/get_related_links", "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "google_api_key": null, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/c9cc21e2-0d57-11eb-b820-1244d5f7c7c6\/get_comments", "tcomments": {"email": "EMail", "type_captchas": "Enter the word from the Image", "name_required": "Name required", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "comments": "Comments", "fb_app_id": null, "chars_left": "characters left", "subject": "Type subject here...", "post_to_wall": "Publish comment to your Wall", "submit": "Submit", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "fb_logout": "Logout", "content_uuid": "c9cc21e2-0d57-11eb-b820-1244d5f7c7c6", "view_more": "View More", "comment_required": "Comment required", "ugc_allow_comments": true, "fb_login": " or login with Facebook", "your_name": "Your Name", "email_invalid": "Invalid EMail Address", "email_required": "EMail required", "ugc_email_for_comments": true, "post_moderated": "Comment successfully submitted.", "post_success": "Comment successfully submitted."}, "osm_active": false, "is_pro": true, "show_dynamic_map": false, "show_occ_paginator": false, "back_title": "Return to \"A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "b0d87970-b7fd-4069-a69f-0b41dead9d00", "media_count": 1, "display_type": "carousel", "slot_id": 9926, "slot_ord": 0}]}}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.181.post92.dev728005138767\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Richard Webster at Plastic-IT approached Silvergate Plastics to develop a masterbatch that would be compatible with the recycled material."/>
      <meta name="keywords" content="Grace Nolan,Featured,Silvergate Plastics"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7&amp;w=1200"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/materials/a-collaborative-mindset-proves-uplifting-for-silvergate-plas/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.7cad1365916aa139b15d2aeac258e73b.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-3c52d9d905652e855672317acf95166a/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://www.britishplastics.co.uk/api/design-3c52d9d905652e855672317acf95166a/option.js"></script>

      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-3c52d9d905652e855672317acf95166a/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('20337522/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="Richard Webster at Plastic-IT approached Silvergate Plastics to develop a masterbatch that would be compatible with the recycled material."/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7&amp;w=1200"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="1510"/><meta property="og:title" content="A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT"/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/c9cc21e2-0d57-11eb-b820-1244d5f7c7c6/"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7&amp;amp;w=1200"/>
      <meta name="author" content="Grace Nolan"/><meta property="article:published_time" content="2020-10-13T14:27:30.788937"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Silvergate Plastics"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/grace-nolan/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"headline": "A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT", "url": "https://www.britishplastics.co.uk/materials/a-collaborative-mindset-proves-uplifting-for-silvergate-plas/", "name": "A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT", "@id": "https://www.britishplastics.co.uk/materials/a-collaborative-mindset-proves-uplifting-for-silvergate-plas/", "keywords": ["Featured", "Silvergate Plastics"], "mainEntityOfPage": "https://www.britishplastics.co.uk/materials/a-collaborative-mindset-proves-uplifting-for-silvergate-plas/", "datePublished": "2020-10-13T14:27:30.788937", "creator": "Grace Nolan", "publisher": {"name": "British Plastics and Rubber", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.britishplastics.co.uk/api/design-3c52d9d905652e855672317acf95166a/BP%26R_masthead_v1.jpg"}}, "articleSection": "Materials", "thumbnailUrl": "https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7&w=2000", "author": {"name": "Grace Nolan", "@type": "Person"}, "@type": "Article", "dateModified": "2020-10-13T14:27:30.788937", "image": "https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7&w=2000"}]}
</script>

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
<!-- Floater pop-up-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/BPR-pop-oop', 'div-gpt-ad-1583914930987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#211E57"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_materials">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-3c52d9d905652e855672317acf95166a/BP%26R_masthead_v1.jpg" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-3c52d9d905652e855672317acf95166a/BP%26R_masthead_v1.jpg" />
    <meta id="logo-width" itemprop="width" content="970" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-3c52d9d905652e855672317acf95166a/BP%26R_masthead_v1.jpg" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="selected menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/materials">Materials</a> <a href="https://www.britishplastics.co.uk/materials/a-collaborative-mindset-proves-uplifting-for-silvergate-plas/">A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.britishplastics.co.uk/materials/a-collaborative-mindset-proves-uplifting-for-silvergate-plas/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7" />
    <meta id="content-image-width" itemprop="width" content="2000" />
    <meta id="content-image-height" itemprop="height" content="1510" />
</span>







  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.britishplastics.co.uk/materials/a-collaborative-mindset-proves-uplifting-for-silvergate-plas/" />
            <meta itemprop="name" content="A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT" />
            <meta itemprop="description" content="Richard Webster at Plastic-IT approached Silvergate Plastics to develop a masterbatch that would be compatible with the recycled material." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-10-13T14:27:30.788937" />
            <h1 itemprop="headline">A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Grace Nolan<meta itemprop="name" content="Grace Nolan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-10-13T14:27:30.788937">
    <p class="date">13 October 2020</p>
    <p class="time">14:27</p></time>
</div>

</header>


<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/materials/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><a href="https://www.britishplastics.co.uk/materials/silvergate%E2%80%99s-ultra-blue-masterbatch-used-for-dragons%E2%80%99-den-la/">Silvergate Plastics </a>and <a href="https://plastic-it.co.uk/" target="_blank">Plastic-IT</a> have joined forces to produce a contemporary mindfulness aid manufactured using recycled fishing nets.</p>&#13;&#13;
&#13;&#13;
<p>Uplifting Products, an innovative UK start-up, had a vision to transform waste fishing nets into a functional piece of art that would promote mindfulness.</p>&#13;&#13;
&#13;&#13;
<p>Uplift 2.0 is a solar-powered spiral sculpture that creates a mesmerising, never-ending spiral that inspires people to unwind, as it gracefully turns in a hypnotic, flowing motion.</p>&#13;&#13;
&#13;&#13;
<p>As a limited-edition interior design piece, the cosmetic finish was paramount to the product’s appeal.</p>&#13;&#13;
&#13;&#13;
<div id="media-carousel-9926" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9926-0">    <span id="close-btn-9926-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9926 hidden" id="ms_9926-0" data-image-url="https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7" data-image-id="10028" data-slot-media-path="/api/slot_media/10498/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Tom Roll Up 05.jpg" data-src="https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2000]" src="https://www.britishplastics.co.uk/downloads/10028/download/Tom%20Roll%20Up%2005.jpg?cb=cdf159a72ef81daad3c6ca1110ad31b7&amp;w=640" title="Tom Roll Up 05.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>During the initial research stage of the project, Uplifting Products saw potential in semi-translucent waste fishing nets found washed up on the beaches of the Southern coastline. To reduce the product’s environmental footprint, waste nets were sourced from Hake Fisheries in Cornwall, saving them from landfill.</p>&#13;&#13;
&#13;&#13;
<p>Company Director Tom Lawton said: “An important element of this project was the incorporation of recycled materials. The equivalent CO2 saving between waste Nylon 6 and virgin plastic was significant; 1kg of our raw waste material cost 0.201kg of CO2 compared to 9.28kg of CO2 for a global reference virgin Nylon 6.”</p>&#13;&#13;
&#13;&#13;
<p>“Despite the attractive figures, we still faced an enormous challenge. The material path wasn’t proven or tested, so we had to invest in extensive research before we were ready to use the waste product.”</p>&#13;&#13;
&#13;&#13;
<p>It was during this time that Tom turned to Plastic-IT, an innovative, family-run injection moulding company based in rural Shropshire. It was here that the mould tools could be designed to manufacture the Uplift’s double helix components.</p>&#13;&#13;
&#13;&#13;
<p>Richard Webster at Plastic-IT approached Silvergate Plastics to develop a masterbatch that would be compatible with the recycled material.</p>&#13;&#13;
&#13;&#13;
<p>Silvergate set about colour matching and manufacturing an Aquatic Teal that would contribute towards the relaxing element of the product.</p>&#13;&#13;
&#13;&#13;
<p>Due to the Silvergate’s flexible infrastructure, technicians were able to compound the raw material into the desired colour, so the moulding polymer could be added directly into Plastic-IT’s injection moulding machines. By compounding the material, Silvergate was able to ensure full compatibility between the masterbatch and recycled raw materials.</p>&#13;&#13;
&#13;&#13;
<p>Lawton explained: “The collaborative expertise of Plastic-IT and Silvergate, and their willingness to take on such a left-field project, enabled us to repeatedly and consistently produce a first-class product that is gaining great acclaim. We have received excellent customer reviews and have already secured our first retail partner, B-Corp UncommonGoods based in the US. The first batch of products has completely sold out, which is uplifting news given the fact we have launched a brand-new product during a global pandemic!”</p>&#13;&#13;
&#13;&#13;
<p><em>Every sale from <a href="http://www.beuplifted.co.uk" target="_blank">www.beuplifted.co.uk</a></em><em> helps raise essential funds for the unique mental health charity, Sea Sanctuary, which believes in the benefits of blue health, the concept that blue spaces, such as the sea, are beneficial for people’s mental and emotional wellbeing.</em></p>&#13;&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/silvergate_plastics/" rel="tag" >Silvergate Plastics</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author"
       >Grace Nolan</a> </p>
    
    <time datetime="2020-10-13T14:27:30.788937">
    <p class="date">13 October 2020</p>
    <p class="time">14:27</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.britishplastics.co.uk/materials/plastics-for-the-lighting-industry-improving-heat-management/" title="Plastics for the Lighting Industry"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Albis Feature" data-src="https://www.britishplastics.co.uk/downloads/4527/download/ALBIS-Feature.jpg?cb=3131791ee9ce27135d436443e19d8736&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/4527/download/ALBIS-Feature.jpg?cb=3131791ee9ce27135d436443e19d8736" title="Albis Feature" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Events Button" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9" title="Upcoming Events" />
    
</div>


    <ul data-seed="0" data-sprocket_id="29" data-url="https://www.britishplastics.co.uk/api/list_sprocket/29/get_sprocket_data" id="mp_list_sprocket_29">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R MPU Subs" data-src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa" title="BP&amp;amp;R MPU Subs" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="selected menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Plastics Media Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/BPR-pop-oop -->
<div id='div-gpt-ad-1583914930987-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583914930987-0'); });
  </script>
</div>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/c9cc21e2-0d57-11eb-b820-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/c9cc21e2-0d57-11eb-b820-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;EMail&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;c9cc21e2-0d57-11eb-b820-1244d5f7c7c6&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;}, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;b0d87970-b7fd-4069-a69f-0b41dead9d00&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 9926, &quot;slot_ord&quot;: 0}]}}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/c9cc21e2-0d57-11eb-b820-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/c9cc21e2-0d57-11eb-b820-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;EMail&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;c9cc21e2-0d57-11eb-b820-1244d5f7c7c6&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;}, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;A Collaborative Mindset proves Uplifting for Silvergate Plastics and Plastic-IT\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;b0d87970-b7fd-4069-a69f-0b41dead9d00&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 9926, &quot;slot_ord&quot;: 0}]}}" id="_mp_page_content"></script>

  </body>
</html>
