<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"tag": ["Biomaster", "Featured", "Addmaster", "Aviaton"], "fb_app_id": null, "section": "materials", "author": ["Grace Nolan"], "type": "article", "subsection": null, "urlname": "air-travel-looks-to-protect-passengers-with-biomaster", "instance": "bpr"};
      </script>
      
      
      <title>Air travel looks to protect passengers with Biomaster - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"tcomments": {"type_captchas": "Enter the word from the Image", "your_name": "Your Name", "comments": "Comments", "ugc_allow_comments": true, "comment_required": "Comment required", "fb_login": " or login with Facebook", "wrong_captchas": "Wrong Captchas", "fb_logout": "Logout", "fb_app_id": null, "post_to_wall": "Publish comment to your Wall", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "email_invalid": "Invalid EMail Address", "view_more": "View More", "email": "EMail", "subject_required": "Subject required", "ugc_email_for_comments": true, "email_required": "EMail required", "post_moderated": "Comment successfully submitted.", "post_success": "Comment successfully submitted.", "content_uuid": "25036990-c739-11ea-aacc-1244d5f7c7c6", "subject": "Type subject here...", "chars_left": "characters left", "rss_feed": "Comment Feed", "type_comment": "Type your comment here...", "submit": "Submit"}, "osm_active": false, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/25036990-c739-11ea-aacc-1244d5f7c7c6\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "display_type": "carousel", "slot_ord": 0, "slot_uuid": "b3da9c1a-9209-4394-afde-c5dd241e19b9", "slot_id": 9650}]}, "back_title": "Return to \"Air travel looks to protect passengers with Biomaster\"", "ctype": null, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "show_occ_paginator": false, "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/25036990-c739-11ea-aacc-1244d5f7c7c6\/get_related_links", "is_pro": true, "show_dynamic_map": false, "google_api_key": null}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.174.post13.dev364341888418\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The company’s Biomaster antimicrobial technology is proven to inhibit the growth of microbes by up to 99.99 per cent."/>
      <meta name="keywords" content="Grace Nolan,Biomaster,Featured,Addmaster,Aviaton"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b&amp;w=1200"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/materials/air-travel-looks-to-protect-passengers-with-biomaster/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Air travel looks to protect passengers with Biomaster - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.b44aea5a682ed04bd576d52636280380.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-b5d7a17ffa236b09725b6b25029a7d44/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://www.britishplastics.co.uk/api/design-b5d7a17ffa236b09725b6b25029a7d44/option.js"></script>

      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-b5d7a17ffa236b09725b6b25029a7d44/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b&amp;w=1200"/><meta property="og:image:width" content="1654"/><meta property="og:image:height" content="931"/><meta property="og:title" content="Air travel looks to protect passengers with Biomaster"/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/25036990-c739-11ea-aacc-1244d5f7c7c6/"/><meta property="og:description" content="The company’s Biomaster antimicrobial technology is proven to inhibit the growth of microbes by up to 99.99 per cent."/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b&amp;amp;w=1200"/>
      <meta name="author" content="Grace Nolan"/><meta property="article:tag" content="Biomaster"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Addmaster"/><meta property="article:tag" content="Aviaton"/><meta property="article:published_time" content="2020-07-16T08:52:08.999714"/><meta property="article:author" content="https://www.britishplastics.co.uk/topics/grace-nolan/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"name": "Air travel looks to protect passengers with Biomaster", "headline": "Air travel looks to protect passengers with Biomaster", "author": {"@type": "Person", "name": "Grace Nolan"}, "creator": "Grace Nolan", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.britishplastics.co.uk/api/design-b5d7a17ffa236b09725b6b25029a7d44/BP%26R_masthead_v1.jpg"}, "name": "British Plastics and Rubber"}, "datePublished": "2020-07-16T08:52:08.999714", "keywords": ["Biomaster", "Featured", "Addmaster", "Aviaton"], "image": "https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b&w=1654", "articleSection": "Materials", "thumbnailUrl": "https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b&w=1654", "mainEntityOfPage": "https://www.britishplastics.co.uk/materials/air-travel-looks-to-protect-passengers-with-biomaster/", "url": "https://www.britishplastics.co.uk/materials/air-travel-looks-to-protect-passengers-with-biomaster/", "dateModified": "2020-07-16T08:52:08.999714", "@id": "https://www.britishplastics.co.uk/materials/air-travel-looks-to-protect-passengers-with-biomaster/", "@type": "Article"}]}
</script>

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
<!-- Floater pop-up-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/BPR-pop-oop', 'div-gpt-ad-1583914930987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#211E57"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_materials">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-b5d7a17ffa236b09725b6b25029a7d44/BP%26R_masthead_v1.jpg" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-b5d7a17ffa236b09725b6b25029a7d44/BP%26R_masthead_v1.jpg" />
    <meta id="logo-width" itemprop="width" content="970" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-b5d7a17ffa236b09725b6b25029a7d44/BP%26R_masthead_v1.jpg" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="selected menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/materials">Materials</a> <a href="https://www.britishplastics.co.uk/materials/air-travel-looks-to-protect-passengers-with-biomaster/">Air travel looks to protect passengers with Biomaster</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.britishplastics.co.uk/materials/air-travel-looks-to-protect-passengers-with-biomaster/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b" />
    <meta id="content-image-width" itemprop="width" content="1654" />
    <meta id="content-image-height" itemprop="height" content="931" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.britishplastics.co.uk/materials/air-travel-looks-to-protect-passengers-with-biomaster/" />
            <meta itemprop="name" content="Air travel looks to protect passengers with Biomaster" />
            <meta itemprop="description" content="The company’s Biomaster antimicrobial technology is proven to inhibit the growth of microbes by up to 99.99 per cent." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-07-16T08:52:08.999714" />
            <h1 itemprop="headline">Air travel looks to protect passengers with Biomaster</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Grace Nolan<meta itemprop="name" content="Grace Nolan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-07-16T08:52:08.999714">
    <p class="date">16 July 2020</p>
    <p class="time">08:52</p></time>
</div>

</header>


<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/materials/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><a href="https://www.britishplastics.co.uk/topics/addmaster/">Addmaster</a> is currently working with the aviation sector to help prevent the spread of bacteria and viruses on anything from aircraft seats, tables and walls to luggage trolley and security trays.</p>&#13;
&#13;
<p>The company’s Biomaster antimicrobial technology is proven to inhibit the growth of microbes by up to 99.99 per cent and is also highly effective against inactivating viruses on surfaces such as textiles, paper and plastic.</p>&#13;
&#13;
<p>Collaborations with global specialists are already well underway and further trials are about to start with airports and airlines around the world, with view to mainstream adoption so that there is added protection for air passengers.</p>&#13;
&#13;
<p>The versatility of Biomaster is proving extremely popular as it can be built into the manufacturing process, applied to existing surfaces via air cured coating or can be sprayed onto textiles.</p>&#13;
&#13;
<div id="media-carousel-9650" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9650-0">    <span id="close-btn-9650-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9650 hidden" id="ms_9650-0" data-image-url="https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b" data-image-id="9751" data-slot-media-path="/api/slot_media/10222/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Air travel looks to protect passengers with Biomaster" data-src="https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1654]" src="https://www.britishplastics.co.uk/downloads/9751/download/Airplane-window%20%28Anugrah%20Lohiya%29.jpg?cb=251a10b57e16fbc9976a4730e720633b&amp;w=640" title="Air travel looks to protect passengers with Biomaster">                    </div>        <div class="media-content">      <h2>Air travel looks to protect passengers with Biomaster</h2>          </div>  </div>  </div></div><p>This means the company can offer an immediate solution for airlines and airports, whilst also potentially becoming an important production partner for manufacturers to the sector.</p>&#13;
&#13;
<p>Paul Morris, CEO of Addmaster, explained: “Hygiene is now front and centre of business thinking and none more so than in the travel sector where companies need to give millions of people peace of mind that they can fly safely.”</p>&#13;
&#13;
<p>“We have seen a massive surge of enquiries for our Biomaster antimicrobial technology over the past three months and are now in advanced trials with a number of global organisations and new tests are starting every week.”</p>&#13;
&#13;
<p>He continued: “When microbes land on an untreated surface they can easily contaminate the next person that touches that product. However, if they land on an antimicrobial protected surface, silver ions in Biomaster inhibit the growth of bacteria and deactivate viruses*, significantly reducing the risk of cross contamination.</p>&#13;
&#13;
<p>“This approach has been successfully tested to protect against Norovirus and feline Coronavirus and we believe it will work on Covid-19. Unfortunately, there has yet to be an approved test developed for the latest virus, so we can only base the antiviral efficacy of Biomaster on the fact it has been effective against similar ‘protective lipid coatings’.”</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/biomaster/" rel="tag" >Biomaster</a>

                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/addmaster/" rel="tag" >Addmaster</a>

                <a href="https://www.britishplastics.co.uk/topics/aviaton/" rel="tag" >Aviaton</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/grace-nolan/" rel="author"
       >Grace Nolan</a> </p>
    
    <time datetime="2020-07-16T08:52:08.999714">
    <p class="date">16 July 2020</p>
    <p class="time">08:52</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.britishplastics.co.uk/materials/plastics-for-the-lighting-industry-improving-heat-management/" title="Plastics for the Lighting Industry"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Albis Feature" data-src="https://www.britishplastics.co.uk/downloads/4527/download/ALBIS-Feature.jpg?cb=3131791ee9ce27135d436443e19d8736&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/4527/download/ALBIS-Feature.jpg?cb=3131791ee9ce27135d436443e19d8736" title="Albis Feature" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Events Button" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9" title="Upcoming Events" />
    
</div>


    <ul data-seed="0" data-sprocket_id="29" data-url="https://www.britishplastics.co.uk/api/list_sprocket/29/get_sprocket_data" id="mp_list_sprocket_29">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R MPU Subs" data-src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa" title="BP&amp;amp;R MPU Subs" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="selected menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_K-2019">
        <a href="https://www.britishplastics.co.uk/industry-events/K-2019">K 2019</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Plastics Media Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/BPR-pop-oop -->
<div id='div-gpt-ad-1583914930987-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583914930987-0'); });
  </script>
</div>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;content_uuid&quot;: &quot;25036990-c739-11ea-aacc-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;}, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/25036990-c739-11ea-aacc-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;b3da9c1a-9209-4394-afde-c5dd241e19b9&quot;, &quot;slot_id&quot;: 9650}]}, &quot;back_title&quot;: &quot;Return to \&quot;Air travel looks to protect passengers with Biomaster\&quot;&quot;, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/25036990-c739-11ea-aacc-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.0833766dbba75942abcab75d2995281c.js" data-config="{&quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;content_uuid&quot;: &quot;25036990-c739-11ea-aacc-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;}, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/25036990-c739-11ea-aacc-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;b3da9c1a-9209-4394-afde-c5dd241e19b9&quot;, &quot;slot_id&quot;: 9650}]}, &quot;back_title&quot;: &quot;Return to \&quot;Air travel looks to protect passengers with Biomaster\&quot;&quot;, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/25036990-c739-11ea-aacc-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
