<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "subsection": null, "instance": "bpr", "tag": ["Axion Polymers", "UK Manufacturing", "Featured", "Reclamation and Recycling"], "urlname": "axion-releases-new-and-improved-recycled-abs-polymers", "section": "materials", "type": "article", "author": ["Leanne Taylor"]};
      </script>
      
      <title>Axion releases new and improved recycled ABS polymers - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry " />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup": null, "js\/page_content": {"media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "google_api_key": null, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "media_count": 1, "slot_uuid": "232cdec1-ba72-45dc-8f73-a0e8db0ee6ec", "slot_ord": 0, "slot_id": 4439}]}, "back_title": "Return to \"Axion releases new and improved recycled ABS polymers\"", "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/aad071aa-db6c-11e7-9cb9-121bebc5777e\/get_comments", "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/aad071aa-db6c-11e7-9cb9-121bebc5777e\/get_related_links", "tcomments": {"rss_feed": "Comment Feed", "comment_required": "Comment required", "ugc_email_for_comments": true, "comments": "Comments", "fb_login": " or login with Facebook", "email": "EMail", "submit": "Submit", "email_required": "EMail required", "email_invalid": "Invalid EMail Address", "type_comment": "Type your comment here...", "ugc_allow_comments": true, "type_captchas": "Enter the word from the Image", "post_success": "Comment successfully submitted.", "chars_left": "characters left", "content_uuid": "aad071aa-db6c-11e7-9cb9-121bebc5777e", "your_name": "Your Name", "view_more": "View More", "fb_logout": "Logout", "wrong_captchas": "Wrong Captchas", "subject_required": "Subject required", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "fb_app_id": null, "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted."}, "show_occ_paginator": false, "is_pro": true}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.98\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Axion Polymers has re-formulated its recycled ABS polymer product to give improved physical properties and a superior surface finish."/>
      <meta name="keywords" content="Leanne Taylor,Axion Polymers,UK Manufacturing,Featured,Reclamation and Recycling"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/4590/download/Axion.jpg?cb=402bed4da93e1a41a904b8e2eb80a13b"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/materials/axion-releases-new-and-improved-recycled-abs-polymers/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Axion releases new and improved recycled ABS polymers - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.66bd7fdd2008c7369daf1cdbe5ca5515.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-6e394d205a70653d3b8e6f3356be921c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.01f1529ed774c3fd5d6b3a6d66a53fbe.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-6e394d205a70653d3b8e6f3356be921c/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2576642073337448");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2576642073337448", "bpr_materials_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_materials_house_top_205x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_materials_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-2576642073337448", "bpr_materials_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:image" content="https://www.britishplastics.co.uk/downloads/4590/download/Axion.jpg?cb=402bed4da93e1a41a904b8e2eb80a13b"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:title" content="Axion releases new and improved recycled ABS polymers"/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/aad071aa-db6c-11e7-9cb9-121bebc5777e/"/><meta property="og:description" content="Axion Polymers has re-formulated its recycled ABS polymer product to give improved physical properties and a superior surface finish."/><meta property="og:type" content="article"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/>
      <meta property="article:tag" content="Axion Polymers"/><meta property="article:tag" content="UK Manufacturing"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Reclamation and Recycling"/><meta property="article:published_time" content="2017-12-07T16:35:44.967987"/><meta property="article:author" content="Leanne Taylor"/>
      

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_materials_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_materials">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_materials_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("bpr_materials_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words"/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-6e394d205a70653d3b8e6f3356be921c/BritishPlastics-Rubber-2016.png" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-6e394d205a70653d3b8e6f3356be921c/BritishPlastics-Rubber-2016.png" />
    <meta id="logo-width" itemprop="width" content="371" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-6e394d205a70653d3b8e6f3356be921c/BritishPlastics-Rubber-2016.png" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="selected menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="https://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_materials_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/materials">Materials</a> <a href="https://www.britishplastics.co.uk/materials/axion-releases-new-and-improved-recycled-abs-polymers/">Axion releases new and improved recycled ABS polymers</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/4590/download/Axion.jpg?cb=402bed4da93e1a41a904b8e2eb80a13b" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Axion releases new and improved recycled ABS polymers" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-12-07T16:36:25.598099" />
            <h1 itemprop="headline">Axion releases new and improved recycled ABS polymers</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/leanne_taylor/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Leanne Taylor<meta itemprop="name" content="Leanne Taylor" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-12-07T16:35:44.967987">
    <p class="date">7 December 2017</p>
    <p class="time">16:35</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/materials/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-4439" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4439-0">    <span id="close-btn-4439-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4439 hidden" id="ms_4439-0" data-image-url="https://www.britishplastics.co.uk/downloads/4590/download/Axion.jpg?cb=402bed4da93e1a41a904b8e2eb80a13b" data-image-id="4590" data-slot-media-path="/api/slot_media/5006/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Axion" data-src="https://www.britishplastics.co.uk/downloads/4590/download/Axion.jpg?cb=402bed4da93e1a41a904b8e2eb80a13b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://www.britishplastics.co.uk/downloads/4590/download/Axion.jpg?cb=402bed4da93e1a41a904b8e2eb80a13b">                    </div>        <div class="media-content">      <h2>Axion</h2>          </div>  </div>  </div></div><p class="lead"><a href="http://www.axiongroup.co.uk" target="_blank">Axion Polymers </a>has re-formulated its recycled ABS polymer product to give improved physical properties and a superior surface finish.</p>&#13;
&#13;
<p>In response to customer feedback, the Manchester-based plastics recycler has invested significantly in re-compounding its 100 percent recycled Axpoly ABS 52 raw material to deliver a higher impact strength and a shinier, deeper-black finish.</p>&#13;
&#13;
<p>The new Axpoly ABS grade, reference ‘ABS 52 1003’ is suitable for diverse applications, says Axion, from corner supports in window frames to furniture component parts.</p>&#13;
&#13;
<p>Recovered from the non-metallic waste fraction from end-of-life vehicles, the Axpoly ABS resins deliver a carbon footprint saving of ~90 percent when compared with virgin ABS made from petrochemical feedstocks.</p>&#13;
&#13;
<p>Continued process development, including a focus on purification and accurate quality analysis, is a key factor behind the polymer’s improved characteristics, according to Axion’s Product Development Technologist, Mark Keenan.</p>&#13;
&#13;
<p>“This has been confirmed by one of our customers who said it made a ‘massive difference’ in a visually-critical product. Another customer who sampled our new ABS grade told us ‘it works for us’ and wanted their 100-tonne order delivered as soon as possible,” Keenan explained.</p>&#13;
&#13;
<p>With its more consistent and better surface finish, the new ABS polymer is suitable for durable goods where higher strength and aesthetics are important customer requirements.</p>&#13;
&#13;
<p>Applications include office and home furniture products and assembly parts for the construction sector, as well as a wide range of components for electrical goods.</p>&#13;
&#13;
<p>Welcoming on-going customer feedback that “keeps the challenge of our business moving forward and driving growt”, Axion’s Director, Keith Freegard, says further investment will be made in staff and product development over the coming months.</p>&#13;
&#13;
<p>“Our next priority is to focus on getting higher impact strengths for even tougher applications,” explained Freegard.</p>&#13;
&#13;
<p>“Having experienced record sales in October and November, we’re looking forward to carrying on our profitable growth trend. So watch this space from early 2018 when we expect to add more grades to our growing ABS range.”</p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/axion_polymers/" rel="tag" >Axion Polymers</a>

                <a href="https://www.britishplastics.co.uk/topics/uk_manufacturing/" rel="tag" >UK Manufacturing</a>

                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/reclamation_and_recycling/" rel="tag" >Reclamation and Recycling</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.britishplastics.co.uk/topics/leanne_taylor/" rel="author"
       >Leanne Taylor</a> </p>
    
    <time datetime="2017-12-07T16:35:44.967987">
    <p class="date">7 December 2017</p>
    <p class="time">16:35</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("bpr_materials_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.britishplastics.co.uk/materials/plastics-for-the-lighting-industry-improving-heat-management/" title="Plastics for the Lighting Industry"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Albis Feature" data-src="https://www.britishplastics.co.uk/downloads/4527/download/ALBIS-Feature.jpg?cb=3131791ee9ce27135d436443e19d8736&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/4527/download/ALBIS-Feature.jpg?cb=3131791ee9ce27135d436443e19d8736" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Events Button" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/48/download/events-3.jpg?cb=8bf837dfdab7f2f5b0a46edcb235b0a9" title="Upcoming Events" />
    
</div>


    <ul data-seed="0" data-sprocket_id="29" data-url="https://www.britishplastics.co.uk/api/list_sprocket/29/get_sprocket_data" id="mp_list_sprocket_29">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R Subs" data-src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/3967/download/BPR-MPU-300.jpg?cb=62bdc8cd8628d8a5dda7fb6b6bcafba4" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("bpr_materials_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="https://www.britishplastics.co.uk/News">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="selected menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_webinars">
        <a href="https://www.britishplastics.co.uk/industry-events/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_interplas-2017">
        <a href="https://www.britishplastics.co.uk/industry-events/interplas-2017">Interplas 2017</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_john-carlons-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/john-carlons-blog">John Carlon's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/privacypolicy">Privacy Policy</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2017 Rapid Plastics Media Ltd. A Rapid News Communications Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("bpr_materials_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;232cdec1-ba72-45dc-8f73-a0e8db0ee6ec&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 4439}]}, &quot;back_title&quot;: &quot;Return to \&quot;Axion releases new and improved recycled ABS polymers\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/aad071aa-db6c-11e7-9cb9-121bebc5777e/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/aad071aa-db6c-11e7-9cb9-121bebc5777e/get_related_links&quot;, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;aad071aa-db6c-11e7-9cb9-121bebc5777e&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true}, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;232cdec1-ba72-45dc-8f73-a0e8db0ee6ec&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 4439}]}, &quot;back_title&quot;: &quot;Return to \&quot;Axion releases new and improved recycled ABS polymers\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/aad071aa-db6c-11e7-9cb9-121bebc5777e/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/aad071aa-db6c-11e7-9cb9-121bebc5777e/get_related_links&quot;, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;aad071aa-db6c-11e7-9cb9-121bebc5777e&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
