<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"instance": "bpr", "subsection": null, "urlname": "silvergate-plastics-ceo-launches-first-book-on-mastering-mas", "tag": ["Masterbatch", "Featured", "Silvergate Plastics"], "type": "article", "fb_app_id": null, "section": "plastics-industry-news", "mpuid": "b72994a6-7dbc-51ff-9ca7-8146dbfbf362", "author": []};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW87RNW');</script>
<!-- End Google Tag Manager -->
      
      <title>Silvergate Plastics CEO launches first book on mastering masterbatch - British Plastics and Rubber</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The central source of news and information for the UK plastics industry" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"osm_active": false, "back_title": "Return to \"Silvergate Plastics CEO launches first book on mastering masterbatch\"", "tcomments": {"comment_required": "Comment required", "email_invalid": "Invalid EMail Address", "wrong_captchas": "Wrong Captchas", "fb_app_id": null, "ugc_email_for_comments": true, "subject": "Type subject here...", "type_captchas": "Enter the word from the Image", "chars_left": "characters left", "post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "view_more": "View More", "name_required": "Name required", "post_success": "Comment successfully submitted.", "fb_logout": "Logout", "submit": "Submit", "ugc_allow_comments": true, "rss_feed": "Comment Feed", "comments": "Comments", "fb_login": " or login with Facebook", "content_uuid": "2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6", "type_comment": "Type your comment here...", "post_moderated": "Comment successfully submitted.", "email_required": "EMail required", "email": "EMail"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_id": 10157, "slot_uuid": "2820eab6-0f59-45a8-983d-157a040a7ad6"}]}, "show_occ_paginator": false, "ctype": null, "comments_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6\/get_comments", "related_links_url": "https:\/\/www.britishplastics.co.uk\/api\/content\/2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6\/get_related_links", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "google_api_key": null, "is_pro": true, "show_dynamic_map": false}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.188.post40.dev905872204142\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Masterbatch manufacturing expert Tony Bestall has launched his first book, which aims to highlight and share best practices when colouring plastics."/>
      <meta name="keywords" content="Featured,Silvergate Plastics,Masterbatch"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09&amp;w=1200"/>
      <link rel="canonical" href="https://www.britishplastics.co.uk/plastics-industry-news/silvergate-plastics-ceo-launches-first-book-on-mastering-mas/"/>

      <link href="https://www.britishplastics.co.uk/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Silvergate Plastics CEO launches first book on mastering masterbatch - British Plastics and Rubber" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.fcc31f6103f7e6eabf7cf3a461edaf6f.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.britishplastics.co.uk/api/design-efda10c0f8ff63e7752dc142d48f4e44/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://www.britishplastics.co.uk/api/design-efda10c0f8ff63e7752dc142d48f4e44/option.js"></script>

      <link rel="shortcut icon" href="https://www.britishplastics.co.uk/api/design-efda10c0f8ff63e7752dc142d48f4e44/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4621046-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Silvergate Plastics CEO launches first book on mastering masterbatch"/><meta property="og:type" content="article"/><meta property="og:image" content="https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09&amp;w=1200"/><meta property="og:image:width" content="1500"/><meta property="og:image:height" content="1258"/><meta property="og:description" content="Masterbatch manufacturing expert Tony Bestall has launched his first book, which aims to highlight and share best practices when colouring plastics."/><meta property="og:url" content="https://www.britishplastics.co.uk/api/content/2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6/"/><meta property="og:site_name" content="British Plastics and Rubber"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@BritishPlastics"/><meta name="twitter:creator" content="@BritishPlastics"/><meta name="twitter:image" content="https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Silvergate Plastics"/><meta property="article:tag" content="Masterbatch"/><meta property="article:published_time" content="2021-01-25T09:10:38.351207"/>
      
      <script type="application/ld+json">
{"@graph": [{"headline": "Silvergate Plastics CEO launches first book on mastering masterbatch", "url": "https://www.britishplastics.co.uk/plastics-industry-news/silvergate-plastics-ceo-launches-first-book-on-mastering-mas/", "datePublished": "2021-01-25T09:10:38.351207", "image": "https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09&w=1500", "@id": "https://www.britishplastics.co.uk/plastics-industry-news/silvergate-plastics-ceo-launches-first-book-on-mastering-mas/", "@type": "Article", "articleSection": "Industry News", "mainEntityOfPage": "https://www.britishplastics.co.uk/plastics-industry-news/silvergate-plastics-ceo-launches-first-book-on-mastering-mas/", "name": "Silvergate Plastics CEO launches first book on mastering masterbatch", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.britishplastics.co.uk/api/design-efda10c0f8ff63e7752dc142d48f4e44/BP%26R_masthead_v1.jpg"}, "name": "British Plastics and Rubber"}, "thumbnailUrl": "https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09&w=1500", "keywords": ["Featured", "Silvergate Plastics", "Masterbatch"], "dateModified": "2021-01-25T09:11:57.975101", "author": {"@type": "Organization", "name": "British Plastics and Rubber"}}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.britishplastics.co.uk/privacypolicy","theme":"dark-top"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
<!-- Floater pop-up-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/BPR-pop-oop', 'div-gpt-ad-1583914930987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#211E57"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW87RNW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_plastics-industry-news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.britishplastics.co.uk/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://twitter.com/britishplastics" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/groups/British-Plastics-Rubber-2366078/about" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
    </div>
  <a rel="home" href="https://www.britishplastics.co.uk" title="British Plastics and Rubber"><img src="https://www.britishplastics.co.uk/api/design-efda10c0f8ff63e7752dc142d48f4e44/BP%26R_masthead_v1.jpg" class="standard" alt="British Plastics and Rubber" title="British Plastics and Rubber" />
    <meta id="logo-url" itemprop="url" content="https://www.britishplastics.co.uk/api/design-efda10c0f8ff63e7752dc142d48f4e44/BP%26R_masthead_v1.jpg" />
    <meta id="logo-width" itemprop="width" content="970" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.britishplastics.co.uk/api/design-efda10c0f8ff63e7752dc142d48f4e44/BP%26R_masthead_v1.jpg" class="responsive" alt="British Plastics and Rubber" title="British Plastics and Rubber" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_plastics-industry-news">
	<a href="https://www.britishplastics.co.uk/plastics-industry-news">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events</a>
    
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.britishplastics.co.uk">Home</a> <a href="https://www.britishplastics.co.uk/plastics-industry-news">Industry News</a> <a href="https://www.britishplastics.co.uk/plastics-industry-news/silvergate-plastics-ceo-launches-first-book-on-mastering-mas/">Silvergate Plastics CEO launches first book on mastering masterbatch</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.britishplastics.co.uk/plastics-industry-news/silvergate-plastics-ceo-launches-first-book-on-mastering-mas/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09" />
    <meta id="content-image-width" itemprop="width" content="1500" />
    <meta id="content-image-height" itemprop="height" content="1258" />
</span>







  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.britishplastics.co.uk/plastics-industry-news/silvergate-plastics-ceo-launches-first-book-on-mastering-mas/" />
            <meta itemprop="name" content="Silvergate Plastics CEO launches first book on mastering masterbatch" />
            <meta itemprop="description" content="Masterbatch manufacturing expert Tony Bestall has launched his first book, which aims to highlight and share best practices when colouring plastics." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-01-25T09:11:57.975101" />
            <h1 itemprop="headline">Silvergate Plastics CEO launches first book on mastering masterbatch</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="The central source of news and information for the UK plastics industry" /></span>
    <time itemprop="datePublished" datetime="2021-01-25T09:10:38.351207">
    <p class="date">25 January 2021</p>
    <p class="time">09:10</p></time>
</div>

</header>


<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.britishplastics.co.uk/plastics-industry-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Masterbatch manufacturing expert Tony Bestall has launched his first book, which aims to highlight and share best practices when colouring plastics. <em>Welcome to the Masterclass</em> offers processors, purchasers and specifiers everything they need to know about buying and using solid masterbatch, whilst dispelling myths and revealing industry secrets along the way.</p>&#13;
&#13;
<p>Bestall comments: “Welcome to the Masterclass outlines the basics of formulating and using masterbatch, whilst explaining how to overcome some of the most common challenges faced by processors and buyers today. By sharing best practices, my primary aim was to help them receive fit for purpose and cost-effective products from their suppliers. I couldn’t find any other document that provided this information, so I decided to write my own jargon-free guide.”</p>&#13;
&#13;
<div id="media-carousel-10157" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-10157-0">    <span id="close-btn-10157-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group10157 hidden" id="ms_10157-0" data-image-url="https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09" data-image-id="10266" data-slot-media-path="/api/slot_media/10729/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Tony Bestall Launches Welcome to the Masterclass 2.png" data-src="https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500]" src="https://www.britishplastics.co.uk/downloads/10266/download/Tony%20Bestall%20Launches%20Welcome%20to%20the%20Masterclass%202.png?cb=29aad160c9488252842ca398503d6b09&amp;w=640" title="Tony Bestall Launches Welcome to the Masterclass 2.png">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>He believes that anyone who buys, uses or has an interest in masterbatches will benefit from the book. It has been deliberately pitched at a level to suit everyone, regardless of their experience and knowledge of the industry.</p>&#13;
&#13;
<p>“I’ve tried to include all aspects of the colouring process, including the formulation and manufacture of solid masterbatch, as well as the various ways to overcome common problems and optimise processing techniques. I have also included a summary of how solid masterbatch compares to alternative colouring systems and why it stands out as the preferred choice for so many manufacturers of plastic components. I hope there is something of interest to everyone.”</p>&#13;
&#13;
<p>Bestall is CEO of Silvergate Plastics, which has been hailed the UK’s largest independent supplier of solid masterbatch. He has enjoyed a successful 30-year career in the plastics industry, during which time he has pioneered innovative manufacturing techniques by daring to test theories and explore unconventional ideas. In doing so, he has enhanced the aesthetics of thousands of plastic products, whilst improving the production processes and operating costs of worldwide processors.</p>&#13;
&#13;
<p>“I thought buying Silvergate Plastics and saving it from the threat of a competitor buy-out would have been my greatest achievement. It was a challenging time; raising the money and negotiating a complex deal wasn’t easy. However, I’m most proud of all the things that have happened since then. Silvergate survived the financial crisis of 2008, is currently navigating its way through the uncertainty of Brexit and is continuing to offer support for the frontline efforts of the Covid-19 pandemic.</p>&#13;
&#13;
<p>“We have very recently achieved more than I ever thought possible twelve years ago. In November 2020 alone, we sold over £1 million worth of product. Considering we were selling an average of £350k a month at the point of acquisition, this has to be my proudest moment to date. This has probably been the most defining moment in my career and that success would not have been achieved without the input and unrelenting efforts of our entire team and the support of our customers and suppliers.”</p>&#13;
&#13;
<p>“The plastics industry continues to face difficult times. Brexit has brought a new set of challenges and the global pandemic is showing no signs of abating. Whilst it’s a small contribution, I hope the content of this book will benefit its users to find better and easier ways to produce quality plastic components. The initial feedback from the industry has been positive and I’m delighted to say that some companies have requested additional copies!”</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.britishplastics.co.uk/topics/featured/" rel="tag" >Featured</a>

                <a href="https://www.britishplastics.co.uk/topics/silvergate_plastics/" rel="tag" >Silvergate Plastics</a>

                <a href="https://www.britishplastics.co.uk/topics/masterbatch/" rel="tag" >Masterbatch</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2021-01-25T09:10:38.351207">
    <p class="date">25 January 2021</p>
    <p class="time">09:10</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.britishplastics.co.uk/latest-issues/bp-r-novdec-2020/" title="Latest Issue Nov/Dec 2020"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Bp&amp;amp;r Nov/Dec 2020" data-src="https://www.britishplastics.co.uk/downloads/10176/download/BP%26R-Nov-Dec-2020%20GIF.gif?cb=1e4f96d7b4eeac76196ba3883ddc329f&amp;w={width}&amp;h={height}" data-widths="[900]" src="https://www.britishplastics.co.uk/downloads/10176/download/BP%26R-Nov-Dec-2020%20GIF.gif?cb=1e4f96d7b4eeac76196ba3883ddc329f&amp;w=300" title="Bp&amp;amp;r Nov/Dec 2020" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blog Button - RHP" class="thumbnail mp-lazyload" data-src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/59/download/blog-3.jpg?cb=812df8b0a34d136d918800c2c88664d2" title="BP&amp;R Blog RHP" />
    
</div>


    <ul data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data" id="mp_list_sprocket_100">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_100" class="view_more" data-limit="4" data-offset="4" data-seed="0" data-sprocket_id="100" data-url="https://www.britishplastics.co.uk/api/list_sprocket/100/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_image"><a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank" rel="noopener" title="Subscribe to BP&amp;R"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BP&amp;amp;R MPU Subs" data-src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.britishplastics.co.uk/downloads/9252/download/BPR-MPU.jpg?cb=03fba17d9fc03007798ea8ba356eaefa" title="BP&amp;amp;R MPU Subs" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.britishplastics.co.uk">Home</a>
    
  </li>
  <li class="selected menu_section_plastics-industry-news">
	<a href="https://www.britishplastics.co.uk/plastics-industry-news">Industry News</a>
    
  </li>
  <li class="menu_section_machinery">
	<a href="https://www.britishplastics.co.uk/machinery">Machinery</a>
    
  </li>
  <li class="menu_section_materials">
	<a href="https://www.britishplastics.co.uk/materials">Materials</a>
    
  </li>
  <li class="menu_section_Environment">
	<a href="https://www.britishplastics.co.uk/Environment">Environment</a>
    
  </li>
  <li class="menu_section_industry-events">
	<a href="https://www.britishplastics.co.uk/industry-events">Events</a>
    
  </li>
  <li class="menu_section_bprblogs">
	<a href="https://www.britishplastics.co.uk/bprblogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bpf-blog">
        <a href="/blogs/bpf-blog">BPF Blog</a>
      </li>
      <li class="menu_subsection_leannetaylorsblog">
        <a href="/blogs/leannetaylorsblog">Leanne Taylor's Blog</a>
      </li>
      <li class="menu_subsection_guest-blog">
        <a href="/blogs/guest-blog">Guest Blog</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tom-walkers-blog">
        <a href="https://www.britishplastics.co.uk/bprblogs/tom-walkers-blog">Tom Walker's Blog</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/BPRSUB/" target="_blank">Subscribe</a>
    
  </li>
  <li class="menu_section_end menu_section_latest-issues">
	<a href="https://www.britishplastics.co.uk/latest-issues">Magazine</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.britishplastics.co.uk/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/terms-conditions">Terms &amp; Conditions</a>
  </li>
  <li class=""
    >
    <a href="https://www.britishplastics.co.uk/Contact">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy and GDPR</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Plastics Media Ltd. A Rapid News Group Company. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/BPR-pop-oop -->
<div id='div-gpt-ad-1583914930987-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583914930987-0'); });
  </script>
</div>
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Silvergate Plastics CEO launches first book on mastering masterbatch\&quot;&quot;, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;content_uuid&quot;: &quot;2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;email&quot;: &quot;EMail&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 10157, &quot;slot_uuid&quot;: &quot;2820eab6-0f59-45a8-983d-157a040a7ad6&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Silvergate Plastics CEO launches first book on mastering masterbatch\&quot;&quot;, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;content_uuid&quot;: &quot;2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted.&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;email&quot;: &quot;EMail&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 10157, &quot;slot_uuid&quot;: &quot;2820eab6-0f59-45a8-983d-157a040a7ad6&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.britishplastics.co.uk/api/content/2719c4c6-5eed-11eb-9c9f-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
